Bug reports for Windows Ver - 5.01 (and higher)

Message boards : RALPH@home bug list : Bug reports for Windows Ver - 5.01 (and higher)

To post messages, you must log in.

AuthorMessage
Moderator9
Volunteer moderator

Send message
Joined: 16 Feb 06
Posts: 251
Credit: 0
RAC: 0
Message 1232 - Posted: 19 Apr 2006, 2:38:05 UTC
Last modified: 19 Apr 2006, 2:41:14 UTC

Please report errors for Windows systems in this thread. Provide a link to the results and the nature of the error. Also please be informative but brief. Try to avoid long quotes from your message window unless someone asks.
Moderator9
RALPH@home FAQs
RALPH@home Guidelines
Moderator Contact
ID: 1232 · Report as offensive    Reply Quote
Yeti
Avatar

Send message
Joined: 19 Feb 06
Posts: 30
Credit: 49,557
RAC: 0
Message 1253 - Posted: 19 Apr 2006, 17:54:06 UTC
Last modified: 19 Apr 2006, 17:54:23 UTC

Okay, I try it again:

14 Hours after this thread was opened, one of my boxes downloaded a Ralph-WU 5.00 (is it really 5.00 or is it 5.01 ?)

I saw this, updated the CC from 5.4.3 to 5.4.4. and looked, what will happen ...

The WU crashed later on, a lot of files got downloaded and now, it looks as if there is a report that you were looking for:

http://ralph.bakerlab.org/result.php?resultid=90345

Hope this helps


Supporting BOINC, a great concept !
ID: 1253 · Report as offensive    Reply Quote
[B^S] sTrey
Avatar

Send message
Joined: 15 Feb 06
Posts: 58
Credit: 15,430
RAC: 0
Message 1254 - Posted: 19 Apr 2006, 18:08:21 UTC
Last modified: 19 Apr 2006, 18:11:38 UTC

I assumed the 5.0 units I got were relics but maybe not, as there seems to be some confusion about whether 5.00 is .00 or .01. Anyway in case they\'re current, and because 4/5 crashed and I hadn\'t seen any bug reports about them -- here is where I posted links to my latest bad ones on the old thread.
(Two were invalid function exits; two were -1073741819 exits.)
ID: 1254 · Report as offensive    Reply Quote
Moderator9
Volunteer moderator

Send message
Joined: 16 Feb 06
Posts: 251
Credit: 0
RAC: 0
Message 1255 - Posted: 19 Apr 2006, 18:41:29 UTC - in response to Message 1254.  
Last modified: 19 Apr 2006, 18:41:53 UTC

I assumed the 5.0 units I got were relics but maybe not, as there seems to be some confusion about whether 5.00 is .00 or .01. Anyway in case they\'re current, and because 4/5 crashed and I hadn\'t seen any bug reports about them -- here is where I posted links to my latest bad ones on the old thread.
(Two were invalid function exits; two were -1073741819 exits.)


I cannot explain to you (yet) why the version number is showing as 5.0. What I can do is show you this post, and this page. Which seem very clear that at least the developers think version 5.01 is what is running in RALPH.

When I can get more information about this I will report it. Until then just use the Version 5.01 reporting threads.

Moderator9
RALPH@home FAQs
RALPH@home Guidelines
Moderator Contact
ID: 1255 · Report as offensive    Reply Quote
Rhiju
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 14 Feb 06
Posts: 161
Credit: 3,725
RAC: 0
Message 1264 - Posted: 19 Apr 2006, 23:54:27 UTC - in response to Message 1255.  

Hi guys. Sorry for the confusion; I spoke too soon. 5.01 didn\'t get activated until a few hours ago. We\'re sending out jobs with the new app now.


I assumed the 5.0 units I got were relics but maybe not, as there seems to be some confusion about whether 5.00 is .00 or .01. Anyway in case they\'re current, and because 4/5 crashed and I hadn\'t seen any bug reports about them -- here is where I posted links to my latest bad ones on the old thread.
(Two were invalid function exits; two were -1073741819 exits.)


I cannot explain to you (yet) why the version number is showing as 5.0. What I can do is show you this post, and this page. Which seem very clear that at least the developers think version 5.01 is what is running in RALPH.

When I can get more information about this I will report it. Until then just use the Version 5.01 reporting threads.


ID: 1264 · Report as offensive    Reply Quote
casio7131

Send message
Joined: 20 Mar 06
Posts: 15
Credit: 12,660
RAC: 0
Message 1265 - Posted: 20 Apr 2006, 0:56:29 UTC
Last modified: 20 Apr 2006, 0:59:55 UTC

deleted (error was for version 5.00, not 5.01 --- now posted in proper thread)
ID: 1265 · Report as offensive    Reply Quote
Profile Carlos_Pfitzner
Avatar

Send message
Joined: 16 Feb 06
Posts: 182
Credit: 22,792
RAC: 0
Message 1269 - Posted: 20 Apr 2006, 3:11:33 UTC

I have one 5.01 running , now 18% done
NO BUGS YET on Version 5.01 to report


ps: It displays as 5.01 *not* 5.00
Thus, no confusion too.
Thanks
Click signature for global team stats
ID: 1269 · Report as offensive    Reply Quote
Yeti
Avatar

Send message
Joined: 19 Feb 06
Posts: 30
Credit: 49,557
RAC: 0
Message 1272 - Posted: 20 Apr 2006, 8:11:13 UTC

HM, meanwhile my boxes have already crunched 8 WUs of real 5.01, all looks fine at the moment.



Supporting BOINC, a great concept !
ID: 1272 · Report as offensive    Reply Quote
Profile Fuzzy Hollynoodles
Avatar

Send message
Joined: 19 Feb 06
Posts: 37
Credit: 2,089
RAC: 0
Message 1273 - Posted: 20 Apr 2006, 12:24:42 UTC

Right now this WU is running at about 60% and it looks alive and kicking.

I had a couple of crashed 5.0\'s yesterday though http://ralph.bakerlab.org/results.php?userid=585 but they both seems to be flawed anyway.

And I upgraded to BOINC client 5.4.4 today.


[color=navy][b]"I'm trying to maintain a shred of dignity in this world." - Me[/b][/color]

ID: 1273 · Report as offensive    Reply Quote
[B^S] suguruhirahara

Send message
Joined: 5 Mar 06
Posts: 40
Credit: 6,001
RAC: 0
Message 1274 - Posted: 20 Apr 2006, 12:52:39 UTC

http://ralph.bakerlab.org/result.php?resultid=90578

<core_client_version>5.2.13</core_client_version>
<message> - exit code -1073741811 (0xc000000d)
</message>
<stderr_txt>
# random seed: 3887591
# random seed: 3887591
# cpu_run_time_pref: 3600
# cpu_run_time_pref: 3600

</stderr_txt>

this error appeared when the graphic is shown on screen.
I \'ve faced another error like this before this beta version. sorry but i can\'t remember the version. Both were being run on windows xp 64bit.
ID: 1274 · Report as offensive    Reply Quote
Profile Fuzzy Hollynoodles
Avatar

Send message
Joined: 19 Feb 06
Posts: 37
Credit: 2,089
RAC: 0
Message 1276 - Posted: 20 Apr 2006, 13:54:02 UTC - in response to Message 1273.  
Last modified: 20 Apr 2006, 13:56:57 UTC

Right now this WU is running at about 60% and it looks alive and kicking.



Well finished. http://ralph.bakerlab.org/result.php?resultid=90386


[color=navy][b]"I'm trying to maintain a shred of dignity in this world." - Me[/b][/color]

ID: 1276 · Report as offensive    Reply Quote
Pieface

Send message
Joined: 16 Feb 06
Posts: 64
Credit: 203,513
RAC: 0
Message 1284 - Posted: 21 Apr 2006, 13:52:44 UTC

Just had one of those 0xc000005 guys here:
resultid
running winxp on p4 3.6 ghz w/ht turned on.
it was the last Ralph in my queue, all the others completed fine.
ID: 1284 · Report as offensive    Reply Quote
Rhiju
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 14 Feb 06
Posts: 161
Credit: 3,725
RAC: 0
Message 1288 - Posted: 21 Apr 2006, 23:44:41 UTC - in response to Message 1284.  

Thanks for the helpful posts! Pieface, these 0xc000005 errors are the really
mysterious ones -- on some clients they happen over and over again on different kinds of jobs. But your machine has had a lot of successes, and then just this one error, so that indicates that this is problem is cropping up everywhere. Next week, Rom is going to put an update into Boinc that should give more meaningful stacktraces and hopefully let us pin down the problem.


The overall error rate for ralph 5.01 has been very low. Is anyone out there seeing stuck jobs (where the graphics no longer updates)?

Just had one of those 0xc000005 guys here:
resultid
running winxp on p4 3.6 ghz w/ht turned on.
it was the last Ralph in my queue, all the others completed fine.


ID: 1288 · Report as offensive    Reply Quote
Snake Doctor

Send message
Joined: 16 Feb 06
Posts: 37
Credit: 996,938
RAC: 0
Message 1291 - Posted: 22 Apr 2006, 6:08:28 UTC

version 5.02 has been released
ID: 1291 · Report as offensive    Reply Quote

Message boards : RALPH@home bug list : Bug reports for Windows Ver - 5.01 (and higher)



©2018 University of Washington
http://www.bakerlab.org