Posts by wizzszz

1) Message boards : RALPH@home bug list : Bug reports for Ralph 5.22 (Message 1803)
Posted 9 Jun 2006 by wizzszz
Post:
Up to now, everything is fine :)
(Before and after DirectX update...)

2) Message boards : RALPH@home bug list : Bug reports for Ralph 5.17-5.19 (Message 1746)
Posted 2 Jun 2006 by wizzszz
Post:
The wu mentioned below did show the same behaviour:

BOINC reported 100%, GUI about 98! No CPU-usage!

Had a similar problem with some HashClash units, maybe it is a problem of the
BOINC 5.4.9 client..?
3) Message boards : RALPH@home bug list : Bug reports for Ralph 5.17-5.19 (Message 1744)
Posted 2 Jun 2006 by wizzszz
Post:
I think I found the problem causing the missing/broken graphic!!!!


I am right now running following wu
FRA_t301_hom029_1_LOOPRLX_IGNORE_THE_REST__hom029_1_1bwzA__100_627_5_0 using rosetta_beta version 519

It didn\'t display ANY of the three graphic... I played around with the mouse and suddenly got some graphic in the low energy window!

I can rotate it with the mouse, so that it is completely rotated out of the window, and i can zoom it that big, that parts of the graphic are missing!!!

As you can see on the third picture, the both other graphs have the same problem!

I think, it is just the rotation center point that must be placed in the center of the model... Seems currently to be much behind the model....

That would also fix the broken graph:
Parts of the graphic vanish, because the model moves \"out\" of the display spa ce!

Let me know if my poor english explanation did point the problem out, or if you have further questions!

Update1: later in this model, the error vanishes, I think because the graphics change in a way that fixes the center point..



4) Message boards : RALPH@home bug list : Bug reports for Ralph 5.17-5.19 (Message 1736)
Posted 1 Jun 2006 by wizzszz
Post:
All WUs I tried crashed within the first seconds.


Unrecoverable error for result t296__CASP7_ABINITIO_SAVE_ALL_OUT_nterm_hom009__612_6_0 (Unzulässige Funktion. (0x1) - exit code 1 (0x1))

Unrecoverable error for result t296__CASP7_ABINITIO_SAVE_ALL_OUT_cterm_hom017__610_9_0 (Unzulässige Funktion. (0x1) - exit code 1 (0x1))

Unrecoverable error for result t296__CASP7_ABINITIO_SAVE_ALL_OUT_cterm_hom001__610_3_1 (Unzulässige Funktion. (0x1) - exit code 1 (0x1))

Unrecoverable error for result t296__CASP7_ABINITIO_SAVE_ALL_OUT_cterm_hom001__612_10_0 (Unzulässige Funktion. (0x1) - exit code 1 (0x1))

5) Message boards : RALPH@home bug list : Bug reports for Ralph 5.16 (Message 1693)
Posted 24 May 2006 by wizzszz
Post:
I have \"NO searching...\" and \"Accepted\" graphic at all!!!
The \"Lowest\" is broken into many pieces....

And the step counter is awfully slow!!!

Running for 8 minutes now, step is only at about 2600!
The rosetta WU I am crunching (CASP7, too) reached far
beyond step 100.000 within 8 minutes of crunching...

...

The relax phase is always slower, but the graphic should not look like that. Rhiju is aware there are problems with the graphic. I am not sure, but I think they are fixing it.


Ok, didn\'t see that is was already in relax phase...
But relax phase should be a little later, not at step 2600!??
6) Message boards : RALPH@home bug list : Bug reports for Ralph 5.16 (Message 1689)
Posted 23 May 2006 by wizzszz
Post:
I have \"NO searching...\" and \"Accepted\" graphic at all!!!
The \"Lowest\" is broken into many pieces....

And the step counter is awfully slow!!!

Running for 8 minutes now, step is only at about 2600!
The rosetta WU I am crunching (CASP7, too) reached far
beyond step 100.000 within 8 minutes of crunching...

7) Message boards : RALPH@home bug list : Bug reports for Ralph 5.15 (Message 1623)
Posted 15 May 2006 by wizzszz
Post:
Im cruching WU MAPRELAX_TEST_hom021_1fna__514_125_0 using rosetta_beta version 515 right now!

The \"phantom chain\" and \"broken chain\" phenomenon is still NOT fixed, and I experienced another problem: in Model 2, exactly at Step 38000, RMSD jumped suddenly to 0 (!), while Accepted Energy was still changing...

IMHO, if RMSD of zero is reached (no difference to native) there should be no change at Accepted energy... Is this right?
8) Message boards : RALPH@home bug list : Bug reports for Ralph 5.14 (Message 1611)
Posted 13 May 2006 by wizzszz
Post:
In case anyone missed this on the Rosetta board, here is an interesting thought on why the debugger code might have been causing the many page faults.

Rosetta Post



So I think it would be useful, if all the guys with the \'hanging/slow\' machines post here what cpu type they got (HT/dual core/single core)!

If the error occures only there, it would help the developers a lot!
9) Message boards : RALPH@home bug list : Bug reports for Ralph 5.14 (Message 1607)
Posted 13 May 2006 by wizzszz
Post:
Fetched a new WU, this time it started w/o error.
RMSD is missing, I assume that it should be like that, because the native graphic is missing, too...

This causes the RMSD/Lowest Energy graphic to vanish, only a single red spot at the left edge is displayed.
And the description text is a bit too long.
(display end at \"has very close seque\")

So nothing serious, everything else works fine, even the graphics!

Accepted Energy is now below -216 for the second model.
Seems like the stranding algorithm improvements work fine.

Virtual memory load is about 132 MB, no clue what it was before...
10) Message boards : RALPH@home bug list : Bug reports for Ralph 5.14 (Message 1601)
Posted 12 May 2006 by wizzszz
Post:
Had the same error using BOINC V5.4.9, WU aborted immediately, reporting this error:

Unrecoverable error for result MAPRELAX_TEST_hom007_1fna__510_3_0 (Unzulässige Funktion. (0x1) - exit code 1 (0x1))
11) Message boards : RALPH@home bug list : Bug reports for Ralph 5.13 (Message 1584)
Posted 11 May 2006 by wizzszz
Post:
Me again :)!

Watched the last WU (as in the pics below) displaying about 41%, Model 3
calculating far more than 1,000,000 steps, then it finished and uploaded w/o starting another Model (credits granted, so i think no error was reported)

And in the last minute of calculating, the display seemed to be stuck over and over again (each time for a second or so) where \"Searching...\" should change more fluently, while steps counter increased normally!

Any other RALPH model had about 400,000 steps, so I wonder if this is wanted behaviour...
12) Message boards : RALPH@home bug list : Bug reports for Ralph 5.13 (Message 1582)
Posted 11 May 2006 by wizzszz
Post:
Those three pics are taken within a few seconds and belong to the same model and same WU! And I noticed another problem: The pictures do not really show it, but the graphic sometimes displays a huge gap where the protein chain should obviously be connected!!! Don\'t know if this is a display bug only, or if it affects the correct setup of the chain!



13) Message boards : RALPH@home bug list : Bug reports for Ralph 5.13 (Message 1581)
Posted 11 May 2006 by wizzszz
Post:
Happened again with JUMP_CLOSE_CHAINBREAK_ALLBARCODE_1q7sA_SAVE_ALL_OUT_506_77_0 using rosetta_beta version 513

Not sure if it is a bug, or just zoom on the active chain part...

got 2 more screenshots now, images point to my dynamic IP, will keep them available as long as possible!





14) Message boards : RALPH@home bug list : Bug reports for Ralph 5.13 (Message 1580)
Posted 11 May 2006 by wizzszz
Post:
I have seen problems with the screensaver just a seconde ago, can\'t post the screenshot here, will try to post it as soon as possible. For now, just the description: the Searching... and Accepted graphics seem to be broken from time to time, just showing a minimal part of the protein chain (maybe 4 or 5 segments only). This happened just a few times, for 2 or 3 seconds, as far as i know, will keep an eye on it...


JUMP_CLOSE_CHAINBREAK_ALLBARCODE_1q7sA_SAVE_ALL_OUT_506_41_0 using rosetta_beta version 513 (seen with model 2, windowed /windowed-maximized mode, didn\'t test it as real screensaver, but i guess it will be the same, for resizing doesn\'t affect it)
15) Message boards : RALPH@home bug list : Bug reports for Ralph 5.11 and 5.12 (Message 1560)
Posted 10 May 2006 by wizzszz
Post:
I experienced problem with resizing in windowed screensaver mode, still running 5.10... Is it fixed in 5.12? And a suggestion: would be nice to see what the lowest found RMSD/Energy was over each model!
16) Message boards : RALPH@home bug list : Bug reports for Ralph 5.09 and 5.10 (Message 1529)
Posted 8 May 2006 by wizzszz
Post:
Same crash after few seconds, using my Intel M 1.7 Notebook
17) Message boards : RALPH@home bug list : Bug reports for Ralph 5.09 and 5.10 (Message 1505)
Posted 6 May 2006 by wizzszz
Post:
Every time the Graphical User Interface is restarted, the text area contains one more copy of the description! The graphics area shrinks accordingly!






©2019 University of Washington
http://www.bakerlab.org