Posts by [B^S] Doug Worrall

1) Message boards : Current tests : New crediting system (Message 2165)
Posted 18 Aug 2006 by Profile [B^S] Doug Worrall
Post:


Hello,

Mmclasro you have a good point and a funny one, which is quite bewildering at the same time, and understandable untill Linux really takes off in a couple years. Seeing as Xp has been around long enough for Widows users to need a "Safe", "Secure" O.S..The differece in Bench,s for Linux isnot comparable.Assides from that, there are many
valid points within this Thread.Rosetta is "Great" Science, therfore running
Ralph is just as Paramount.I am Happy to be a part of something, that "could"
save 1 Human life, if nothing else, Keep crunching.
"Happy Crunching Boincateers"

Sincerely

Sluger
2) Message boards : RALPH@home bug list : Bug reports for Ralph 5.02 (Message 1301)
Posted 22 Apr 2006 by Profile [B^S] Doug Worrall
Post:
Just got this one here.

This was on a MAC Dual G4 running MAC OS 10.4.6, BOINC 5.3.28

WU - NO_CHECK_7486h002_dec123_1.pdb_407_19_0

Looks like a file problem from this error message -

<message><file_xfer_error>
<file_name>NO_CHECK_7486h002_dec123_1.pdb_407_19_0_0</file_name>
<error_code>-161</error_code>
<error_message></error_message>
</file_xfer_error>

</message>


Hello,
I thought all the w/u that were fubarred was cause my P.C. crashed yesteday.
The last 8 w/u only 1 worked well.Amstill having difficulties tweeking this new system.The same w/u above stuck at 1.47% at 1 hour,some I have let go 2 to 3 hours
before aborting.I just saw in Tam thread to let new Feture to handle these
w/u.Will Edit this with the correct information.
Sincerely
Sluger


3) Message boards : RALPH@home bug list : RALPH Version News! - Linux Version 5.0 released! (Message 1260)
Posted 19 Apr 2006 by Profile [B^S] Doug Worrall
Post:
Well , I cannot find a bug reports thread to Linux 5.00
Thus, I am posting here !

This PC, 256 MB RAM, Pentium III 500 MHZ, has sucessfully completed this.
http://ralph.bakerlab.org/result.php?resultid=88940

Now it is crunching this WU, that appears stuck? at 1.14% - 2:57 Hours CPUtime
http://ralph.bakerlab.org/result.php?resultid=90223
However cause this PC is slooow ... I feel I should allow some more time
before reporting "stuck" -:!

Anyway, If 5.01 starts comming on, I will abort this result,
else, Ill allow more time to decide if it is really stuck,
or if is I that are impacient. !

[b]BTW: Wich debugger I need to Install on my Linux PCs ?[/b

Hello,
I also have a w/u that has run for 2 hours on a p4 2.4gz 760 Ram and never
had any problems.The 5.00 Loop Farlx_Rot_dec7553 is not moving % wise
stuck at 1.21 also.Will give it another hour than should I abort it?
Sincerely
Sluger
4) Message boards : Cafe RALPH : Beta (alpha) testing (Message 532)
Posted 23 Feb 2006 by Profile [B^S] Doug Worrall
Post:
So what sort of thing do you look for or notice in your testing (generally in beta testing)


Me I normally find the useability problems which should be easiest to sort out (though normally takes the longest to fix)

Then it'll be messing about with the new functions to see if the work or not.

What does irritate me the most is when people don't describe the problem in detail with some logs (which I do sometimes myself :s) to see if it can be reproduced.

Hello,
I enjoy the "exitement" and Buzz around a Beat Test.
Enjoy any help I can provide to help Rosetta fix the "not able to quit Boinc"
even though it is saved in memory.
Sincerely
Doug Worrall
5) Message boards : Cafe RALPH : \"thanks for the work\" (Message 480)
Posted 22 Feb 2006 by Profile [B^S] Doug Worrall
Post:

Hello,

Was very happy today to see,600 w/u cued when I woke-up.
Hope the "cannot quit Boinc" problem with Rosetta even
with the leave in memory in "pref" is ON.
Please let all know when Rosetta will not Fubar
the w/u if you quit Boinc,
"Happy Crunching" 1 P.C. 1 W/U oh well

Sincerely

Doug Worrall
6) Message boards : RALPH@home bug list : Registering with boinc account to RALPH (Message 343)
Posted 20 Feb 2006 by Profile [B^S] Doug Worrall
Post:
The register page says that one can use the existing boinc account. But I can't attach to RALPH with my existing account and have to create a new one....


Hello,

Mine registered and did great with the 2 w/u received .

http://www.boincsynergy.com/images/stats/comb-1948.jpg


7) Message boards : RALPH@home bug list : Report \"failure when switching projects without keeping applications in memory\" bugs here (Message 239)
Posted 18 Feb 2006 by Profile [B^S] Doug Worrall
Post:
OK, I have just set that machine's "Leave in Memory" to YES. It has had 2/2 failures. Hopefully it'll get some more work soon.

I have another machine which has *always* had Leave in Memory set to YES return a good result. This one:

http://ralph.bakerlab.org/show_host_detail.php?hostid=81



Hello,
Running Linuxos from Live distro.Have the "save in memory" tab to yes
received 2 w/u so-far.Both worked fine.

Sincerely

Doug
8) Message boards : Number crunching : Need for Linux testing? (Message 177)
Posted 18 Feb 2006 by Profile [B^S] Doug Worrall
Post:

Most Definetly Linux,

Myself,I run a Linux O.S. and signed up yesterday for Ralph.The work will keep
running-out once and a while .I have received 2 w/u today and seems no-more
are qued - up {in the main page} and I am also getting "no work from" the
project.Rosetta have always been there at the posts{scietists and Moderators}
and would imagine the same for this experiment.Seeing as it will help Rosey.
That is the reason I added the extra Ram to this Box and blew my M.B."The trials
and tribulations of crunching".
Happy Crunching to all

Doug Sluger Worrall
9) Message boards : Current tests : Switching between projects with applications removed from memory (Message 84)
Posted 16 Feb 2006 by Profile [B^S] Doug Worrall
Post:

As a Linux user.Running a Rosetta W/u is a "Non quit boinc" issue and I was
hoping this Bug will be fixed by Ralph.Presently"with memory to "saved" in
the General Preferences.If I "Quit" a Rosetta w/u by Rebooting {quiting Boinc}
The Rosetta w/u is Fubarred 70% of the time.
Still waiting on some w/u to crunch.
"Salude"
Sluger
10) Message boards : Number crunching : No work from project. (Message 46)
Posted 16 Feb 2006 by Profile [B^S] Doug Worrall
Post:
Ha ha,

No work ehh,Joined at 9 A.M. Thursday and there is "No work" already
you guys hogging all the w/u,LOL.If there are only 137 that is really not many w/u?Oh well,I can wait

"Cheers"

Doug






©2021 University of Washington
http://www.bakerlab.org