bug report for version 5.79

Message boards : RALPH@home bug list : bug report for version 5.79

To post messages, you must log in.

AuthorMessage
Ingemar
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 7 Mar 07
Posts: 9
Credit: 76
RAC: 0
Message 3365 - Posted: 12 Sep 2007, 5:51:08 UTC

Please post any bugs regarding version 5.79 here.
ID: 3365 · Report as offensive    Reply Quote
Profile iwi
Avatar

Send message
Joined: 26 Jan 07
Posts: 3
Credit: 8,298
RAC: 0
Message 3366 - Posted: 12 Sep 2007, 10:27:08 UTC

Compute Error on this WU

<core_client_version>5.8.11</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
# cpu_run_time_pref: 72000
# random seed: 2027537
ERROR:: Exit from: .\\pose.cc line: 769

</stderr_txt>
]]>
ID: 3366 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 358
Credit: 1,359,419
RAC: 158
Message 3367 - Posted: 12 Sep 2007, 13:33:41 UTC
Last modified: 12 Sep 2007, 13:36:38 UTC

All workunits appear to be failing.

This one

fails with this error code

<core_client_version>5.8.15</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
# cpu_run_time_pref: 21600
# random seed: 2027538
ERROR:: Exit from: .\\pose.cc line: 769

And the next 8 all fail with Error code 193 and SIGSEGV : segmentaion violations
This WU
this one
next one
next one
next one
next one
next one
and this one

<core_client_version>5.8.16</core_client_version>
<![CDATA[
<message>
process exited with code 193 (0xc1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
SIGSEGV: segmentation violation
Stack trace (9 frames):
[0x8d7f7b3]
[0x8d781a8]
[0xb7f09420]
[0x8dd719f]
[0x8db14fa]
[0x8d6e3b3]
[0x8cfde44]
[0x8d79d79]
[0x8e176fa]

Exiting...
SIGSEGV: segmentation violation
Stack trace (11 frames):
[0x8d7f7b3]
[0x8d781a8]
[0xb7f09420]
[0x8dbb4b4]
[0x80bd912]
[0x8378e00]
[0x85a401b]
[0x87349fd]
[0x8734afe]
[0x8de3b52]
[0x8048131]

Exiting...
# cpu_run_time_pref:

This update needs work.


ID: 3367 · Report as offensive    Reply Quote
Ingemar
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 7 Mar 07
Posts: 9
Credit: 76
RAC: 0
Message 3369 - Posted: 12 Sep 2007, 19:21:45 UTC

Version 5.79 contained a major bug, the linux executable did notrun at all. There are also a number of work units which crashes. We will remove those WU and look into that problem. Sorry for the trouble!
ID: 3369 · Report as offensive    Reply Quote

Message boards : RALPH@home bug list : bug report for version 5.79



©2018 University of Washington
http://www.bakerlab.org