RALPH@home

Server upgrade issues

  UW Seal
 
[ Home ] [ Join ] [ About ] [ Participants ] [ Community ] [ Statistics ]
  [ login/out ]


Advanced search

Message boards : RALPH@home bug list : Server upgrade issues

AuthorMessage
Profile dekim
Forum moderator
Project administrator
Project developer
Project scientist

Joined: Jan 20 06
Posts: 211
ID: 1
Credit: 477,266
RAC: 1
Message 4346 - Posted 20 Nov 2008 21:58:16 UTC

    please post any issues or bugs regarding the server and website here.
    ____________

    sentient_life

    Joined: Apr 28 08
    Posts: 2
    ID: 4264
    Credit: 45,209
    RAC: 0
    Message 4347 - Posted 20 Nov 2008 23:11:39 UTC - in response to Message 4346.

      As far as I can tell, everything seems to be running fine. However, all the processes except for "Data-driven web pages" have been disabled. We can't test other issues without the ability to receive any workunits that seem to be just sitting in queue.

      zombie67 [MM]
      Avatar

      Joined: Aug 8 06
      Posts: 70
      ID: 1666
      Credit: 1,419,520
      RAC: 1
      Message 4348 - Posted 20 Nov 2008 23:37:29 UTC

        It knows 64 bit OSX now. Thanks!
        ____________
        Dublin, CA
        SETI.USA - Stats - My stuff - BOINC IRC chat

        sentient_life

        Joined: Apr 28 08
        Posts: 2
        ID: 4264
        Credit: 45,209
        RAC: 0
        Message 4349 - Posted 21 Nov 2008 3:32:15 UTC - in response to Message 4348.

          Was that you who swallowed up all the workunits, zombie67? ;)

          Path7

          Joined: Feb 11 08
          Posts: 56
          ID: 4036
          Credit: 4,974
          RAC: 0
          Message 4353 - Posted 21 Nov 2008 17:55:28 UTC - in response to Message 4346.

            Hello all,

            Have just read from the home page:

            Server Status as of 21 Nov 2008 17:17:36 UTC
            [ Scheduler running ]
            Queued: 0
            In progress: 484
            Successes last 24h: 385,696
            Failures last 24h: 62,533
            Users : 2,967
            Hosts : 9,586
            Credits last 24h: 8,812,538
            Total credits : 17,229,449
            TeraFLOPS estimate: 88.125

            Seems what exaggerated...........

            Have a nice day,
            Path7.

            Profile Conan
            Avatar

            Joined: Feb 16 06
            Posts: 344
            ID: 145
            Credit: 1,309,534
            RAC: 0
            Message 4355 - Posted 23 Nov 2008 12:01:51 UTC

              No exported Stats for 4 days now.
              ____________

              Jipsu

              Joined: Mar 11 08
              Posts: 26
              ID: 4117
              Credit: 76,448
              RAC: 0
              Message 4356 - Posted 23 Nov 2008 12:23:01 UTC

                When I'm reading a message board thread and press back button on my browser the thread I just read still shows as unread.. Not really a problem and refreshing the page solves this, but it's annoying.. :)

                Pepo
                Avatar

                Joined: Sep 8 06
                Posts: 104
                ID: 1812
                Credit: 36,890
                RAC: 0
                Message 4371 - Posted 1 Dec 2008 11:45:19 UTC

                  Last modified: 1 Dec 2008 11:49:51 UTC

                  The message's header, like this one:

                  Message 4365 - Posted 27 Nov 2008 3:54:25 UTC
                  Last modified: 27 Nov 2008 6:03:12 UTC
                  or Message 4239, is being sometimes clipped as much, that I can see just upper 1-2 points of the second line. This happens with IE7, but does not with SeaMonkey.

                  It probably happens to all Modified messages, which contain more lines than the height of the user's description at its left side. Message 4251 is just in-between.

                  On this my message, I do not see even the upper 1-2 points of the second "Last modified: 1 Dec 2008 11:49:XX UTC" header line.

                  Peter

                  Message boards : RALPH@home bug list : Server upgrade issues


                  Home | Join | About | Participants | Community | Statistics

                  Copyright © 2017 University of Washington

                  Last Modified: 20 Nov 2008 19:41:56 UTC
                  Back to top ^