minirosetta 2.10

Message boards : RALPH@home bug list : minirosetta 2.10

To post messages, you must log in.

AuthorMessage
mtyka
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 19 Mar 08
Posts: 79
Credit: 0
RAC: 0
Message 5112 - Posted: 6 Apr 2010, 0:18:02 UTC

Another internal bugfix. A feature had been accidentally switched off.

Please post bug reports here, thanks !
ID: 5112 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 538
Credit: 796,341
RAC: 951
Message 5113 - Posted: 6 Apr 2010, 10:53:59 UTC - in response to Message 5112.  
Last modified: 6 Apr 2010, 10:56:29 UTC

A new version?
No wu, no debug.... :-)
ID: 5113 · Report as offensive    Reply Quote
coturnix

Send message
Joined: 5 Jan 10
Posts: 9
Credit: 196,185
RAC: 0
Message 5114 - Posted: 7 Apr 2010, 20:00:46 UTC

Lots of ha_notyr29Jan2010_3gbn_****_ProteinInterfaceDesign_6Apr2010_14587_1_0 work units fail with a segmentation violation on x86_64 Linux, e.g. http://ralph.bakerlab.org/result.php?resultid=1782249
ID: 5114 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 345
Credit: 1,333,577
RAC: 0
Message 5115 - Posted: 8 Apr 2010, 2:47:20 UTC - in response to Message 5114.  
Last modified: 8 Apr 2010, 2:53:05 UTC

Lots of ha_notyr29Jan2010_3gbn_****_ProteinInterfaceDesign_6Apr2010_14587_1_0 work units fail with a segmentation violation on x86_64 Linux, e.g. http://ralph.bakerlab.org/result.php?resultid=1782249



Same error on my Windows machines (1 error on each)
See 1783837
1783803
ID: 5115 · Report as offensive    Reply Quote
Profile apohawk
Avatar

Send message
Joined: 1 Dec 09
Posts: 5
Credit: 111,792
RAC: 0
Message 5116 - Posted: 8 Apr 2010, 6:49:47 UTC - in response to Message 5115.  
Last modified: 8 Apr 2010, 7:03:59 UTC

7gbnnotyr_3gbn work units tend to behave weird. They kinda get stuck 10 minutes to completion. Then it either jumps to 100% or stays at ~10 minutes to finish, but the progress bar is slowly advancing. I had pref time set to 4 hours, then i reduced it to 2 hours, but the magic 10 minutes is still the same.
Also i had one task (7gbnnotyr_3gbn) in that "10 minutes" phase, which i pressed "show graphics", which probably broke it. It was on model 873, step 187500 or 196500, something like that. 2 hours later it was on model 873, step 174500 os something like that, but continued slowly going up. I aborted this task.

This ha_notyr caught compute error. On www it says it was running for ~10 minutes, but in BOINC Manager it was shown as running for over 6 hours. It happened overnight, so i can't be sure what exactly happened there.
http://ralph.bakerlab.org/result.php?resultid=1782992

OS: WinXP 64
CPU: phenomII x4 945, NOT overclocked
RAM: 8GB
BOINC Manager was 6.10.37, now i updated to 6.10.43 to see if it helps anything ;)
ID: 5116 · Report as offensive    Reply Quote
Profile apohawk
Avatar

Send message
Joined: 1 Dec 09
Posts: 5
Credit: 111,792
RAC: 0
Message 5117 - Posted: 8 Apr 2010, 7:10:21 UTC - in response to Message 5116.  

New issue. I have BM set to keep applications in memory when switching. Now during the BM update the boinc service is shut down. During that shutdown all those remaining in memory applications are being closed. 2 of minirosetta_2.10_windows_x86_64.exe did not close during boinc shutdown and became orphaned in the system. Unfortunately i can't tell which WU they were crunching.
ID: 5117 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 538
Credit: 796,341
RAC: 951
Message 5118 - Posted: 8 Apr 2010, 20:14:33 UTC

1783989

Exit status -529697949 (0xffffffffe06d7363)

Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Out Of Memory (C++ Exception) (0xe06d7363) at address 0x753C9617

ID: 5118 · Report as offensive    Reply Quote
Billy

Send message
Joined: 29 Jan 07
Posts: 13
Credit: 5,855
RAC: 0
Message 5120 - Posted: 16 Apr 2010, 18:35:47 UTC
Last modified: 16 Apr 2010, 18:36:03 UTC

One task is running at 270 MB of real memory. Seems like a lot. Mac Core Duo OSX 10.4
ID: 5120 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 538
Credit: 796,341
RAC: 951
Message 5121 - Posted: 16 Apr 2010, 19:14:59 UTC - in response to Message 5120.  

270mb? Not a lot of memory...
In the past the wus used almost 900 mb of ram
ID: 5121 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 345
Credit: 1,333,577
RAC: 0
Message 5122 - Posted: 17 Apr 2010, 8:30:41 UTC

This task is using 361 MB of RAM which is fairly normal, what is not normal is the fact that the WU has been running for 22.12 Hours on a 6 hour preference has only gotten to 26.199% and has 32 Hours to go.

I am going to abort this WU
This WU

ID: 5122 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 538
Credit: 796,341
RAC: 951
Message 5123 - Posted: 20 Apr 2010, 15:30:10 UTC

An "old style" validate error on 1792938
ID: 5123 · Report as offensive    Reply Quote

Message boards : RALPH@home bug list : minirosetta 2.10



©2018 University of Washington
http://www.bakerlab.org