Crash

Message boards : Number crunching : Crash

To post messages, you must log in.

AuthorMessage
Profile [B^S] thierry@home
Avatar

Send message
Joined: 15 Feb 06
Posts: 20
Credit: 17,624
RAC: 0
Message 6 - Posted: 15 Feb 2006, 23:18:21 UTC

Hi,
I just join the project and at the moment I attached the Boinc manager, I got 2 Ralph WUs which crashes a standard Rosetta WU with an unexpectable error and suspend all activities until I detach from the project.
What\'s up doc?
ID: 6 · Report as offensive    Reply Quote
Profile UBT - Halifax--lad

Send message
Joined: 15 Feb 06
Posts: 29
Credit: 2,723
RAC: 0
Message 7 - Posted: 15 Feb 2006, 23:19:46 UTC

I have just got one and so far it is going fine, maybe just an error in some of the WU\'s?
Join us in Chat (see the forum) Click the Sig


Join UBT
ID: 7 · Report as offensive    Reply Quote
Profile [B^S] thierry@home
Avatar

Send message
Joined: 15 Feb 06
Posts: 20
Credit: 17,624
RAC: 0
Message 8 - Posted: 15 Feb 2006, 23:22:33 UTC
Last modified: 15 Feb 2006, 23:23:06 UTC

No, I tried again and got 2 new WUs that are in status Downloading but nothing happens, all others activities are suspended and the tab Transferts is empty.
Removed Ralph and it starts crunching again.

ID: 8 · Report as offensive    Reply Quote
Profile [B^S] Dr. Bill Skiba
Avatar

Send message
Joined: 15 Feb 06
Posts: 4
Credit: 6,496
RAC: 0
Message 16 - Posted: 16 Feb 2006, 0:23:30 UTC
Last modified: 16 Feb 2006, 0:28:36 UTC

I attached my desktop and laptop home and have workunits on both. I tried suspending/resuming all projects on the system, including rosetta and wcg to have them interact with ralph. No adverse effects/crashes at this time.

edit - Thierry, it did take a while to download all the files on my desktop. It showed downloading on the work tab and at times there was nothing in the transfer tab. Eventually they all got there and ready to run appeared. - /edit

ID: 16 · Report as offensive    Reply Quote
Profile [B^S] thierry@home
Avatar

Send message
Joined: 15 Feb 06
Posts: 20
Credit: 17,624
RAC: 0
Message 64 - Posted: 16 Feb 2006, 19:56:58 UTC
Last modified: 16 Feb 2006, 19:57:17 UTC

I tried again today to attach to Ralph. Here\'s what I got :

16/02/2006 20:58:50||Fetching config info from http://ralph.bakerlab.org/get_project_config.php
16/02/2006 20:59:17|http://ralph.bakerlab.org/|Master file download succeeded
16/02/2006 20:59:17|http://ralph.bakerlab.org/|Sending scheduler request to http://ralph.bakerlab.org/ralph_cgi/cgi
16/02/2006 20:59:17|http://ralph.bakerlab.org/|Reason: Requested by user
16/02/2006 20:59:17|http://ralph.bakerlab.org/|Requesting 17280 seconds of new work
16/02/2006 20:59:19|http://ralph.bakerlab.org/|Scheduler request to http://ralph.bakerlab.org/ralph_cgi/cgi succeeded
16/02/2006 20:59:19|ralph@home|General preferences have been updated
16/02/2006 20:59:19|ralph@home|New host venue: home
16/02/2006 20:59:19||General prefs: from ralph@home (last modified 2006-02-16 00:11:12)
16/02/2006 20:59:19||General prefs: no separate prefs for work; using your defaults
16/02/2006 20:59:19|ralph@home|Successfully attached to ralph@home
16/02/2006 20:59:19||Suspending computation and network activity - user is active

All activities are suspended. Waiting 10 minutes, nothing happens....

Any idea?
ID: 64 · Report as offensive    Reply Quote
Profile UBT - Halifax--lad

Send message
Joined: 15 Feb 06
Posts: 29
Credit: 2,723
RAC: 0
Message 65 - Posted: 16 Feb 2006, 20:03:23 UTC - in response to Message 64.  

I tried again today to attach to Ralph. Here\'s what I got :

16/02/2006 20:58:50||Fetching config info from http://ralph.bakerlab.org/get_project_config.php
16/02/2006 20:59:17|http://ralph.bakerlab.org/|Master file download succeeded
16/02/2006 20:59:17|http://ralph.bakerlab.org/|Sending scheduler request to http://ralph.bakerlab.org/ralph_cgi/cgi
16/02/2006 20:59:17|http://ralph.bakerlab.org/|Reason: Requested by user
16/02/2006 20:59:17|http://ralph.bakerlab.org/|Requesting 17280 seconds of new work
16/02/2006 20:59:19|http://ralph.bakerlab.org/|Scheduler request to http://ralph.bakerlab.org/ralph_cgi/cgi succeeded
16/02/2006 20:59:19|ralph@home|General preferences have been updated
16/02/2006 20:59:19|ralph@home|New host venue: home
16/02/2006 20:59:19||General prefs: from ralph@home (last modified 2006-02-16 00:11:12)
16/02/2006 20:59:19||General prefs: no separate prefs for work; using your defaults
16/02/2006 20:59:19|ralph@home|Successfully attached to ralph@home
16/02/2006 20:59:19||Suspending computation and network activity - user is active

All activities are suspended. Waiting 10 minutes, nothing happens....

Any idea?


Yeah check your preferences and make sure it is set to run when comuter is in use.

Mine reset the preempting option when I signed up
Join us in Chat (see the forum) Click the Sig


Join UBT
ID: 65 · Report as offensive    Reply Quote
Moderator9
Volunteer moderator

Send message
Joined: 16 Feb 06
Posts: 251
Credit: 0
RAC: 0
Message 66 - Posted: 16 Feb 2006, 20:04:41 UTC - in response to Message 64.  
Last modified: 16 Feb 2006, 20:05:49 UTC

I tried again today to attach to Ralph. Here\'s what I got : ...

16/02/2006 20:59:19||Suspending computation and network activity - user is active

All activities are suspended. Waiting 10 minutes, nothing happens....

Any idea?


The last message \"user is active\" says that you were using your computer for something other than BOINC. For Ralph to run while you are using the computer for other tasks you will have to set your preferences to allow BOINC to run all the time. You can set this on your system in the BOINC \"Commands\" menu. Pull down the menu and select \"Run Always\". That should fix your problem. If not this parameter can also be set in the Preferences on the Ralph web site.
Moderator9
RALPH@home FAQs
RALPH@home Guidelines
Moderator Contact
ID: 66 · Report as offensive    Reply Quote
Profile Krunchin-Keith [USA]
Avatar

Send message
Joined: 15 Feb 06
Posts: 6
Credit: 638
RAC: 0
Message 67 - Posted: 16 Feb 2006, 20:18:28 UTC - in response to Message 64.  
Last modified: 16 Feb 2006, 20:19:19 UTC

I tried again today to attach to Ralph. Here\'s what I got :

16/02/2006 20:59:19|ralph@home|New host venue: home
16/02/2006 20:59:19||General prefs: from ralph@home (last modified 2006-02-16 00:11:12)
16/02/2006 20:59:19||General prefs: no separate prefs for work; using your defaults
16/02/2006 20:59:19|ralph@home|Successfully attached to ralph@home
16/02/2006 20:59:19||Suspending computation and network activity - user is active


Check your preference settings. Your host is set to \'home\' on ralph , but the hosts boinc is trying to use \'work\' and no preferences exist on ralph for \'work\' so it defaults to the general preferences.
Create the settings you want for this host under the \'work\' venue for general preferences.
Probally the don\'t do work if user is active is set under the general settings so thats why it stopped all work.
ID: 67 · Report as offensive    Reply Quote
Profile [B^S] thierry@home
Avatar

Send message
Joined: 15 Feb 06
Posts: 20
Credit: 17,624
RAC: 0
Message 68 - Posted: 16 Feb 2006, 20:19:03 UTC

OK it works. Well I\'m attached to the project and the others projects are still running. There\'s no work for the moment but as soon there\'s work I suppose it will start crunching.
Am I supposed to leave it on \'Run always\'? Is it required by the project for the moment or it will change?
Thanks anyway.

ID: 68 · Report as offensive    Reply Quote
Profile UBT - Halifax--lad

Send message
Joined: 15 Feb 06
Posts: 29
Credit: 2,723
RAC: 0
Message 69 - Posted: 16 Feb 2006, 20:21:52 UTC - in response to Message 68.  

OK it works. Well I\'m attached to the project and the others projects are still running. There\'s no work for the moment but as soon there\'s work I suppose it will start crunching.
Am I supposed to leave it on \'Run always\'? Is it required by the project for the moment or it will change?
Thanks anyway.


Run always means your projects will run when your computer is been used if it is not set to this it won\'t run a project whilst you use the computer
Join us in Chat (see the forum) Click the Sig


Join UBT
ID: 69 · Report as offensive    Reply Quote
Profile [B^S] thierry@home
Avatar

Send message
Joined: 15 Feb 06
Posts: 20
Credit: 17,624
RAC: 0
Message 70 - Posted: 16 Feb 2006, 20:25:27 UTC

In fact it was on \'Home\' because I didn\'t realize the project has created new Hosts ID when I detached/attached. So I merged the computers, set venue on work, update the project, set project on \'Use preferences...\' and everything is running smoothly (except there\'s no work ;-)).
I really need to think a little bit more before shooting.
Thanks everybody

ID: 70 · Report as offensive    Reply Quote
Profile Astro

Send message
Joined: 16 Feb 06
Posts: 141
Credit: 32,977
RAC: 0
Message 71 - Posted: 16 Feb 2006, 21:05:49 UTC - in response to Message 70.  

I really need to think a little bit more before shooting.
Thanks everybody

you and Dick Cheney
ID: 71 · Report as offensive    Reply Quote

Message boards : Number crunching : Crash



©2018 University of Washington
http://www.bakerlab.org