Can login, but not attach

Message boards : RALPH@home bug list : Can login, but not attach

To post messages, you must log in.

AuthorMessage
Dirk Broer

Send message
Joined: 7 Aug 14
Posts: 10
Credit: 118,994
RAC: 613
Message 6861 - Posted: 13 Aug 2020, 23:35:00 UTC

I Can login on, but not attach to the project from my Odroid-N2+ running Android 9.
I am using the same password at both instances.
I even tried to attach via an accountmanager (BAM!), all to no avail.
ID: 6861 · Report as offensive    Reply Quote
Dirk Broer

Send message
Joined: 7 Aug 14
Posts: 10
Credit: 118,994
RAC: 613
Message 6866 - Posted: 27 Aug 2020, 10:29:01 UTC
Last modified: 27 Aug 2020, 10:34:26 UTC

When I try to attach the Android 9 equipped Odroid-N2+ it won't let me use https://ralph.bakerlab.org/ (I get a 'could not connect to'),
but will accept https://ralph.bakerlab.org/ as address (so http instead of https works). If I then supply my password I get a 'could not connect to'.....
Seems like https isn't properly deployed throughout the code for attaching.

I can login on the project with that same Odroid-N2+ to check my scores, using https and my password.
That same Odroid-N2+ is also active at Rosetta, where it receives work, processes it and the results get validated.
ID: 6866 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 700
Credit: 1,370,153
RAC: 3,827
Message 6896 - Posted: 27 Sep 2020, 14:53:16 UTC - in response to Message 6866.  

Seems like https isn't properly deployed throughout the code for attaching.
I can login on the project with that same Odroid-N2+ to check my scores, using https and my password.


Not only android, but also with windows machine.
Please, someone can resolve this problem??
ID: 6896 · Report as offensive    Reply Quote
Dirk Broer

Send message
Joined: 7 Aug 14
Posts: 10
Credit: 118,994
RAC: 613
Message 6908 - Posted: 11 Nov 2020, 21:22:10 UTC - in response to Message 6866.  
Last modified: 11 Nov 2020, 21:24:12 UTC

When I try to attach the Android 9 equipped Odroid-N2+ it won't let me use https://ralph.bakerlab.org/ (I get a 'could not connect to'),
but will accept https://ralph.bakerlab.org/ as address (so http instead of https works). If I then supply my password I get a 'could not connect to'.....
Seems like https isn't properly deployed throughout the code for attaching. [except that when you write a 'http' url here, it gets presented as 'https', which makes an awkward message]

I can login on the project with that same Odroid-N2+ to check my scores, using https and my password.
That same Odroid-N2+ is also active at Rosetta, where it receives work, processes it and the results get validated.


Anybody reading this forum from the admin/developer side of things?
ID: 6908 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 700
Credit: 1,370,153
RAC: 3,827
Message 6922 - Posted: 16 Dec 2020, 12:32:24 UTC - in response to Message 6908.  

Anybody reading this forum from the admin/developer side of things?

Still problems to add new machines to the project.
ID: 6922 · Report as offensive    Reply Quote

Message boards : RALPH@home bug list : Can login, but not attach



©2021 University of Washington
http://www.bakerlab.org