Report - Previously Unclassified Work Unit Errors

Message boards : RALPH@home bug list : Report - Previously Unclassified Work Unit Errors

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5

AuthorMessage
Nuadormrac
Avatar

Send message
Joined: 22 Feb 06
Posts: 68
Credit: 11,362
RAC: 0
Message 1055 - Posted: 9 Apr 2006, 7:23:34 UTC
Last modified: 9 Apr 2006, 7:24:05 UTC

OK, this was a WU that was stuck at about 19%, so does not classify as a 1% hang. It was also the newer type (not the HB...) 7449_largescale* Now, all other units of this type that I\'ve thus far received, have completed successfully and without incident. So seems to be a lone one.

What it did, was got up to model 2, step 0, and then it just sat there/hung without any progress at all. It ran for longer then some of the longest running RALPH units I got thus far, but exhibited one other oddity. On the accepted energy graph on the left hand side of the screen, when I looked at it, the thing was a complete blur for the most part, with no line or data points in the least bit visable. I\'ve never seen the graph become a blured out/washed out mess like that when I\'ve looked, and didn\'t seem normal.

I let it run a bit longer (to have it\'s run time go beyond about the longest run times other units that went successfully. The thing was just searching wildly, and on the graph portion bluring up to an indistinguishable mess... I aborted then... Here\'s the result:

http://ralph.bakerlab.org/result.php?resultid=82276
ID: 1055 · Report as offensive    Reply Quote
Profile Carlos_Pfitzner
Avatar

Send message
Joined: 16 Feb 06
Posts: 182
Credit: 22,792
RAC: 0
Message 1064 - Posted: 9 Apr 2006, 20:04:30 UTC

Son Goku

What u think about this url for forum signature ?
http://www.boincstats.com/signature/user_42702_banner.gif

Thanks
Click signature for global team stats
ID: 1064 · Report as offensive    Reply Quote
KB7RZF

Send message
Joined: 16 Feb 06
Posts: 7
Credit: 1,426
RAC: 0
Message 1069 - Posted: 10 Apr 2006, 3:00:50 UTC

Posted this in the Bug reporting thread for 4.97 and above. But I\'ll post it here too.

This WU shows this error below:

Result ID 80333
Name HBLR_1.0_2tif_375_118_0
Workunit 75272
Created 7 Apr 2006 22:20:57 UTC
Sent 8 Apr 2006 7:05:46 UTC
Received 9 Apr 2006 23:58:50 UTC
Server state Over
Outcome Client error
Client state Computing
Exit status -1073741819 (0xffffffffc0000005)
Computer ID 65
Report deadline 22 Apr 2006 7:05:46 UTC
CPU time 2920.796875
stderr out <core_client_version>5.3.12.tx36</core_client_version>
<message> - exit code -1073741819 (0xc0000005)
</message>
<stderr_txt>
# random seed: 3893951
# cpu_run_time_pref: 7200

***UNHANDLED EXCEPTION****
Reason: Access Violation (0xc0000005) at address 0x00599FF4 read attempt to address 0x0EAFFDA4


Dump of the Worker(offending) thread:
1: 04/09/06 16:58:34
1: SymGetLineFromAddr(): GetLastError = 126


Dump of the Timer thread:
2: 04/09/06 16:58:34


Dump of the Graphics thread:
3: 04/09/06 16:58:34


Exiting...

</stderr_txt>


Validate state Invalid
Claimed credit 13.8767261204283
Granted credit 0
application version 4.97

ID: 1069 · Report as offensive    Reply Quote
Previous · 1 · 2 · 3 · 4 · 5

Message boards : RALPH@home bug list : Report - Previously Unclassified Work Unit Errors



©2019 University of Washington
http://www.bakerlab.org