August 9 tasks failed

Message boards : RALPH@home bug list : August 9 tasks failed

To post messages, you must log in.

AuthorMessage
Profile joeybuddy96

Send message
Joined: 4 Apr 20
Posts: 2
Credit: 183,805
RAC: 0
Message 7030 - Posted: 9 Aug 2021, 18:14:49 UTC
Last modified: 9 Aug 2021, 18:15:00 UTC

https://ralph.bakerlab.org/results.php?userid=58721&offset=0&show_names=0&state=6&appid=
Every task that was sent out had errors while computing. The link above should list all of the recent tasks for further analysis. If I had to guess, it probably has to do with AMD-V being disabled in my BIOS or not turned on in Win 10 x64 Pro. In system, "Hyper-V - Virtualization Enabled in Firmware" is set to "No" and "Virtualization-based security Not enabled".
Not sure what I'd need to do to turn those on, assuming that's the problem.
ID: 7030 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 885
Credit: 1,889,390
RAC: 2
Message 7031 - Posted: 9 Aug 2021, 19:03:42 UTC - in response to Message 7030.  

- no access to your link, so it's difficult to help you
- update bios (if possibile)
- activate the virtualization's flag in bios, obviously
- install the latest version of Virtual Box and restart the boinc client (it recognize the presence of VB)
ID: 7031 · Report as offensive    Reply Quote
Profile joeybuddy96

Send message
Joined: 4 Apr 20
Posts: 2
Credit: 183,805
RAC: 0
Message 7063 - Posted: 25 Sep 2021, 23:00:42 UTC - in response to Message 7031.  

Got it working. Had to turn it on in my EUFI BIOS and turn a bunch of stuff on in Windows features.
ID: 7063 · Report as offensive    Reply Quote

Message boards : RALPH@home bug list : August 9 tasks failed



©2024 University of Washington
http://www.bakerlab.org