Posts by [B^S] JoeB@Ky

1) Message boards : RALPH@home bug list : Bug reports for version 5.93 (Message 3703)
Posted 10 Feb 2008 by Profile [B^S] JoeB@Ky
Post:
I had 2 WU\'s load on my 2.13GHZ C2D with about a ~1 hr run time. Both were stuck at ~84.3/84.4% after running 1:42/1:46 hrs. I let them stay that way for an additional ~2.25 hours before aborting them yesterday PM. No such problems on my 3.4GHZ P4w/HT; the 2 WU\'s on it now loaded at ~2.0 hr run time and after 1:07:04 run time the 1st one is at 86.7% done, no freeze up.
I just DLed the code file listed on the news buletin on the Bonic Synergy web site and put it in the Ralph PROJECT Folder on the C2D box. I noticed at that time that there was a similar file named: \"minirosetta_1.03_windows_intelx86\" dated 1-15-08. But it didn\'t have the .pbd file extention on the end of it. My P4 box, RALPH directory, already has the current 1.07 code file w/ the .pbd extention. Might be why it wasn\'t working right on the C2D box!
2) Message boards : Number crunching : Can\'t get any WU\'s from RALPH to crunch (Message 3285)
Posted 18 Jul 2007 by Profile [B^S] JoeB@Ky
Post:
I haven\'t gotten any WU\'s for 7-8 days now, I know that there is a slow period now an then, just wondering whats up?
3) Questions and Answers : Web site : Lack of WU\'s (Message 2995)
Posted 3 Apr 2007 by Profile [B^S] JoeB@Ky
Post:
I was wondering why I cant get WU\'s when the server status shows WU\'s available. And when I do get 1 or 2 fed to me why so few? Is it to spread the work to as many clients as possible?
4) Message boards : RALPH@home bug list : Bug reports for Ralph 5.52-5.54 (Message 2882)
Posted 17 Mar 2007 by Profile [B^S] JoeB@Ky
Post:
Every WU I have run under 5.52 has stuck at 1.000% completed no matter how long I have let them run. After 2-3 hours i have been abourting them. No problems with any of the previous sets of WU\'s.
5) Message boards : Feedback : Additions needed to Account preferences (Message 2710)
Posted 26 Jan 2007 by Profile [B^S] JoeB@Ky
Post:
Most other Bonic Websites have the ability for a user to consolidate all the computers listed to the current machine listed. As I only have one and you show me as having two it would allow me to fix this myself. You show my current CPU before and after I installed XP, SvcPac 2 as a different CPU, wrong. What if a bought a new CPU and got rid of the old one. I would need a way to consolidate my credits into my new current CPU box.
6) Message boards : RALPH@home bug list : Bug Report for Ralph 5.41 (Message 2579)
Posted 5 Dec 2006 by Profile [B^S] JoeB@Ky
Post:
1. Time to completion clock still only counts up. Then suddenly updates with a lower number.
2. Percent Completed does not change with CPU time or Time to Completion.
7) Message boards : RALPH@home bug list : Bug Report for Ralph 5.41 (Message 2578)
Posted 5 Dec 2006 by Profile [B^S] JoeB@Ky
Post:
Ralph has been updated to 5.41. In this update, several previously found bugs were fixed. Those are:

1. bug of do checkpointing even after Rosetta is finished.
2. bug of \"error\" deleting some intermediate files after they are gzipped.
3. watchdog failure -- when a run is stuck and caught by the watchdog, the results, if there is any, will be returned and validated. Credits will be assigned acoordingly.
4. some other bugs related to Rosetta Science.

A new feature of reading Rosetta command from an input file is added and this gives more flexible interface to set up runs on BOINC.

Thanks for everyone\'s support and please report bugs here!

8) Message boards : RALPH@home bug list : Bug reports for Ralph 5.37 through 5.40 (Message 2530)
Posted 11 Nov 2006 by Profile [B^S] JoeB@Ky
Post:
I\'m currently running a beta 5.40 file and it is running the same as the last 3-4 versions:

A) Only shows a progress of 1.000% until finished.
B) Only counts up for time remaining until completion.






©2020 University of Washington
http://www.bakerlab.org