Posts by Silver Streak

1) Message boards : RALPH@home bug list : Bug Report for 5.46 (Message 2798)
Posted 12 Feb 2007 by Profile Silver Streak
Post:
I just had 4 of my machines err on WU like this one:

2im8_1_NMRREF_1_2im8_1_id_model_18IGNORE_THE_REST_idl_1758_3

On each machine they ran the same amount of time, I assume this is because of the different CPU/ RAM

C2D 2.4 Ghz 27 sec
Pent D 3.2 35 sec
3.06 Zeon 1 min 25 sec
P4 3.2 Ghz 1 min 45 sec
P4 1.6 Ghz 2 min 5 sec

All exited with an "Incorrect Function" error.

Edit: Mods: This post should actually go under the 5.45 Bug list, these WU's were still using it.
2) Message boards : Feedback : Memory usage (Message 2781)
Posted 7 Feb 2007 by Profile Silver Streak
Post:
Yes, I remind they made an effort to reduce de memory usage (rosetta took less than 60mb). But the last applications never take less than 60mb.

I have been running Ralph for a couple of months now, and all of a sudden today the server refuses to download WU's to one of my machines because it only has 256MB of memory. This machine has crunched 275 WU's without a hiccup, so why all of a sudden is it not good enough?

Edit: I just watched the memory usage for the last 30 min. The lowest it used was 31MB and then would climb slowly to around 70-75MB then would drop back to 31. So as you can see it didn't even have to use the VM!
3) Message boards : RALPH@home bug list : Bug Reports for 5.44 (Message 2707)
Posted 25 Jan 2007 by Profile Silver Streak
Post:
Just getting around to reporting this:

Yesterday while updating some software on one of my computers, I had to restart to finish the install. Upon restart, both of the WU's in progress had erred out. Sorry I can't give more information, but I thought I should report this.
4) Message boards : RALPH@home bug list : Bug reports for Ralph 5.42 and 5.43 (Message 2676)
Posted 15 Jan 2007 by Profile Silver Streak
Post:
I had a few of these also, they occured over night. They seem to have ran a normal length of time before the error occured.

</stderr_txt>
<message>
<file_xfer_error>
<file_name>H1H7_1lis_PAIRWISE_DOCK_MCM_1619_1_0_0</file_name>
<error_code>-161</error_code>
</file_xfer_error>

</message>
5) Message boards : RALPH@home bug list : Bug reports for Ralph 5.42 and 5.43 (Message 2665)
Posted 11 Jan 2007 by Profile Silver Streak
Post:
I had over 40 WU's err out in the last 2 hrs!






©2020 University of Washington
http://www.bakerlab.org