Posts by [B^S] Dr. Bill Skiba

1) Message boards : RALPH@home bug list : Bug reports for Ralph 5.42 and 5.43 (Message 2674)
Posted 12 Jan 2007 by Profile [B^S] Dr. Bill Skiba
Post:
http://ralph.bakerlab.org/result.php?resultid=382713

A new one, at least for me.

Work unit would not preempt. Kept on running even though it said it was preempted and boinc manager said another wu from another project was running.

Ralph unit kept counting up both on cpu time and time to finish while saying it was preempted. BM said a uFluids wu was running, but cpu time stayed at zero and task manager showed Ralph using the cycles.

I aborted it.
2) Message boards : RALPH@home bug list : Report \"stuck at 1%\" bugs here (Message 1182)
Posted 15 Apr 2006 by Profile [B^S] Dr. Bill Skiba
Post:
I aborted this wu stuck at 1.09% for over 3 hours.

http://ralph.bakerlab.org/result.php?resultid=86049
3) Message boards : RALPH@home bug list : Report \"stuck at 1%\" bugs here (Message 774)
Posted 1 Mar 2006 by Profile [B^S] Dr. Bill Skiba
Post:
I just aborted this wu. http://ralph.bakerlab.org/result.php?resultid=12982.

It reset itself to \"0\" time several times (yes, it was left in memory). I shut down BOINC, restarted the system and encountered the same behavior. After 3 more restarts from \"0\" time I gave up on it.
4) Message boards : Number crunching : Crash (Message 16)
Posted 16 Feb 2006 by Profile [B^S] Dr. Bill Skiba
Post:
I attached my desktop and laptop home and have workunits on both. I tried suspending/resuming all projects on the system, including rosetta and wcg to have them interact with ralph. No adverse effects/crashes at this time.

edit - Thierry, it did take a while to download all the files on my desktop. It showed downloading on the work tab and at times there was nothing in the transfer tab. Eventually they all got there and ready to run appeared. - /edit






©2019 University of Washington
http://www.bakerlab.org