Posts by tallguy-13088

1) Message boards : RALPH@home bug list : Bug Reports for Rosetta Mini Versions 1.+ (Message 3891)
Posted 12 Apr 2008 by tallguy-13088
Post:
Just aborted 1ptq__BOINC_ABINITIO_IGNORE_THE_REST-S25-15-S3-12--1ptq_-_3452_1 after 11 hours of no apparent progress. The box is running Win2K and I believe the app was Rosetta Mini 1.11 but it could have been 1.10. The link to thw work unit was 781851.
2) Message boards : RALPH@home bug list : Bug Reports for Rosetta Mini Versions 1.+ (Message 3820)
Posted 11 Mar 2008 by tallguy-13088
Post:
Dekim,

Got it! Thanks!
3) Message boards : RALPH@home bug list : Bug Reports for Rosetta Mini Versions 1.+ (Message 3814)
Posted 9 Mar 2008 by tallguy-13088
Post:
Hello,

I just saw the announcement for MiniRosetta 1.09 and went to look for the Debug Symbols file and didn't see it. Are we "fixed" to the point where we don't need it anymore?
4) Message boards : RALPH@home bug list : Bug Reports for Rosetta Mini Versions 1.+ (Message 3803)
Posted 26 Feb 2008 by tallguy-13088
Post:
Dekim,

This might help with the W2K issue. I'm running dual Xeon 2.4Ghz on W2K (most recently "pulled" fixes around Oct 2007) under BOINC 5.10.30. I have been consistently seeing

core_client_version>5.10.30</core_client_version> <![CDATA[ <message> - exit code 1647259450 (0x622f2f3a) </message> ]]


since about Feb. 21. Here is an example of both the W/U and the RESULTS

W/U

RESULT

Hope this helps. Let me know if I can provide additional info. BTW, I d/l the Symbols but it sounds like you are having problems with them working. Good Luck!

Update: Rats! I had the 1.07 Symbol file and I see you have updated it subsequently! Just D/L'ed it.
5) Message boards : RALPH@home bug list : Bug reports for 5.72-5.76 (Message 3324)
Posted 17 Aug 2007 by tallguy-13088
Post:
Hi,
Just aborted LFAB__BOINC_TOP5CHEAT_MFRPICKEDJUMPRELAX_BARCODE-LFAB_-_2328_3 after seven hours with 11 more to go. It didn't appear to be getting out of the INITIALIZATION stage.
6) Message boards : RALPH@home bug list : Bug reports for 5.71 (Message 3282)
Posted 10 Jul 2007 by tallguy-13088
Post:
Add the following two workunits to the list of aborted workunits. Each significantly missed their target times and showed that they were in the INITIALIZING stage with 100% completion.

2ffm_1_NMRREF_1_1pqx_1_idid_model_06IGNORE_THE_REST_idl_2218_1

and

2ffm_1_NMRREF_1_1pqx_1_idid_model_04IGNORE_THE_REST_idl_2218_9
7) Message boards : RALPH@home bug list : Bug reports for 5.71 (Message 3281)
Posted 10 Jul 2007 by tallguy-13088
Post:
Just aborted two workunits with 14 hours plus apiece. These same two workunits were restarted when I recycled BOINC Manager with 24+ hours on one and over 40 hours on the other. At the time, they were at 100% completion and recycled back to the beginning upon restart. They are:

Work Unit #1
and
Work Unit #2
8) Message boards : RALPH@home bug list : Bug reports for 5.65 (Message 3151)
Posted 24 May 2007 by tallguy-13088
Post:
Please add

1vie__BOINC_ABRELAX_BARCODE-1vie_-frags83__2061_2

and

2acy__BOINC_ABRELAX_BARCODE-2acy_-frags83__2061_4

to the list of aborted workunits running over 10 hours or more
9) Message boards : RALPH@home bug list : Bug reports for 5.65 (Message 3144)
Posted 23 May 2007 by tallguy-13088
Post:
Hi,

In the last twelve hours, I have aborted three (3) work units that have run over 10 hours apiece. They are as follows:

1fkb__BOINC_ABRELAX_BARCODE-1fkb_-frags83__2061_4
(2acy__BOINC_ABRELAX_BARCODE-2acy_-frags83__2061_4)
and
(1eyvA_BOINC_ABRELAX_BARCODE-1eyvA-frags83__2061_4)

The OS is Win2K
O/S: Win2K: 5.00.2195 SP4
BOINC Manager: 5.8.15
and all three workunits were running under RALPH 5.65.

If you need more debug info, pls contact. Thanks!

Had to re-edit since I messed up on the URL tags.
10) Message boards : RALPH@home bug list : Bug Reports for 5.45 (Message 2752)
Posted 1 Feb 2007 by tallguy-13088
Post:
Hello,

I just aborted two RALPH work Units. They were:

s018__CASP7_ASSEMBLE_SAVE_ALL_OUT_hom001__IGNORE_THE_REST_s018__BOINC_LOOP_RELAX__1446_0.clean.out.1_1670_3

- and -

s018__CASP7_ASSEMBLE_SAVE_ALL_OUT_hom001__IGNORE_THE_REST_s018__BOINC_LOOP_RELAX__1446_0.clean.out.2_1670_3

Both were at 100%, PRE-EMPTED and still accumulating time while other projects were active. Earlier this evening, both had accumulated 10+ hours apiece. Upon restarting BOINC Manager (v5.4.9), unit #1 dropped back to 5.442% completion (at 49m 16s accumulated time) and the second went back to 10.442% completion at 45m 09s accumulated time). The graphics stated the second was in "stage assembly" for the process.

I am running W2K Build 2195 Service Pack 4 on dual Xeon 2.8Ghz cores. Ralph@Home was at 5.45. If there is any more info you need, please reply to this post. Thanks!






©2020 University of Washington
http://www.bakerlab.org