Posts by skgiven

1) Message boards : RALPH@home bug list : Minirosetta beta 3.43 (Message 5613)
Posted 15 Nov 2012 by skgiven
Post:
Questions: I presume I should abort all of the Rosetta/RALPH 4.43 tasks, correct? If so, how long should I stop taking new Rosetta/RALPH work, until 4.44 appears or the build falls back to 4.42 ?


It should be safe now with the new app update. If you have any 3.43 jobs cached or running, please cancel them and update your client to get the new app update.

http://boinc.bakerlab.org/rosetta/forum_thread.php?id=6120&nowrap=true#74399

So, it looked like a screen saver because it was a screen saver!
Ralph is still sending these 3.43 tasks out. So I suggest people suspend the project until that is stopped.
2) Message boards : RALPH@home bug list : Minirosetta beta 3.43 (Message 5601)
Posted 14 Nov 2012 by skgiven
Post:
After restarting the VM I managed to report a completed WU:
2521489 14 Nov 2012 6:38:00 UTC 14 Nov 2012 11:30:14 UTC Over Success Done 3,606.31 34.71 34.71

This is the one that failed on suspend:
2853653 2521461 14 Nov 2012 6:33:50 UTC 14 Nov 2012 8:09:19 UTC Over Client error Compute error 2,215.91 21.33 ---

Process got signal 11

I don't see many scientist/researcher/developers posting in this forum:
214 days since Rocco Moretti made a post,
516 days since Profile dekim posted.
3) Message boards : RALPH@home bug list : Minirosetta beta 3.43 (Message 5600)
Posted 14 Nov 2012 by skgiven
Post:
On the Dotschux VM, CPU usage was low and the VM became increasingly sluggish, barely responsive (click and wait 5min). I started getting 'Communicating with Boinc Client Please Wait' pop-up messages. At least one task reached 85% complete, but it's now unresponsive.
4) Message boards : RALPH@home bug list : Minirosetta beta 3.43 (Message 5599)
Posted 14 Nov 2012 by skgiven
Post:
I let 4 Ralph tasks 'run' for 10h, but still no progress. It looks like the tasks are not actually running going by CPU usage in Task Manager; 25% CPU usage from 4 Ralph tasks, 2 Asteroids and MW WU's doesn't add up - When I resumed other projects and Suspended Ralph the CPU usage rose to 80%
Is this a bad wrapper or just the app not working correctly?
I would suggest you abort this run.
- BTW if you just close the pop-up window, the same task reopens and starts again...

I slowly downloaded Ralph onto Dotschux VM. The estimated time to completion of a non started WU says 2h51min.
After half an hour it looked like it was working normally; 35min into a run, last checkpoint at 34min, elapsed time 35min, estimated remaining 38min, fraction done 55%, Virtual Mem 651MB, Working set 572MB.
However when I suspended the task it immediately failed 'computer error', and went to 100%
A new task started and when I selected Suspend Project and Resume it didn't fail. That said it was only a min into the run. Project Suspend and Resume would need to be tested later into the run.
5) Message boards : RALPH@home bug list : Minirosetta beta 3.43 (Message 5592)
Posted 13 Nov 2012 by skgiven
Post:
These tasks all pop up in their own windows,



Close the window and I think it closes the task and starts another. LAIM on so they might restart from 16min into run...
They don't appear to checkpoint going from BM Properties.
Progress remains at zero.
Tasks go past their estimated run time (of 76min, now at 90min).

W7x64, 8GB, HD5850, second drive for Boinc.
6) Message boards : RALPH@home bug list : Minirosetta Beta 3.06 (Message 5295)
Posted 10 May 2011 by skgiven
Post:
Running 6 WU's on a SB (3.7GHz). Estimated run time is about 1h 15min for the task at 65%, the next two others think the task will take 2h and 4h, but I expect this may be change.

Glad to see a new app version in progress (3.06).

2035968 1791676 10 May 2011 19:56:12 UTC 10 May 2011 23:00:39 UTC Over Success Done 3,588.55 31.75 22.08
2035937 1791645 10 May 2011 19:51:54 UTC 10 May 2011 22:16:57 UTC Over Success Done 3,579.52 31.67 25.30
2035891 1791599 10 May 2011 19:47:45 UTC 10 May 2011 22:25:13 UTC Over Success Done 4,109.05 36.35 29.56
2035844 1791552 10 May 2011 19:43:33 UTC 10 May 2011 22:00:24 UTC Over Success Done 3,610.23 31.94 21.31
2035829 1791537 10 May 2011 19:39:13 UTC 10 May 2011 20:48:45 UTC Over Success Done 3,559.34 31.49 24.60
7) Message boards : Current tests : Unhandled Exception Detected (Message 5287)
Posted 7 May 2011 by skgiven
Post:
Success :)

Outcome: Success
Client state: Done
CPU time (sec): 2,761.08
claimed credit: 25.43
granted credit: 20.94

T0591_casp9_symm_cm_SAVE_ALL_OUT_IGNORE_THE_REST_control_15287_35_1

Computer
8) Message boards : Current tests : Unhandled Exception Detected (Message 5263)
Posted 26 Apr 2011 by skgiven
Post:
All 7 of the abinitio tasks that I tested failed on the Rosetta Mini app with the same error:

Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Out Of Memory (C++ Exception) (0xe06d7363) at address 0x7D4E237E

Engaging BOINC Windows Runtime Debugger...

Too many error results






©2019 University of Washington
http://www.bakerlab.org