Posts by Yeti

1) Message boards : RALPH@home bug list : Bug reports for Ralph 5.16 (Message 1635)
Posted 15 May 2006 by Yeti
Post:
Carlos,

my machine don\'t swap, I\'m running a cache of 0 days ...

Greetings
2) Message boards : RALPH@home bug list : Bug reports for Ralph 5.16 (Message 1631)
Posted 15 May 2006 by Yeti
Post:
Hi,

I had big problems with the last rosetta-versions, so I had to stop crunching for RALPH.

Now I tested 5.16 on that machine, where I got the problems; the WU took 3 1/2 hours, the problem didn\'t appear until now.

But, memory-usage has grown up; the actual WU was at 318 MB Main-memory, 339 MB virtuel-memory :-(

BOINC is running as a service, so no rosetta-screensaver ...

The only thing could be, the box uses a normal windows-screensaver: WindowsServer2003 (That is the name of the screensaver !)

3) Message boards : RALPH@home bug list : Bug reports for Ralph 5.11 and 5.12 (Message 1556)
Posted 9 May 2006 by Yeti
Post:
Hm, the performance-problem related to screensaver or not:

I\'m running BOINC as a service, with a specialized user-account; so no screensaver is available on my system, that had problems.

4) Message boards : RALPH@home bug list : Bug reports for Ralph 5.11 and 5.12 (Message 1547)
Posted 9 May 2006 by Yeti
Post:
Neal and Yeti, we haven\'t changed anything in 5.10 that should eat up more memory, and certainly nothing should affect your internet access! If it is a memory issue, help is on the way -- our group has been making a concerted effort to trim the fat off rosetta, so that the memory footprint of many jobs will be reduced significantly, in some cases by a half! If you happen to get more information on how ralph or BOINC in general might be messing up your machines, please post.


I just gave 5.12 a try, not good:

My mails have been delayed for exact the time, Rosetta was running. I let it run for 45 minutes, and my mails of these last 45 minutes didn\'t come through :-(

I suspended only the task of rosetta, so that BOINC kept running BBC and XtremLab and downloaded a WU from another project, SIMAP this time. It took less than 1 minute and all my outstanding mails came through.

As most of my boxes are live-machines, I have to stop crunching RALPH, until this get\'s worked out.

Hopefully, you will post a big message, when the version, you proposed, comes out; I will give it a try then. Or, you send a mail to my registered mail-adress, when it is time.
5) Message boards : RALPH@home bug list : Bug reports for Ralph 5.11 and 5.12 (Message 1537)
Posted 8 May 2006 by Yeti
Post:
I have a bigger problem; at the moment it looks like RALPH-Wus are causing the problem.

One of my maschines is a Win2K3-Server, running Exchange, Fax-Server, Virtual-Server and several more things. This box war crunching BOINC since nearly one year and I never had problems. The box has 2x XENON-CPU (HT), 3 GHz and 4 GHz of memory.

The box was allowed to run BOINC-Tasks on 3 of the 4 virtuel CPUs.

Yesterday I could see, that a lot of mails where not in my personal mailbox, but I could see them arriving on the server. When I suspended BOINC, all outstanding mails arrived in less than 1 minute in my personal mailbox.

Well, first I thought, QMC was the problem, because in the past, sometimes QMC didn\'t like to give crunching power back to other tasks.

Meanwhile I had only RALPH-5.11-er-Units on the server, one was taking a big amount of memory. The same behaviour as yesterday happened, Mails didn\'t arrive in my personal mailbox, that should have been there. When I suspended BOINC, nothing changed, but as I stopped the service, all mails came again in 1 minute into my personal mailbox.

So, it can be the core client or RALPH that is causing the problem.

I will let this box crunch other projects and see, if the problem comes back or not.

Would be interesting, if someone else is watching some problems, maybe a possible memory leak in RALPH ?

I canceled following WUs now:

http://ralph.bakerlab.org/result.php?resultid=107134

http://ralph.bakerlab.org/result.php?resultid=107115

http://ralph.bakerlab.org/result.php?resultid=107025

6) Message boards : RALPH@home bug list : Bug reports for Ralph 5.11 and 5.12 (Message 1536)
Posted 8 May 2006 by Yeti
Post:
HM, could it be, that there is now no text to see ?

Take a look:

http://yeti.kor.b-s-m.de/rosetta_5_11.gif
7) Message boards : RALPH@home bug list : Bug reports for Ralph 5.09 and 5.10 (Message 1513)
Posted 6 May 2006 by Yeti
Post:
This WU (5.10) crashed on my laptop, while I had the graphics activ to display.

http://ralph.bakerlab.org/result.php?resultid=104651

Unusual is, that a windows-crash is reported, windows asked me, if I want to report it to micorsoft
8) Message boards : RALPH@home bug list : Bug reports for Ralph 5.05 and higher (Message 1420)
Posted 28 Apr 2006 by Yeti
Post:
Back to possible bugs:

Rosetta 5.06

using 161 MB of memory, 542 MB of virtuel memory

The box is a very old one, the WU has run 11 hours now, sitting with 1,04 %

I guess, it will never finish :-(

Oh, my setting for RALPH Target CPU time is 4 hours ...

This is the box: http://ralph.bakerlab.org/show_host_detail.php?hostid=1911

This is the result: http://ralph.bakerlab.org/result.php?resultid=98748

Abort or stay a little bit longer ?


This t216 protein is really big. It used up to 250 MB on my box and needed over an hour for the first model to finish (on AMD 64 @ 2400 MHz). So I suggest not to abort but to see whether it will finish on your old machine.


okay, it seems, as if it finished without error :-)
9) Message boards : RALPH@home bug list : Bug reports for Ralph 5.05 and higher (Message 1414)
Posted 28 Apr 2006 by Yeti
Post:
Back to possible bugs:

Rosetta 5.06

using 161 MB of memory, 542 MB of virtuel memory

The box is a very old one, the WU has run 11 hours now, sitting with 1,04 %

I guess, it will never finish :-(

Oh, my setting for RALPH Target CPU time is 4 hours ...

This is the box: http://ralph.bakerlab.org/show_host_detail.php?hostid=1911

This is the result: http://ralph.bakerlab.org/result.php?resultid=98748

Abort or stay a little bit longer ?
10) Message boards : RALPH@home bug list : Bug reports for Ralph 5.03 (Message 1336)
Posted 24 Apr 2006 by Yeti
Post:
HM, if you are looking for results, that have been \"killed\" by the watchdog and did not get credits, look at:

http://ralph.bakerlab.org/results.php?userid=581

There you can see several results, that have not been credited.

11) Message boards : RALPH@home bug list : Bug reports for Ralph 5.02 (Message 1295)
Posted 22 Apr 2006 by Yeti
Post:
Here is one with a large crash-dump:

http://ralph.bakerlab.org/result.php?resultid=92882
12) Message boards : RALPH@home bug list : Bug reports for Ralph 5.02 (Message 1294)
Posted 22 Apr 2006 by Yeti
Post:
So far, all 5.02-WUs have crashed:

http://ralph.bakerlab.org/result.php?resultid=91805

http://ralph.bakerlab.org/result.php?resultid=91808

http://ralph.bakerlab.org/result.php?resultid=91965

Sevral more in progress, let\'s see, what\'s going on
13) Message boards : RALPH@home bug list : Debugger Stuff (Message 1287)
Posted 21 Apr 2006 by Yeti
Post:
Carlos,

I\'m working with RW on the theme of \"Chrashes while up-/downloading\". I\'m shure, you have seen my messages in BOINC_ALPHA_mailing_list. There, I only use my real-name, no nick ;-)

Shure there are more pdb_files, for BOINC_MGR, BOINC_EXE and so on. I have to search for the link in the deepness of my mail-programm.

But this is not a theme for debugging rosetta ...

Greetings and thanks for your help
14) Message boards : RALPH@home bug list : Debugger Stuff (Message 1285)
Posted 21 Apr 2006 by Yeti
Post:
...
*after installation,
copy from installation Folder all dll and all yes to u boinc folder
copy *.dll x:\\boinc_folder
copy *.yes x:\\boinc_folder
*u are done
HM, thats really all ?

I just installed the debugger on my first machine, and now, I see a lot of sub-directories.

So, first question: Copy only files from \"installation folder\" or also from sub-folder, e.g. winxp ?

Second question: If I want to bring it up on next machine, could it be copied from the first or should it be installed first and then copied ?

Third question: Will it be okay for use on WIN2K-Server, WIN XP and WIN2K3-Server ?

fourth question: Should I download additional pdb-files from BOINC additional ?


A lot of questions :-)
15) Message boards : RALPH@home bug list : Network error (Message 1277)
Posted 20 Apr 2006 by Yeti
Post:
Carlos,

it is not necassary a problem on your side; I have seen similar messages on several projects; normally it works out itself within hours.

Must be a problem on server-side ...

By the way: My configuration is similar to yours, my clients go out to the Internet with NAT, I never took a look at the mtu or ttl. And it works fine most of the time.

Or, we both are using the same firewall and this firewall has a problem ...
16) Message boards : RALPH@home bug list : Bug reports for Windows Ver - 5.01 (and higher) (Message 1272)
Posted 20 Apr 2006 by Yeti
Post:
HM, meanwhile my boxes have already crunched 8 WUs of real 5.01, all looks fine at the moment.
17) Message boards : RALPH@home bug list : Umm, 5.0 or 5.01? (Message 1271)
Posted 20 Apr 2006 by Yeti
Post:
Carlos,

thnak you for your invitation and for trying this in German :-)

Sorry, I am a member of a big german team called Nordlichter.

Or take a look here.

We didn\'t create this team at RALPH until now
18) Message boards : RALPH@home bug list : Umm, 5.0 or 5.01? (Message 1258)
Posted 19 Apr 2006 by Yeti
Post:
@Carlos

meanwhile they have stopped sending out WUs ...

I used the time to update most clients to 5.4.4 ...

@Moderator9

there have to happen really crazy things before I would reset a project ...

Let\'s see, what the next turnaround will bring for surprizes ;-)
19) Message boards : RALPH@home bug list : Bug reports for Windows Ver - 5.01 (and higher) (Message 1253)
Posted 19 Apr 2006 by Yeti
Post:
Okay, I try it again:

14 Hours after this thread was opened, one of my boxes downloaded a Ralph-WU 5.00 (is it really 5.00 or is it 5.01 ?)

I saw this, updated the CC from 5.4.3 to 5.4.4. and looked, what will happen ...

The WU crashed later on, a lot of files got downloaded and now, it looks as if there is a report that you were looking for:

http://ralph.bakerlab.org/result.php?resultid=90345

Hope this helps
20) Message boards : RALPH@home bug list : Umm, 5.0 or 5.01? (Message 1248)
Posted 19 Apr 2006 by Yeti
Post:
Having to do this on more than 20 boxes sounds like a lot of work ...

What about the pdb-files for the boinc-components ? Rom had posted that with 5.4.x it should happen automatic, but told me, that he didn\'t get it work until 5.4.3 ... Using the ms-debugger, would it be necessary to download and deploy pdb-files or is it obsolet then ?

Regarding your suggestion for a projekt-reset: I don\'t think it is really necessary, normally the clients pickup the new client-versions together with new WUs; so, why do you think a projekt-reset is necassary ?


Next 20



©2019 University of Washington
http://www.bakerlab.org