unable to upload

Message boards : Number crunching : unable to upload

To post messages, you must log in.

AuthorMessage
Profile Shane Phillips

Send message
Joined: 22 Feb 06
Posts: 2
Credit: 15,011
RAC: 0
Message 2166 - Posted: 18 Aug 2006, 20:19:08 UTC

I have 2 WU\'s that will not upload. On 2 different windows xp boxes. Other WU\'s on same boxes uploaded with no problem.

Error is:
\"Project communication failed: attempting access to reference site\"
\"Access to reference site succeeded - project servers may be temporarily down\"
ID: 2166 · Report as offensive    Reply Quote
doc :)

Send message
Joined: 16 Feb 06
Posts: 46
Credit: 4,437
RAC: 0
Message 2167 - Posted: 18 Aug 2006, 22:00:10 UTC

i can not upload to ralph either, other projects work as usual.
ID: 2167 · Report as offensive    Reply Quote
STE\/E

Send message
Joined: 16 Feb 06
Posts: 27
Credit: 576,975
RAC: 0
Message 2168 - Posted: 18 Aug 2006, 22:42:20 UTC

I Uploaded all the ones I had just a few Minutes ago & they Reported too ...
ID: 2168 · Report as offensive    Reply Quote
doc :)

Send message
Joined: 16 Feb 06
Posts: 46
Credit: 4,437
RAC: 0
Message 2171 - Posted: 19 Aug 2006, 0:37:00 UTC

nothing changed for me, still not able to upload, scheduler requests are not succeding either.
ID: 2171 · Report as offensive    Reply Quote
doc :)

Send message
Joined: 16 Feb 06
Posts: 46
Credit: 4,437
RAC: 0
Message 2177 - Posted: 19 Aug 2006, 7:30:38 UTC

ok, all works for me again, i have not the slightest idea why though :)
scheduler requests from my other pc on my lan worked fine (through remote control from the boincmgr on this host), next thing i did was exit boinc completely (after my current rosetta WU just finished a model ofcourse :P) and restarted it, uploads and scheduler requests with ralph work again.
ID: 2177 · Report as offensive    Reply Quote
Profile m.mitch
Avatar

Send message
Joined: 12 May 06
Posts: 15
Credit: 101,897
RAC: 0
Message 2181 - Posted: 19 Aug 2006, 9:24:54 UTC


I had the same problem with one of my XP boxes. I don\'t know if this cured the problem but it\'s what I did anyway. I shutdown BOINC and rebooted the box. The waiting results were uploaded during the start-up.

It may work but I don\'t have a way to retest it.




Click here to join the #1 Aussie Alliance on RALPH
ID: 2181 · Report as offensive    Reply Quote
Pieface

Send message
Joined: 16 Feb 06
Posts: 64
Credit: 203,513
RAC: 0
Message 2185 - Posted: 19 Aug 2006, 13:09:39 UTC

Yeah, I had finished wu\'s hanging on three windows xp boxes thru this morning. Did the same thing, closed down BOINC and restarted. When BOINC came back up they all uploaded/reported. Maybe the physical move to another lab caused some kind of DNS change we needed to pickup.
ID: 2185 · Report as offensive    Reply Quote
Profile Shane Phillips

Send message
Joined: 22 Feb 06
Posts: 2
Credit: 15,011
RAC: 0
Message 2186 - Posted: 19 Aug 2006, 14:46:39 UTC

rebooting boinc worked. Thanks!!
ID: 2186 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 345
Credit: 1,333,577
RAC: 3
Message 2198 - Posted: 20 Aug 2006, 21:16:33 UTC

I have 17 WU\'s that can\'t upload. Getting error messages \"Attempting to communicate with [ralph.baker.lab.org] timed out\" or \"No Schedulers responded\".
Have been unable to upload for over a day and now all workunits have gone past dead line.

ID: 2198 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 345
Credit: 1,333,577
RAC: 3
Message 2200 - Posted: 21 Aug 2006, 8:12:24 UTC

After reading a number of the other testers comments I rebooted the machine early this morning (21st, but still the 20th in America) and 1 WU uploaded. The other 16 would not upload due to the retry timer not retrying till hours later. This has made 7 of my WU\'s go past validation date. Why can I not be credited for these WU\'s as it was not my fault they went past report time after Ralph was moved.
No information was forthcoming that I had to reboot my machine in order to get it to report work units. I now appear to have wasted quite a bit of time on these WU\'s seeing as I will get nothing for them and they were finished on time.
The report date is the 20th but the WU\'s were deemed too late, even though they were reported on the 20th.
What part of a day do the WU\'s time out on?
ID: 2200 · Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 16 Feb 06
Posts: 166
Credit: 131,419
RAC: 0
Message 2201 - Posted: 21 Aug 2006, 9:11:45 UTC

Hi Conan

You can force the Wu to be uploaded by marking the wu

then press try agin now.

Hope this helps

Anders n
ID: 2201 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 345
Credit: 1,333,577
RAC: 3
Message 2202 - Posted: 21 Aug 2006, 10:35:32 UTC - in response to Message 2201.  

Hi Conan

You can force the Wu to be uploaded by marking the wu

then press try agin now.

Hope this helps

Anders n

Thanks Anders n, I can\'t seem to find a \"try again now\" button. Is that on the latest version of Boinc Manager? as I have 5.2.13.
I rebooted the machine and that got it reporting. Possibly a IP/DNS problem when hey moved Ralph and they have forgotten to tell us things would change. I have lost about 7 WU\'s due to this problem. Only affected Ralph and I have 4 other projects on the same computer that had no problem.

ID: 2202 · Report as offensive    Reply Quote
dcdc

Send message
Joined: 15 Aug 06
Posts: 20
Credit: 43,951
RAC: 1
Message 2203 - Posted: 21 Aug 2006, 11:05:02 UTC - in response to Message 2202.  

Hi Conan

You can force the Wu to be uploaded by marking the wu

then press try agin now.

Hope this helps

Anders n

Thanks Anders n, I can\'t seem to find a \"try again now\" button. Is that on the latest version of Boinc Manager? as I have 5.2.13.
I rebooted the machine and that got it reporting. Possibly a IP/DNS problem when hey moved Ralph and they have forgotten to tell us things would change. I have lost about 7 WU\'s due to this problem. Only affected Ralph and I have 4 other projects on the same computer that had no problem.

Is there a \'Retry Communications\' option under one of the menus? If so, try that ;)
ID: 2203 · Report as offensive    Reply Quote
dcdc

Send message
Joined: 15 Aug 06
Posts: 20
Credit: 43,951
RAC: 1
Message 2204 - Posted: 21 Aug 2006, 11:05:02 UTC - in response to Message 2202.  

Hi Conan

You can force the Wu to be uploaded by marking the wu

then press try agin now.

Hope this helps

Anders n

Thanks Anders n, I can\'t seem to find a \"try again now\" button. Is that on the latest version of Boinc Manager? as I have 5.2.13.
I rebooted the machine and that got it reporting. Possibly a IP/DNS problem when hey moved Ralph and they have forgotten to tell us things would change. I have lost about 7 WU\'s due to this problem. Only affected Ralph and I have 4 other projects on the same computer that had no problem.

Is there a \'Retry Communications\' option under one of the menus? If so, try that ;)
ID: 2204 · Report as offensive    Reply Quote
doc :)

Send message
Joined: 16 Feb 06
Posts: 46
Credit: 4,437
RAC: 0
Message 2210 - Posted: 21 Aug 2006, 21:15:53 UTC

\"retry now\" is found on the \"transfers\" tab. \"retry communications\" is somewhere too, in 5.4.9 it is under \"advanced\", i can not remember if it was the same in 5.2.13.
the WUs deadline ends depending on when you downloaded them usually, you can see the exact time under your \"tasks\" tab.
and that was not a general problem, it only affected one of my 2 pcs, none of them has been rebooted or in any other way changed while the ralph servers were moved.
ID: 2210 · Report as offensive    Reply Quote
Bones

Send message
Joined: 16 Feb 06
Posts: 2
Credit: 3,850
RAC: 0
Message 2211 - Posted: 21 Aug 2006, 21:49:47 UTC

Yes, restarting the boinc cc fixed the problem for me as well. Question is why this is happening, sounds like a cc problem, but i\'m no expert.
ID: 2211 · Report as offensive    Reply Quote
Rollo

Send message
Joined: 13 Apr 06
Posts: 4
Credit: 610
RAC: 0
Message 2214 - Posted: 21 Aug 2006, 22:09:12 UTC - in response to Message 2211.  

Yes, restarting the boinc cc fixed the problem for me as well. Question is why this is happening, sounds like a cc problem, but i\'m no expert.

It is just I wild guess. The ralph server was moved to a different location. Maybe the IP-address was changed, too. Boinc takes very long the adjust itself to a new IP. You can force boinc to do so by restarting.
ID: 2214 · Report as offensive    Reply Quote
doc :)

Send message
Joined: 16 Feb 06
Posts: 46
Credit: 4,437
RAC: 0
Message 2219 - Posted: 22 Aug 2006, 5:53:40 UTC

the ip adress changed if my memory is right, yes. i still do not understand why it was only affecting one of my two pcs, both have identical boinc core clients.
ID: 2219 · Report as offensive    Reply Quote

Message boards : Number crunching : unable to upload



©2018 University of Washington
http://www.bakerlab.org