RALPH@home

Forum code update.

  UW Seal
 
[ Home ] [ Join ] [ About ] [ Participants ] [ Community ] [ Statistics ]
  [ login/out ]


Advanced search

Message boards : Current tests : Forum code update.

AuthorMessage
Profile dekim
Forum moderator
Project administrator
Project developer
Project scientist

Joined: Jan 20 06
Posts: 202
ID: 1
Credit: 363,409
RAC: 177
Message 2175 - Posted 19 Aug 2006 6:05:44 UTC

    I updated the forum code to the current BOINC version. Please post bugs here.

    Profile UBT - Halifax--lad

    Joined: Feb 15 06
    Posts: 29
    ID: 7
    Credit: 2,723
    RAC: 0
    Message 2179 - Posted 19 Aug 2006 7:58:13 UTC

      Last modified: 19 Aug 2006 8:03:24 UTC

      No issues at all so far, that was a very quick upgrade to the code seen as though it was only suggested a few hours ago :)

      Edit: If you don\'t have a test account to try the new code on you know what you can do to my account on here to test it!
      ____________
      Join us in Chat (see the forum) Click the Sig


      Join UBT

      MikeMarsUK

      Joined: Aug 8 06
      Posts: 5
      ID: 1674
      Credit: 0
      RAC: 0
      Message 2180 - Posted 19 Aug 2006 8:45:05 UTC

        Bugs you may find are:

        * Moving posts as a moderator might no longer work
        * Editing posts as a moderator no long available (not actually a bug, a feature change)
        * Deletion of posts may alway give the poster the reason \'obscene\'

        They may have been fixed in the version you have.
        ____________

        Augustine
        Avatar

        Joined: Feb 16 06
        Posts: 13
        ID: 106
        Credit: 4,027
        RAC: 0
        Message 2188 - Posted 19 Aug 2006 15:08:50 UTC

          It seems that the rating of posts is kaput...

          HTH

          ____________

          Profile UBT - Halifax--lad

          Joined: Feb 15 06
          Posts: 29
          ID: 7
          Credit: 2,723
          RAC: 0
          Message 2189 - Posted 19 Aug 2006 15:10:03 UTC

            I beleive that was an effort to take out the ratings on the new forum code update but its only half been done from the looks of it
            ____________
            Join us in Chat (see the forum) Click the Sig


            Join UBT

            Profile dekim
            Forum moderator
            Project administrator
            Project developer
            Project scientist

            Joined: Jan 20 06
            Posts: 202
            ID: 1
            Credit: 363,409
            RAC: 177
            Message 2190 - Posted 19 Aug 2006 16:26:33 UTC - in response to Message 2188.

              It seems that the rating of posts is kaput...

              HTH

              I\'ll look into this. Thanks for noticing this.
              ____________

              Profile dekim
              Forum moderator
              Project administrator
              Project developer
              Project scientist

              Joined: Jan 20 06
              Posts: 202
              ID: 1
              Credit: 363,409
              RAC: 177
              Message 2191 - Posted 19 Aug 2006 17:11:26 UTC

                Okay, I think I fixed the rating function.
                ____________

                Profile feet1st

                Joined: Mar 7 06
                Posts: 312
                ID: 1028
                Credit: 110,522
                RAC: 16
                Message 2215 - Posted 21 Aug 2006 23:00:39 UTC

                  Here\'s one if you want to test moving a post to another thread.
                  ____________

                  Message boards : Current tests : Forum code update.


                  Home | Join | About | Participants | Community | Statistics

                  Copyright © 2017 University of Washington

                  Last Modified: 20 Nov 2008 19:41:56 UTC
                  Back to top ^