Bug reports for Ralph 5.37 through 5.40

Message boards : RALPH@home bug list : Bug reports for Ralph 5.37 through 5.40

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 5 · Next

AuthorMessage
Chu
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 26 Sep 06
Posts: 61
Credit: 12,545
RAC: 0
Message 2452 - Posted: 4 Nov 2006, 0:36:17 UTC

If all goes well with this update, we\'ll probably update the main application on Monday. Look for some interesting new workunits with multiple copies of a protein -- these are attempt to simulate fibril formation.
ID: 2452 · Report as offensive    Reply Quote
Pieface

Send message
Joined: 16 Feb 06
Posts: 64
Credit: 203,513
RAC: 0
Message 2453 - Posted: 4 Nov 2006, 3:15:12 UTC

Hmmm. here\'s one I haven\'t seen before:

resid 312317

<core_client_version>5.4.11</core_client_version>
<message>
The system cannot find the path specified. (0x3) - exit code 3 (0x3)
</message>
<stderr_txt>
# random seed: 2872198
# cpu_run_time_pref: 14400

</stderr_txt>

ID: 2453 · Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 16 Feb 06
Posts: 166
Credit: 131,419
RAC: 0
Message 2454 - Posted: 4 Nov 2006, 7:06:55 UTC

This one died just when it was about to start working.

(I was looking at grafics)

http://ralph.bakerlab.org/result.php?resultid=312289

Anders n
ID: 2454 · Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 16 Feb 06
Posts: 166
Credit: 131,419
RAC: 0
Message 2455 - Posted: 4 Nov 2006, 7:09:41 UTC

This one never got past 31 sek.

Did that 5 times then died.

Same thing with looking at grafics as not looking at it.

http://ralph.bakerlab.org/result.php?resultid=312654

Anders n
ID: 2455 · Report as offensive    Reply Quote
Profile Trog Dog
Avatar

Send message
Joined: 8 Aug 06
Posts: 38
Credit: 41,996
RAC: 0
Message 2456 - Posted: 4 Nov 2006, 8:20:25 UTC

Problems with this one too
ID: 2456 · Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 16 Feb 06
Posts: 166
Credit: 131,419
RAC: 0
Message 2457 - Posted: 4 Nov 2006, 8:33:24 UTC - in response to Message 2455.  

This one never got past 31 sek.

Did that 5 times then died.

Same thing with looking at grafics as not looking at it.

http://ralph.bakerlab.org/result.php?resultid=312654

Anders n



And 2 more 36 sek this time.

http://ralph.bakerlab.org/result.php?resultid=313537
http://ralph.bakerlab.org/result.php?resultid=313538

Anders n
ID: 2457 · Report as offensive    Reply Quote
Pepo
Avatar

Send message
Joined: 8 Sep 06
Posts: 104
Credit: 36,890
RAC: 0
Message 2458 - Posted: 4 Nov 2006, 9:29:13 UTC
Last modified: 4 Nov 2006, 10:16:46 UTC

This one (Linux) did not get past 0 seconds too:

<message>
process exited with code 1 (0x1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
ERROR:: Exit at: read_paths.cc line:346
</stderr_txt>

Peter
ID: 2458 · Report as offensive    Reply Quote
bdrcca

Send message
Joined: 24 Sep 06
Posts: 4
Credit: 9,003
RAC: 0
Message 2459 - Posted: 4 Nov 2006, 10:20:53 UTC

Incorrect dsolv found.
313368

input_etable: reading etable... dsolv
input_etable: WARNING etable types don\'t match!
expected dsolv,606 got dsolv,721

</stderr_txt>
<message>
<file_xfer_error>
<file_name>1n0u__ETABLE_TEST_ABRELAX_rhh13sm6__1452_16_1_0</file_name>
<error_code>-161</error_code>
</file_xfer_error>

</message>



ID: 2459 · Report as offensive    Reply Quote
bdrcca

Send message
Joined: 24 Sep 06
Posts: 4
Credit: 9,003
RAC: 0
Message 2460 - Posted: 4 Nov 2006, 10:35:57 UTC - in response to Message 2459.  

Different machine.Same error message-Incorrect dsolv found.
312850
312926

input_etable: reading etable... dsolv
input_etable: WARNING etable types don\'t match!
expected dsolv,606 got dsolv,721
</stderr_txt>
<message>
<file_xfer_error>
<file_name>1dcj__ETABLE_TEST_ABRELAX_rhh13sm6__1451_1_1_0</file_name>
<error_code>-161</error_code>
</file_xfer_error>

</message>
-------------------------------------------------------------------------------
</stderr_txt>
<message>
<file_xfer_error>
<file_name>1ogw__ETABLE_TEST_ABRELAX_rhh13sm6__1451_13_0_0</file_name>
<error_code>-161</error_code>
</file_xfer_error>

</message>




ID: 2460 · Report as offensive    Reply Quote
Snorre

Send message
Joined: 2 Nov 06
Posts: 2
Credit: 4,329
RAC: 0
Message 2461 - Posted: 4 Nov 2006, 11:12:37 UTC

04/11/2006 13:08:45|ralph@home|Unrecoverable error for result FRA_t364_CASP7_hom001_1_IGNORE_THE_RESTt364_1_S_00001_0000007_0.pdb_1449_5_0 (Systemet finner ikke angitt bane. (0x3) - exit code 3 (0x3))

(System can\'t find specified path.)

Running on a WinXP SP2, AMD X2 4600+. Every single WU I\'ve recieved are like this.
ID: 2461 · Report as offensive    Reply Quote
Pepo
Avatar

Send message
Joined: 8 Sep 06
Posts: 104
Credit: 36,890
RAC: 0
Message 2462 - Posted: 4 Nov 2006, 12:57:29 UTC
Last modified: 4 Nov 2006, 13:45:15 UTC

Few more failing after few seconds.

This one (Linux) went 75 seconds, then
process exited with code 131 (0x83)
# random seed: 2872049
terminate called after throwing an instance of \'std::bad_alloc\'
what(): St9bad_alloc
SIGABRT: abort called
Stack trace (20 frames):
[0x89f7e63]
[0x8a0ff1c]
[0x8a76008]
[0x8a764c4]
[0x8a6423b]
[0x8a6183d]
[0x8a61872]
[0x8a614a3]
[0x8a60fac]
[0x8a63321]
[0x808c7c0]
[0x8537af8]
[0x8544946]
[0x8549a04]
[0x854bb47]
[0x880f59e]
[0x84597ef]
[0x856b5d1]
[0x8a6f404]
[0x8048111]

Exiting...

Another one (WinXP) after 105 seconds produced a readable stack trace of all threads and a list of modules (BOINC Windows Runtime Debugger). It\'s a bit large, I\'ll keep a copy of it.

Peter
ID: 2462 · Report as offensive    Reply Quote
John Lewis Highsmith

Send message
Joined: 1 Mar 06
Posts: 7
Credit: 49,423
RAC: 0
Message 2463 - Posted: 4 Nov 2006, 14:22:27 UTC

Here are 2 more:
1)
11/4/2006 5:03:43 AM|ralph@home|Restarting task 1dcj__ETABLE_TEST_ABRELAX_rhh13sm6__1452_8_1 using rosetta_beta version 537

11/4/2006 5:03:45 AM|ralph@home|Computation for task 1dcj__ETABLE_TEST_ABRELAX_rhh13sm6__1452_8_1 finished

11/4/2006 5:03:46 AM|ralph@home|Unrecoverable error for result 1dcj__ETABLE_TEST_ABRELAX_rhh13sm6__1452_8_1 (<file_xfer_error> <file_name>1dcj__ETABLE_TEST_ABRELAX_rhh13sm6__1452_8_1_0</file_name> <error_code>-161</error_code></file_xfer_error>)


2)
11/4/2006 7:21:25 AM|ralph@home|Starting task FRA_t364_CASP7_hom001_4_IGNORE_THE_RESTt364_1_S_00001_0000007_0.pdb_1454_13_1 using rosetta_beta version 537

11/4/2006 7:21:27 AM|ralph@home|Unrecoverable error for result FRA_t364_CASP7_hom001_4_IGNORE_THE_RESTt364_1_S_00001_0000007_0.pdb_1454_13_1 (Incorrect function. (0x1) - exit code 1 (0x1))

ID: 2463 · Report as offensive    Reply Quote
Pieface

Send message
Joined: 16 Feb 06
Posts: 64
Credit: 203,513
RAC: 0
Message 2464 - Posted: 5 Nov 2006, 2:27:35 UTC

Whoopee.... I just had one go thru to completion (first one today):

Resid 314118

I hope that\'s a sign that we\'re over this rough spot!!!
ID: 2464 · Report as offensive    Reply Quote
Profile [B^S] Gamma^Ray

Send message
Joined: 20 Oct 06
Posts: 4
Credit: 1,038
RAC: 0
Message 2465 - Posted: 6 Nov 2006, 7:27:26 UTC

Might be just my machine today, But on the new 5.38, I notice with the screen saver maximized, I can\'t really see much if any of the very bottom text (The URL, And the Accepted Energy). Its fine if its not max though.

5.4.11/6600GT/XP
ID: 2465 · Report as offensive    Reply Quote
Profile Krzychu P.

Send message
Joined: 16 Feb 06
Posts: 19
Credit: 13,277
RAC: 0
Message 2466 - Posted: 6 Nov 2006, 7:29:56 UTC

I get:

2006-11-06 09:23:07|ralph@home|Unrecoverable error for result DOC_1STF_p1_fa_relax_from_native_1462_4_0 (Niepoprawna funkcja. (0x1) - exit code 1 (0x1))

<core_client_version>5.6.5</core_client_version>
<![CDATA[
<message>
Niepoprawna funkcja. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
# random seed: 2870558
ABORT: bad to aa_rotno_to_packedrotno
aa,rot1/2/3/4: GLN 14 3 1 0 0
chi no 3 nchi 3 aav 1 is_chi_proton_rotamer(aa,aav,i) 0
ERROR:: Exit at: .\\rotamer_functions.cc line:1509

</stderr_txt>
]]>

and I get the message in new window about runtime error C++
ID: 2466 · Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 16 Feb 06
Posts: 166
Credit: 131,419
RAC: 0
Message 2467 - Posted: 6 Nov 2006, 9:55:46 UTC

file_xfer_error

On this wu

http://ralph.bakerlab.org/result.php?resultid=314846

Anders n
ID: 2467 · Report as offensive    Reply Quote
Profile Trog Dog
Avatar

Send message
Joined: 8 Aug 06
Posts: 38
Credit: 41,996
RAC: 0
Message 2468 - Posted: 6 Nov 2006, 11:04:07 UTC

Problems with this wu , but fingers crossed all others seem to be completing ok.
ID: 2468 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 362
Credit: 1,368,421
RAC: 198
Message 2469 - Posted: 6 Nov 2006, 11:09:51 UTC

>> Here is one that stayed at 1.01% for over 2 hours before changing and died at about 3.5 hours

http://ralph.bakerlab.org/result.php?resultid=314538

12336.282599
stderr out

<core_client_version>5.2.14</core_client_version>
<stderr_txt>
Graphics are disabled due to configuration...
# random seed: 2870606
# cpu_run_time_pref: 21600
======================================================
DONE :: 1 starting structures built 1 (nstruct) times
This process generated 1 decoys from 1 attempts
0 starting pdbs were skipped
======================================================


BOINC :: Watchdog shutting down...
BOINC :: BOINC support services shutting down...

</stderr_txt>
<message><file_xfer_error>
<file_name>DOC_1MAH_p1_fa_relax_from_native_1462_1_0_0</file_name>
<error_code>-161</error_code>
<error_message></error_message>
</file_xfer_error>

Had another one stay at 1.01% for about the same amount of time but is now at 43.81% and still going after 4.45 hours.
This is on 5.38.
ID: 2469 · Report as offensive    Reply Quote
Profile Krzychu P.

Send message
Joined: 16 Feb 06
Posts: 19
Credit: 13,277
RAC: 0
Message 2470 - Posted: 6 Nov 2006, 13:51:06 UTC

I get message in new small window:

\"Microsoft Visual C++ Runtime Library

Runtime Error!

Program: ...ralph.bakerlab.org\\rosetta_beta_5.38_windows_intelx86.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application\'s support team for more information.\"

2006-11-06 15:54:10|ralph@home|Unrecoverable error for result FRA_t364_CASP7_hom001_1_IGNORE_THE_RESTt364_1_S_00001_0000008_0.pdb_1449_4_2 (System nie mo¿e odnaleŸæ okreœlonej œcie¿ki. (0x3) - exit code 3 (0x3))

[This mean: System nie mo¿e odnaleŸæ okreœlonej œcie¿ki <=> System can\'t find specified path]

<core_client_version>5.6.5</core_client_version>
<![CDATA[
<message>
System nie mo¿e odnaleŸæ okreœlonej œcie¿ki. (0x3) - exit code 3 (0x3)
</message>
<stderr_txt>
# random seed: 2872053

</stderr_txt>
]]>



ID: 2470 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 362
Credit: 1,368,421
RAC: 198
Message 2471 - Posted: 6 Nov 2006, 14:04:07 UTC - in response to Message 2469.  

>> Here is one that stayed at 1.01% for over 2 hours before changing and died at about 3.5 hours

http://ralph.bakerlab.org/result.php?resultid=314538

12336.282599
stderr out

<core_client_version>5.2.14</core_client_version>
<stderr_txt>
Graphics are disabled due to configuration...
# random seed: 2870606
# cpu_run_time_pref: 21600
======================================================
DONE :: 1 starting structures built 1 (nstruct) times
This process generated 1 decoys from 1 attempts
0 starting pdbs were skipped
======================================================


BOINC :: Watchdog shutting down...
BOINC :: BOINC support services shutting down...

</stderr_txt>
<message><file_xfer_error>
<file_name>DOC_1MAH_p1_fa_relax_from_native_1462_1_0_0</file_name>
<error_code>-161</error_code>
<error_message></error_message>
</file_xfer_error>

Had another one stay at 1.01% for about the same amount of time but is now at 43.81% and still going after 4.45 hours.
This is on 5.38.


>>> And here are another couple
http://ralph.bakerlab.org/result.php?resultid=314540
http://ralph.bakerlab.org/result.php?resultid=314539

result 314540 gave:-
CPU time 21455.314296
stderr out

<core_client_version>5.2.14</core_client_version>
<stderr_txt>
Graphics are disabled due to configuration...
# random seed: 2870596
# cpu_run_time_pref: 21600
======================================================
DONE :: 1 starting structures built 25 (nstruct) times
This process generated 25 decoys from 25 attempts
0 starting pdbs were skipped
======================================================


BOINC :: Watchdog shutting down...
BOINC :: BOINC support services shutting down...

</stderr_txt>
<message><file_xfer_error>
<file_name>DOC_1MEL_p1_fa_relax_from_native_1462_1_0_0</file_name>
<error_code>-161</error_code>
<error_message></error_message>
</file_xfer_error>

And result 314539 was the same except for 2 decoys and <file_name>DOC_1MDA_p1_fa_relax_from_native_1462_1_0_0</file>

Again this 5.38. Stayed at 1.00% for about 1 hour 35 minutes then went to 1.01% till past 2 hours, jumps to 43.81% and then errors out around the 5 hour mark or near completion.
I am watching another 2 at the moment doing the same thing, so I will probably have more fail.
ID: 2471 · Report as offensive    Reply Quote
1 · 2 · 3 · 4 . . . 5 · Next

Message boards : RALPH@home bug list : Bug reports for Ralph 5.37 through 5.40



©2018 University of Washington
http://www.bakerlab.org