Message boards no longer allowing edit

Message boards : RALPH@home bug list : Message boards no longer allowing edit

To post messages, you must log in.

AuthorMessage
Profile feet1st

Send message
Joined: 7 Mar 06
Posts: 313
Credit: 113,747
RAC: 0
Message 2731 - Posted: 28 Jan 2007, 15:40:12 UTC

There is no link to edit your own posts anymore.
ID: 2731 · Report as offensive    Reply Quote
Profile KSMarksPsych
Avatar

Send message
Joined: 16 Feb 06
Posts: 40
Credit: 8,226
RAC: 0
Message 2736 - Posted: 29 Jan 2007, 1:20:50 UTC

Phew...

Thought I was losing my mind last night.
ID: 2736 · Report as offensive    Reply Quote
Michael.L

Send message
Joined: 26 Nov 06
Posts: 5
Credit: 1,173
RAC: 0
Message 2747 - Posted: 30 Jan 2007, 14:55:39 UTC

0NLY last night?? {chuckles}
ID: 2747 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 358
Credit: 1,357,923
RAC: 14
Message 2765 - Posted: 5 Feb 2007, 20:40:27 UTC

I thought the post editing was fixed because I got the option to edit one of my posts, only to be told I can no longer edit as it is past 60 minutes since it was created?
I had only just finished writing it and saved it.
Even with my slow typing it does not take me an hour to write 4 lines.
ID: 2765 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 358
Credit: 1,357,923
RAC: 14
Message 2766 - Posted: 5 Feb 2007, 20:43:03 UTC - in response to Message 2765.  

I thought the post editing was fixed because I got the option to edit one of my posts, only to be told I can no longer edit as it is past 60 minutes since it was created?
I had only just finished writing it and saved it.
Even with my slow typing it does not take me an hour to write 4 lines.


As a test I took 4 minutes to write the above post, I then clicked ok and then the option to edit lit up.
I clicked on the edit button and was told it had been an hour since I wrote the post (just 1 minute before) and I could not edit.
ID: 2766 · Report as offensive    Reply Quote
Profile dekim
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 20 Jan 06
Posts: 221
Credit: 524,571
RAC: 19
Message 2767 - Posted: 5 Feb 2007, 23:41:54 UTC
Last modified: 6 Feb 2007, 0:51:10 UTC

Okay,

I\'m testing this for myself now.

edit 1

edit:

I found the cause. We need to sync the times with our database server. Will do this soon.
ID: 2767 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 358
Credit: 1,357,923
RAC: 14
Message 2769 - Posted: 6 Feb 2007, 4:05:40 UTC - in response to Message 2767.  

Okay,

I\'m testing this for myself now.

edit 1

edit:

I found the cause. We need to sync the times with our database server. Will do this soon.


Thanks Dekim for doing that.

ID: 2769 · Report as offensive    Reply Quote
Profile feet1st

Send message
Joined: 7 Mar 06
Posts: 313
Credit: 113,747
RAC: 0
Message 2773 - Posted: 6 Feb 2007, 16:28:51 UTC
Last modified: 6 Feb 2007, 16:29:01 UTC

Test msg

[edit of test msg!!]
ID: 2773 · Report as offensive    Reply Quote

Message boards : RALPH@home bug list : Message boards no longer allowing edit



©2018 University of Washington
http://www.bakerlab.org