RALPH@home

Bug reports for 5.63

  UW Seal
 
[ Home ] [ Join ] [ About ] [ Participants ] [ Community ] [ Statistics ]
  [ login/out ]


Advanced search

Message boards : RALPH@home bug list : Bug reports for 5.63

AuthorMessage
Rhiju
Forum moderator
Project developer
Project scientist

Joined: Feb 14 06
Posts: 161
ID: 4
Credit: 3,725
RAC: 0
Message 3048 - Posted 4 May 2007 2:38:28 UTC

    Please especially report any problems you might notice with checkpointing, or running on powerpc macs.
    ____________

    Profile Conan
    Avatar

    Joined: Feb 16 06
    Posts: 344
    ID: 145
    Credit: 1,309,534
    RAC: 0
    Message 3052 - Posted 4 May 2007 13:26:07 UTC

      Same error on 4 work units.
      First 3 were 1di2 type WU\'s and the 4th was a 1ogw WU

      http://ralph.bakerlab.org/result.php?resultid=502570
      http://ralph.bakerlab.org/result.php?resultid=502571
      http://ralph.bakerlab.org/result.php?resultid=502688

      http://ralph.bakerlab.org/result.php?resultid=502404

      stderr out

      <core_client_version>5.8.15</core_client_version>
      <![CDATA[
      <message>
      Incorrect function. (0x1) - exit code 1 (0x1)
      </message>
      <stderr_txt>
      # cpu_run_time_pref: 21600
      ERROR:: Unable to determine sequence length from pdb file
      # random seed: 2680719
      ERROR:: Exit from: .\\pose.cc line: 1929


      ____________

      ramostol

      Joined: Mar 29 07
      Posts: 24
      ID: 2840
      Credit: 31,121
      RAC: 0
      Message 3053 - Posted 4 May 2007 14:47:13 UTC

        I should like to help you, but my Mac merely receives the message \"No work from project\", even after resetting.

        -- R. A. Mostol (MacOS 10.3.9)

        Profile Inais
        Avatar

        Joined: Jul 30 06
        Posts: 12
        ID: 1634
        Credit: 13,115
        RAC: 0
        Message 3054 - Posted 4 May 2007 17:41:50 UTC

          Same from me - 3 WU\'s

          #503573
          #504311
          #504230
          ____________
          I wish I can fly like a bird in the sky

          Profile anders n

          Joined: Feb 16 06
          Posts: 166
          ID: 91
          Credit: 131,419
          RAC: 0
          Message 3055 - Posted 4 May 2007 18:46:14 UTC

            same for me.
            #503918
            #503462
            #503449

            Anders n
            ____________

            =Lupus=

            Joined: Sep 23 06
            Posts: 4
            ID: 1893
            Credit: 15,762
            RAC: 0
            Message 3056 - Posted 4 May 2007 21:06:15 UTC

              Same for me

              http://ralph.bakerlab.org/result.php?resultid=505151
              http://ralph.bakerlab.org/result.php?resultid=505150

              =Lupus=

              Rhiju
              Forum moderator
              Project developer
              Project scientist

              Joined: Feb 14 06
              Posts: 161
              ID: 4
              Credit: 3,725
              RAC: 0
              Message 3057 - Posted 4 May 2007 21:36:29 UTC - in response to Message 3056.

                Thanks to all for posting -- I think we found the source of the error, and
                we\'re sending out some more test jobs.

                Same for me

                http://ralph.bakerlab.org/result.php?resultid=505151
                http://ralph.bakerlab.org/result.php?resultid=505150

                =Lupus=


                ____________

                =Lupus=

                Joined: Sep 23 06
                Posts: 4
                ID: 1893
                Credit: 15,762
                RAC: 0
                Message 3060 - Posted 4 May 2007 22:28:42 UTC

                  OK...

                  http://ralph.bakerlab.org/result.php?resultid=505320

                  has error while downloading...

                  But http://ralph.bakerlab.org/result.php?resultid=505312 seems to be running fine. WU running, gfx working, suspend/restart no error

                  =Lupus=

                  Profile Trog Dog
                  Avatar

                  Joined: Aug 8 06
                  Posts: 38
                  ID: 1670
                  Credit: 41,996
                  RAC: 0
                  Message 3063 - Posted 5 May 2007 2:58:00 UTC

                    Got the same error as Conan on this wu
                    ____________

                    Odysseus

                    Joined: May 4 07
                    Posts: 23
                    ID: 3023
                    Credit: 16,331
                    RAC: 0
                    Message 3065 - Posted 5 May 2007 4:46:34 UTC

                      Last modified: 5 May 2007 4:56:57 UTC

                      Hello, everyone! I seem to have been recruited into my first alpha project (the first that identifies itself as such, at least). I regret that my first posting here has to be negative. Well, mixed …

                      After getting “No work from project” messages for a few hours after attaching, my G4/400 running BOINC v5.4.9 under Mac OS 10.3.9 received its first WU, 2tif__DIVERSE_ABRELAX__NEWRELAXFLAGS_BCFROMFRAGS20_SAVE_ALL_OUT_frags83__1986_4. It got a “Compute error” in less than twenty seconds:

                      <message>
                      process exited with code 1 (0x1)
                      </message>
                      <stderr_txt>
                      Rosetta@home Macintosh Stack Size checker.
                      Original size: 0.
                      Maximum size: 8388608.
                      RLIM_INFINITY 0
                      # cpu_run_time_pref: 3600
                      ERROR:: Unable to determine sequence length from pdb file
                      # random seed: 2680619
                      ERROR:: Exit from: pose.cc line: 1929
                      </stderr_txt>

                      The other two hosts that crunched it, both Windows/AMD, also had errors.

                      On the brighter side, the next WU I received seems to be doing OK. It began with an estimate of around 25 hours and kicked my host into “panic mode”, but got most of the way through the task in just a couple of hours. Then it seemed to slow down; when I left the shop it was somewhat over 90% done, having found a configuration that vaguely resembled the ‘template’, but still showing about 13 hours to go. When I got home, however, I was encouraged to see that the host had downloaded another WU, indicating that BOINC thinks the current one is almost done.

                      Awesome graphics, BTW. :)

                      P.S. Re checkpoints: I forgot to mention that my Mac crashed while running this task (@#$%! Acrobat!) but when I rebooted it resumed very near where it had been when interrupted.

                      Rhiju
                      Forum moderator
                      Project developer
                      Project scientist

                      Joined: Feb 14 06
                      Posts: 161
                      ID: 4
                      Credit: 3,725
                      RAC: 0
                      Message 3066 - Posted 5 May 2007 6:03:58 UTC - in response to Message 3065.

                        Hi Odyssesus:

                        Thanks much for the detailed post! The good news is that we\'ve fixed the bug you reported. We\'re glad to hear you can see the graphics, apologize a little for that \"time to complete\" weirdness (it happens on Macs, unforunately) and the occasional lack of work -- welcome to ralph! Soon you\'ll be able to run on rosetta@home (we\'ll probably update the application on Sunday), and there will be plenty of work for your computer to do.

                        Hello, everyone! I seem to have been recruited into my first alpha project (the first that identifies itself as such, at least). I regret that my first posting here has to be negative. Well, mixed …

                        After getting “No work from project” messages for a few hours after attaching, my G4/400 running BOINC v5.4.9 under Mac OS 10.3.9 received its first WU, 2tif__DIVERSE_ABRELAX__NEWRELAXFLAGS_BCFROMFRAGS20_SAVE_ALL_OUT_frags83__1986_4. It got a “Compute error” in less than twenty seconds:
                        <message>
                        process exited with code 1 (0x1)
                        </message>
                        <stderr_txt>
                        Rosetta@home Macintosh Stack Size checker.
                        Original size: 0.
                        Maximum size: 8388608.
                        RLIM_INFINITY 0
                        # cpu_run_time_pref: 3600
                        ERROR:: Unable to determine sequence length from pdb file
                        # random seed: 2680619
                        ERROR:: Exit from: pose.cc line: 1929
                        </stderr_txt>

                        The other two hosts that crunched it, both Windows/AMD, also had errors.

                        On the brighter side, the next WU I received seems to be doing OK. It began with an estimate of around 25 hours and kicked my host into “panic mode”, but got most of the way through the task in just a couple of hours. Then it seemed to slow down; when I left the shop it was somewhat over 90% done, having found a configuration that vaguely resembled the ‘template’, but still showing about 13 hours to go. When I got home, however, I was encouraged to see that the host had downloaded another WU, indicating that BOINC thinks the current one is almost done.

                        Awesome graphics, BTW. :)

                        P.S. Re checkpoints: I forgot to mention that my Mac crashed while running this task (@#$%! Acrobat!) but when I rebooted it resumed very near where it had been when interrupted.


                        ____________

                        Profile Conan
                        Avatar

                        Joined: Feb 16 06
                        Posts: 344
                        ID: 145
                        Credit: 1,309,534
                        RAC: 0
                        Message 3068 - Posted 5 May 2007 8:50:07 UTC

                          Error on two WU\'s
                          http://ralph.bakerlab.org/result.php?resultid=506043
                          http://ralph.bakerlab.org/result.php?resultid=506044

                          <core_client_version>5.8.11</core_client_version>
                          <![CDATA[
                          <message>
                          process exited with code 1 (0x1)
                          </message>
                          <stderr_txt>
                          Graphics are disabled due to configuration...
                          # cpu_run_time_pref: 21600
                          # random seed: 2679327
                          Unable to find fullatom number for constraint atom:
                          Atom Type5Residue type 6 Type CB Fullatom aa 6 Fullatom aav 1
                          ERROR:: Exit from: constraints.cc line: 464
                          ____________

                          PieBandit
                          Avatar

                          Joined: May 3 07
                          Posts: 9
                          ID: 3006
                          Credit: 7,592
                          RAC: 0
                          Message 3072 - Posted 5 May 2007 17:35:26 UTC

                            I recieved the same error as the above
                            http://ralph.bakerlab.org/result.php?resultid=506041

                            Message boards : RALPH@home bug list : Bug reports for 5.63


                            Home | Join | About | Participants | Community | Statistics

                            Copyright © 2017 University of Washington

                            Last Modified: 20 Nov 2008 19:41:56 UTC
                            Back to top ^