RALPH@home

bug report for version 5.81

  UW Seal
 
[ Home ] [ Join ] [ About ] [ Participants ] [ Community ] [ Statistics ]
  [ login/out ]


Advanced search

Message boards : RALPH@home bug list : bug report for version 5.81

AuthorMessage
Ingemar
Forum moderator
Project developer
Project scientist

Joined: Mar 7 07
Posts: 9
ID: 2729
Credit: 76
RAC: 0
Message 3426 - Posted 27 Oct 2007 2:31:44 UTC

    Please report bugs for version 5.81 here.
    ____________

    Viking69

    Joined: Feb 21 06
    Posts: 7
    ID: 657
    Credit: 85,536
    RAC: 0
    Message 3430 - Posted 30 Oct 2007 5:33:24 UTC

      The first BUG is that there is no work units.

      zombie67 [MM]
      Avatar

      Joined: Aug 8 06
      Posts: 70
      ID: 1666
      Credit: 1,683,502
      RAC: 3,220
      Message 3431 - Posted 30 Oct 2007 6:03:14 UTC - in response to Message 3430.

        The first BUG is that there is no work units.

        Snort!
        ____________
        Dublin, CA
        SETI.USA - Stats - My stuff - BOINC IRC chat

        BigMike
        Avatar

        Joined: Feb 23 06
        Posts: 63
        ID: 738
        Credit: 58,730
        RAC: 0
        Message 3432 - Posted 31 Oct 2007 1:04:47 UTC

          Last modified: 31 Oct 2007 1:06:26 UTC

          Result 651171 blew up after about 20 minutes:

          \"<core_client_version>5.8.16</core_client_version>
          <![CDATA[
          <message>
          - exit code -1073741819 (0xc0000005)
          </message>
          <stderr_txt>
          # cpu_run_time_pref: 7200
          # random seed: 1841201


          Unhandled Exception Detected...

          - Unhandled Exception Record -
          Reason: Access Violation (0xc0000005) at address 0x0089AB5A read attempt to address 0x10DAC000

          Engaging BOINC Windows Runtime Debugger...\"

          This is followed by a lot of debug information.

          --Mike

          BigMike
          Avatar

          Joined: Feb 23 06
          Posts: 63
          ID: 738
          Credit: 58,730
          RAC: 0
          Message 3433 - Posted 31 Oct 2007 1:13:22 UTC

            Result 651189 also blew up the same way.

            --Mike

            =Lupus=

            Joined: Sep 23 06
            Posts: 4
            ID: 1893
            Credit: 15,762
            RAC: 0
            Message 3434 - Posted 31 Oct 2007 4:47:53 UTC

              Same here

              Pepo
              Avatar

              Joined: Sep 8 06
              Posts: 104
              ID: 1812
              Credit: 36,890
              RAC: 0
              Message 3435 - Posted 31 Oct 2007 9:42:48 UTC

                Last modified: 31 Oct 2007 10:09:53 UTC

                Out of four 5.81 results crunched by Win host 7828 so far, 1 was OK (88 minutes) and three errored out after 5-30 minutes (projected to run 120 minutes long).

                OTOH slower Linux host 4237, projected to run 240 minutes long, is after 112 minutes currently at 46% and still running (lets see later).

                Peter

                PS: Possibly one important point noticed: the good result was named \"**__TESTJUMP_LOW_CYCLE_ABRELAX...\", whereas all failed ones were \"**__BOINC_SYMM_FOLD_AND_DOCK_RELAX...\".

                zombie67 [MM]
                Avatar

                Joined: Aug 8 06
                Posts: 70
                ID: 1666
                Credit: 1,683,502
                RAC: 3,220
                Message 3436 - Posted 31 Oct 2007 17:40:13 UTC

                  I have had three errors in a row. All failed with the same error messages. And all wingmen also errored out on these WUs too.

                  http://ralph.bakerlab.org/result.php?resultid=651716
                  windows XP, failed after 3733 seconds.

                  http://ralph.bakerlab.org/result.php?resultid=651708
                  windows XP, failed after 1133 seconds.

                  http://ralph.bakerlab.org/result.php?resultid=651663
                  windows XP, failed after 589 seconds.



                  ____________
                  Dublin, CA
                  SETI.USA - Stats - My stuff - BOINC IRC chat

                  Pepo
                  Avatar

                  Joined: Sep 8 06
                  Posts: 104
                  ID: 1812
                  Credit: 36,890
                  RAC: 0
                  Message 3437 - Posted 31 Oct 2007 23:33:31 UTC - in response to Message 3435.

                    Out of four 5.81 results crunched by Win host 7828 so far, 1 was OK (88 minutes) and three errored out after 5-30 minutes (projected to run 120 minutes long).

                    Two others failed too. Also \"**__BOINC_SYMM_FOLD_AND_DOCK_RELAX...\".

                    OTOH slower Linux host 4237, projected to run 240 minutes long, is after 112 minutes currently at 46% and still running (lets see later).

                    Finished correctly. And it was also \"**__TESTJUMP_LOW_CYCLE_ABRELAX...\".

                    Peter

                    Profile EvoDude
                    Avatar

                    Joined: Feb 18 06
                    Posts: 28
                    ID: 527
                    Credit: 639,833
                    RAC: 0
                    Message 3438 - Posted 2 Nov 2007 8:12:35 UTC

                      Last modified: 2 Nov 2007 8:26:48 UTC

                      File checksum errors on 2 files this morning. See error messages below:-

                      02/11/2007 07:47:58|ralph@home|Sending scheduler request: To fetch work
                      02/11/2007 07:47:58|ralph@home|Requesting 148215 seconds of new work
                      02/11/2007 07:48:03|ralph@home|Scheduler RPC succeeded [server version 509]
                      02/11/2007 07:48:03|ralph@home|Deferring communication for 4 min 2 sec
                      02/11/2007 07:48:03|ralph@home|Reason: requested by project
                      02/11/2007 07:48:05|ralph@home|[file_xfer] Started download of file native_2nzc_.fasta.gz
                      02/11/2007 07:48:05|ralph@home|[file_xfer] Started download of file native_2nzc_.psipred_ss2.gz
                      02/11/2007 07:48:06|ralph@home|Incomplete read of 912.000000 < 5KB for native_2nzc_.psipred_ss2.gz - truncating
                      02/11/2007 07:48:06|ralph@home|[file_xfer] Finished download of file native_2nzc_.psipred_ss2.gz
                      02/11/2007 07:48:06|ralph@home|[file_xfer] Throughput 2432 bytes/sec
                      02/11/2007 07:48:06|ralph@home|[file_xfer] Started download of file boinc_native_aa2nzc_03_05.200_v1_3.gz
                      02/11/2007 07:48:06|ralph@home|[error] Checksum or signature error for native_2nzc_.psipred_ss2.gz
                      02/11/2007 07:48:07|ralph@home|Incomplete read of 118.000000 < 5KB for native_2nzc_.fasta.gz - truncating
                      02/11/2007 07:48:07|ralph@home|[file_xfer] Finished download of file native_2nzc_.fasta.gz
                      02/11/2007 07:48:07|ralph@home|[file_xfer] Throughput 83 bytes/sec
                      02/11/2007 07:48:07|ralph@home|[file_xfer] Started download of file boinc_native_aa2nzc_09_05.200_v1_3.gz
                      02/11/2007 07:48:07|ralph@home|[error] Checksum or signature error for native_2nzc_.fasta.gz
                      02/11/2007 07:48:15|ralph@home|[file_xfer] Finished download of file boinc_native_aa2nzc_09_05.200_v1_3.gz
                      02/11/2007 07:48:15|ralph@home|[file_xfer] Throughput 25980 bytes/sec
                      02/11/2007 07:48:15|ralph@home|[file_xfer] Started download of file native_2nzc.pdb.gz
                      02/11/2007 07:48:15|ralph@home|[error] Checksum or signature error for boinc_native_aa2nzc_09_05.200_v1_3.gz
                      02/11/2007 07:48:18|ralph@home|[file_xfer] Finished download of file native_2nzc.pdb.gz
                      02/11/2007 07:48:18|ralph@home|[file_xfer] Throughput 16432 bytes/sec
                      02/11/2007 07:48:18|ralph@home|[file_xfer] Started download of file symm_fold_and_dock_description.txt
                      02/11/2007 07:48:18|ralph@home|[error] Checksum or signature error for native_2nzc.pdb.gz
                      02/11/2007 07:48:19|ralph@home|[file_xfer] Finished download of file symm_fold_and_dock_description.txt
                      02/11/2007 07:48:19|ralph@home|[file_xfer] Throughput 138 bytes/sec
                      02/11/2007 07:48:24|ralph@home|[file_xfer] Finished download of file boinc_native_aa2nzc_03_05.200_v1_3.gz
                      02/11/2007 07:48:24|ralph@home|[file_xfer] Throughput 43658 bytes/sec
                      02/11/2007 07:48:24|ralph@home|[error] Checksum or signature error for boinc_native_aa2nzc_03_05.200_v1_3.gz
                      02/11/2007 07:52:10|ralph@home|Sending scheduler request: To report completed tasks
                      02/11/2007 07:52:10|ralph@home|Reporting 2 tasks
                      02/11/2007 07:52:14|ralph@home|Scheduler RPC succeeded [server version 509]
                      02/11/2007 07:52:14|ralph@home|Deferring communication for 4 min 2 sec
                      02/11/2007 07:52:14|ralph@home|Reason: requested by project

                      Edit:- And again:-

                      02/11/2007 08:17:10|ralph@home|Sending scheduler request: To fetch work
                      02/11/2007 08:17:10|ralph@home|Requesting 148246 seconds of new work
                      02/11/2007 08:17:15|ralph@home|Scheduler RPC succeeded [server version 509]
                      02/11/2007 08:17:15|ralph@home|Deferring communication for 4 min 2 sec
                      02/11/2007 08:17:15|ralph@home|Reason: requested by project
                      02/11/2007 08:17:17|ralph@home|[file_xfer] Started download of file native_2nzc_.fasta.gz
                      02/11/2007 08:17:17|ralph@home|[file_xfer] Started download of file native_2nzc_.psipred_ss2.gz
                      02/11/2007 08:17:19|ralph@home|Incomplete read of 118.000000 < 5KB for native_2nzc_.fasta.gz - truncating
                      02/11/2007 08:17:19|ralph@home|Incomplete read of 912.000000 < 5KB for native_2nzc_.psipred_ss2.gz - truncating
                      02/11/2007 08:17:19|ralph@home|[file_xfer] Finished download of file native_2nzc_.fasta.gz
                      02/11/2007 08:17:19|ralph@home|[file_xfer] Throughput 306 bytes/sec
                      02/11/2007 08:17:19|ralph@home|[file_xfer] Finished download of file native_2nzc_.psipred_ss2.gz
                      02/11/2007 08:17:19|ralph@home|[file_xfer] Throughput 2451 bytes/sec
                      02/11/2007 08:17:19|ralph@home|[file_xfer] Started download of file boinc_native_aa2nzc_03_05.200_v1_3.gz
                      02/11/2007 08:17:19|ralph@home|[file_xfer] Started download of file boinc_native_aa2nzc_09_05.200_v1_3.gz
                      02/11/2007 08:17:19|ralph@home|[error] Checksum or signature error for native_2nzc_.fasta.gz
                      02/11/2007 08:17:19|ralph@home|[error] Checksum or signature error for native_2nzc_.psipred_ss2.gz
                      02/11/2007 08:17:27|ralph@home|[file_xfer] Finished download of file boinc_native_aa2nzc_09_05.200_v1_3.gz
                      02/11/2007 08:17:27|ralph@home|[file_xfer] Throughput 27115 bytes/sec
                      02/11/2007 08:17:27|ralph@home|[file_xfer] Started download of file native_2nzc.pdb.gz
                      02/11/2007 08:17:27|ralph@home|[error] Checksum or signature error for boinc_native_aa2nzc_09_05.200_v1_3.gz
                      02/11/2007 08:17:30|ralph@home|[file_xfer] Finished download of file native_2nzc.pdb.gz
                      02/11/2007 08:17:30|ralph@home|[file_xfer] Throughput 16118 bytes/sec
                      02/11/2007 08:17:30|ralph@home|[file_xfer] Started download of file symm_fold_and_dock_description.txt
                      02/11/2007 08:17:30|ralph@home|[error] Checksum or signature error for native_2nzc.pdb.gz
                      02/11/2007 08:17:31|ralph@home|[file_xfer] Finished download of file symm_fold_and_dock_description.txt
                      02/11/2007 08:17:31|ralph@home|[file_xfer] Throughput 132 bytes/sec
                      02/11/2007 08:17:36|ralph@home|[file_xfer] Finished download of file boinc_native_aa2nzc_03_05.200_v1_3.gz
                      02/11/2007 08:17:36|ralph@home|[file_xfer] Throughput 44061 bytes/sec
                      02/11/2007 08:17:36|ralph@home|[error] Checksum or signature error for boinc_native_aa2nzc_03_05.200_v1_3.gz
                      02/11/2007 08:21:21|ralph@home|Sending scheduler request: To report completed tasks
                      02/11/2007 08:21:21|ralph@home|Reporting 1 tasks
                      02/11/2007 08:21:26|ralph@home|Scheduler RPC succeeded [server version 509]
                      02/11/2007 08:21:26|ralph@home|Deferring communication for 4 min 2 sec
                      02/11/2007 08:21:26|ralph@home|Reason: requested by project


                      ____________

                      Profile Conan
                      Avatar

                      Joined: Feb 16 06
                      Posts: 344
                      ID: 145
                      Credit: 1,325,487
                      RAC: 484
                      Message 3439 - Posted 2 Nov 2007 12:01:31 UTC

                        Same error as a few others have had
                        This WU

                        <core_client_version>5.8.15</core_client_version>
                        <![CDATA[
                        <message>
                        - exit code -1073741819 (0xc0000005)
                        </message>
                        <stderr_txt>
                        # cpu_run_time_pref: 21600
                        # random seed: 1841151


                        Unhandled Exception Detected...

                        - Unhandled Exception Record -
                        Reason: Access Violation (0xc0000005) at address 0x0089ABAA read attempt to address 0x0D934000

                        Engaging BOINC Windows Runtime Debugger...
                        ____________

                        Profile Trog Dog
                        Avatar

                        Joined: Aug 8 06
                        Posts: 38
                        ID: 1670
                        Credit: 41,996
                        RAC: 0
                        Message 3440 - Posted 3 Nov 2007 6:58:26 UTC

                          Got a sigseg violation on this wu.


                          <![CDATA[
                          <message>
                          process exited with code 193 (0xc1, -63)
                          </message>
                          <stderr_txt>
                          Graphics are disabled due to configuration...
                          # cpu_run_time_pref: 3600
                          # random seed: 1841134
                          SIGSEGV: segmentation violation
                          Stack trace (25 frames):
                          [0x8d89127]
                          [0x8d83f1c]
                          [0xb7f4e420]
                          [0x851f0f4]
                          [0x8bf9485]
                          [0x804c78c]
                          [0x862453f]
                          [0x8779238]
                          [0x8779566]
                          [0x877d517]
                          [0x878e8b7]
                          [0x8792964]
                          [0x86293f5]
                          [0x8793b19]
                          [0x804e31a]
                          [0x8cdccd8]
                          [0x89af996]
                          [0x8944cdb]
                          [0x8945a19]
                          [0x899441e]
                          [0x85f609a]
                          [0x8735026]
                          [0x8735146]
                          [0x8ded474]
                          [0x8048111]

                          Exiting...

                          </stderr_txt>
                          ]]>

                          ____________

                          BigMike
                          Avatar

                          Joined: Feb 23 06
                          Posts: 63
                          ID: 738
                          Credit: 58,730
                          RAC: 0
                          Message 3441 - Posted 3 Nov 2007 8:30:15 UTC

                            Last modified: 3 Nov 2007 8:30:31 UTC

                            Not sure if this one is a problem or not. It seems to have initialized twice, then had some issues:

                            <core_client_version>5.8.16</core_client_version>
                            <![CDATA[
                            <stderr_txt>
                            # cpu_run_time_pref: 7200
                            # random seed: 1840320
                            # cpu_run_time_pref: 7200
                            # random seed: 1840320
                            WARNING! Not sure non-ideal rotamers are compatible with symmetry yet...
                            WARNING! Not sure non-ideal rotamers are compatible with symmetry yet...
                            WARNING! Not sure non-ideal rotamers are compatible with symmetry yet...
                            ======================================================
                            DONE :: 1 starting structures 4520.34 cpu seconds
                            This process generated 1 decoys from 1 attempts
                            ======================================================


                            BOINC :: Watchdog shutting down...
                            BOINC :: BOINC support services shutting down...

                            ==Mike
                            ____________
                            Don't believe everything you think.

                            Nflight

                            Joined: Nov 1 07
                            Posts: 5
                            ID: 3767
                            Credit: 27,290
                            RAC: 0
                            Message 3442 - Posted 4 Nov 2007 8:10:01 UTC

                              I am unable to join a Team, seems the error is Link has timed out! I have rushed the effort as much as possible on my part but still getting an error to join any team with: \"Link has timed out. Please click Back, refresh the page, and try again.\" I have done what the message says about 5 times now with no change.

                              Can you help? Trying to Join \'AMD Users\'
                              ____________

                              Pepo
                              Avatar

                              Joined: Sep 8 06
                              Posts: 104
                              ID: 1812
                              Credit: 36,890
                              RAC: 0
                              Message 3443 - Posted 4 Nov 2007 17:12:00 UTC

                                This is neither a bug report at all, nor a complaint, only an observation. I\'ve just noticed, that as the Rosetta Beta 5.80 task (..._TREEJUMP_ABRELAX_TOR_...) was requiring up to 20 MB virtual memory and was capable of using 170 MB RAM, my current Rosetta Beta 5.81 task (..._BOINC_SYMM_FOLD_AND_DOCK_RELAX_...) currently needs 500 MB memory and can use up to 350 MB RAM. Nice big numbers...

                                Peter

                                Viking69

                                Joined: Feb 21 06
                                Posts: 7
                                ID: 657
                                Credit: 85,536
                                RAC: 0
                                Message 3445 - Posted 7 Nov 2007 1:51:13 UTC

                                  Is LINIX the only thing being tested?

                                  Pepo
                                  Avatar

                                  Joined: Sep 8 06
                                  Posts: 104
                                  ID: 1812
                                  Credit: 36,890
                                  RAC: 0
                                  Message 3446 - Posted 7 Nov 2007 8:58:57 UTC - in response to Message 3445.

                                    Is LINIX the only thing being tested?

                                    What\'s LINIX?
                                    (If you mean Linux, then no, 5.81 is being run on both Windows and Linux (I can confirm with mine ones) and Mac machines.)

                                    Peter

                                    Nflight

                                    Joined: Nov 1 07
                                    Posts: 5
                                    ID: 3767
                                    Credit: 27,290
                                    RAC: 0
                                    Message 3456 - Posted 9 Nov 2007 1:46:57 UTC

                                      The team joining error is fixed, Thank You!
                                      ____________

                                      Pieface

                                      Joined: Feb 16 06
                                      Posts: 64
                                      ID: 234
                                      Credit: 203,513
                                      RAC: 0
                                      Message 3461 - Posted 14 Nov 2007 15:30:17 UTC

                                        I have lost several of the 1emn_ type units like this one:

                                        resid 660350

                                        on my win xp x64 machine, all the same:
                                        \"Reason: Access Violation (0xc0000005) at address 0x006C1EDD write attempt to address 0x00000001\"

                                        Seems like it happens in the initialization phase, using only a couple of cpu secs.?
                                        ____________

                                        zombie67 [MM]
                                        Avatar

                                        Joined: Aug 8 06
                                        Posts: 70
                                        ID: 1666
                                        Credit: 1,683,502
                                        RAC: 3,220
                                        Message 3462 - Posted 14 Nov 2007 15:55:39 UTC

                                          Failed after 2 seconds. Both wing men wailed as well.

                                          http://ralph.bakerlab.org/result.php?resultid=660508

                                          I would use BBCode to make the link clickable, but doing so prevents it from getting past the SPAM filter. The new spam filter functionality needs to be revised, or removed.
                                          ____________
                                          Dublin, CA
                                          SETI.USA - Stats - My stuff - BOINC IRC chat

                                          Pepo
                                          Avatar

                                          Joined: Sep 8 06
                                          Posts: 104
                                          ID: 1812
                                          Credit: 36,890
                                          RAC: 0
                                          Message 3463 - Posted 15 Nov 2007 0:56:46 UTC

                                            The whole WU 586085 failed, 2 results because of \"WU download error: couldn\'t get input files: calcium_1emn.pdb.gz, error_code -200\" (Windows) and res 660290 because of \"SIGSEGV: segmentation violation\" (Linux).

                                            And what will akismet say to this message?
                                            [edit]It definitely dislikes the message text, probably the links.
                                            We can try to atach few paragraphs from any book? ;-)
                                            I\'ve stripped http: from the beginning, sorry. But this is still not enough.
                                            Now I\'ve found good workaround for local adresses, e.g. this is this thread - :/forum_reply.php?thread=337 - voila!

                                            Peter

                                            Profile Conan
                                            Avatar

                                            Joined: Feb 16 06
                                            Posts: 344
                                            ID: 145
                                            Credit: 1,325,487
                                            RAC: 484
                                            Message 3465 - Posted 15 Nov 2007 1:55:40 UTC

                                              Last modified: 15 Nov 2007 1:59:36 UTC

                                              Can\'t post due to anti-s.p.a.m software akismet.net.
                                              Wiping every post I try to make.

                                              Good it let me post this so I will try to add my original post if possible.It also is stopping me sending private messages.



                                              On all my computers I notice that Work Unit types \"NET5\", \"STM2\" and \"STM5\" all give exactly what is claimed.

                                              Has the Fixed Credit system been turned off on these types of Work Units?


                                              Also This WU processed for 25,524.19 seconds (over 7 hours, my preference is 21,600 or 6 hours) and produced 1 Decoy.

                                              I claimed 88.59 cobblestones for my time but was granted just 4.26.

                                              What\'s the go here? This is a Cr/h return of 0.6. Very poor if you ask me.


                                              ____________

                                              Rhiju
                                              Forum moderator
                                              Project developer
                                              Project scientist

                                              Joined: Feb 14 06
                                              Posts: 161
                                              ID: 4
                                              Credit: 3,725
                                              RAC: 0
                                              Message 3466 - Posted 16 Nov 2007 4:43:26 UTC - in response to Message 3463.

                                                fixed! Thanks!

                                                The whole WU 586085 failed, 2 results because of \"WU download error: couldn\'t get input files: calcium_1emn.pdb.gz, error_code -200\" (Windows) and res 660290 because of \"SIGSEGV: segmentation violation\" (Linux).

                                                And what will akismet say to this message?
                                                [edit]It definitely dislikes the message text, probably the links.
                                                We can try to atach few paragraphs from any book? ;-)
                                                I\'ve stripped http: from the beginning, sorry. But this is still not enough.
                                                Now I\'ve found good workaround for local adresses, e.g. this is this thread - :/forum_reply.php?thread=337 - voila!

                                                Peter


                                                ____________

                                                Profile Trog Dog
                                                Avatar

                                                Joined: Aug 8 06
                                                Posts: 38
                                                ID: 1670
                                                Credit: 41,996
                                                RAC: 0
                                                Message 3479 - Posted 24 Nov 2007 2:25:58 UTC

                                                  h t t p ://ralph.bakerlab.org/result.php?resultid=669200

                                                  This wu (2tif__CONTROL_ABRELAX_SAVE_ALL_OUT-2tif) crashed with


                                                  <core_client_version>5.10.20</core_client_version>
                                                  <![CDATA[
                                                  <message>
                                                  Incorrect function. (0x1) - exit code 1 (0x1)
                                                  </message>
                                                  <stderr_txt>
                                                  # cpu_run_time_pref: 3600
                                                  # random seed: 1823539
                                                  ERROR:: Exit from: .\\fragments.cc line: 726

                                                  </stderr_txt>
                                                  ]]>



                                                  [edit]
                                                  Original post - Your post has been marked as s p a m by akismet.net anti-s p a m system. If you feel that this is wrong, please try editing your message. Can\'t you turn this akismet crap off until it works properly.
                                                  ____________

                                                  Viking69

                                                  Joined: Feb 21 06
                                                  Posts: 7
                                                  ID: 657
                                                  Credit: 85,536
                                                  RAC: 0
                                                  Message 3482 - Posted 25 Nov 2007 0:13:05 UTC - in response to Message 3446.

                                                    Is LINIX the only thing being tested?

                                                    What\'s LINIX?
                                                    (If you mean Linux, then no, 5.81 is being run on both Windows and Linux (I can confirm with mine ones) and Mac machines.)

                                                    Peter


                                                    Well MY PC\'s don\'t seem to be getting much work. I see that the QUEUE is now 0 again.

                                                    Message boards : RALPH@home bug list : bug report for version 5.81


                                                    Home | Join | About | Participants | Community | Statistics

                                                    Copyright © 2017 University of Washington

                                                    Last Modified: 20 Nov 2008 19:41:56 UTC
                                                    Back to top ^