Bug reports for 5.84

Message boards : RALPH@home bug list : Bug reports for 5.84

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Rhiju
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 14 Feb 06
Posts: 161
Credit: 3,725
RAC: 0
Message 3467 - Posted: 16 Nov 2007, 4:44:33 UTC

Thanks for posting!
ID: 3467 · Report as offensive    Reply Quote
Pepo
Avatar

Send message
Joined: 8 Sep 06
Posts: 104
Credit: 36,890
RAC: 0
Message 3468 - Posted: 16 Nov 2007, 9:57:09 UTC

2o1j__BOINC_SYMM_FOLD_AND_DOCK_RELAX-2o1j_-crystal_foldanddock__2561_10_0 failed after 1.6 second with exit code -529697949 (0xffffffffe06d7363): \"Unhandled Exception: Out Of Memory (C++ Exception) (0xe06d7363) at address 0x7C812A5B\", with Boinc debug dump. On WinXP, Boinc 5.10.30.
Another 1irq__BOINC_SYMM_FOLD_AND_DOCK_RELAX-1irq_-crystal_foldanddock__2561_10_0 one hour later successfully generated one decoy.

Peter

(What about switching the akispamet off?)
ID: 3468 · Report as offensive    Reply Quote
BigMike
Avatar

Send message
Joined: 23 Feb 06
Posts: 63
Credit: 58,730
RAC: 0
Message 3470 - Posted: 21 Nov 2007, 8:11:50 UTC
Last modified: 21 Nov 2007, 8:30:19 UTC

Several of my recent WU\'s failed with this error:

<core_client_version>5.10.28</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
# cpu_run_time_pref: 7200
# random seed: 1823551
ERROR:: Exit from: .\\fragments.cc line: 726

</stderr_txt>
]]>

669497 669403 669362 669204

==Mike

PS. The spam filter is getting obnoxious. We can\'t use standard URL\'s any more. It needs to be shut off.
Don't believe everything you think.
ID: 3470 · Report as offensive    Reply Quote
Pieface

Send message
Joined: 16 Feb 06
Posts: 64
Credit: 203,513
RAC: 0
Message 3475 - Posted: 21 Nov 2007, 15:21:55 UTC
Last modified: 21 Nov 2007, 15:25:24 UTC

Hmmm where did that last post go? spam filter is driving me nutso-bonzo.
I had three die same as bigmike, 669839, 669973 and 669490. Also this one resultid=668956 that went down at hbonds.cc line: 641
ID: 3475 · Report as offensive    Reply Quote
Papagiorgio

Send message
Joined: 2 Nov 06
Posts: 3
Credit: 26,100
RAC: 0
Message 3476 - Posted: 21 Nov 2007, 21:28:19 UTC

I use beta version 5.85 but I believe, this thread is the right one, because I got the same error result as BigMike:

<core_client_version>5.10.28</core_client_version>
<![CDATA[
<message>
Unzulässige Funktion. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
# cpu_run_time_pref: 28800
# random seed: 1823536
ERROR:: Exit from: .\\fragments.cc line: 726

</stderr_txt>
]]>

It is resultid=669215
Don´t know, how to post the link....

Matthias
ID: 3476 · Report as offensive    Reply Quote
Dr Who Fan
Avatar

Send message
Joined: 2 Sep 06
Posts: 67
Credit: 80,281
RAC: 28
Message 3484 - Posted: 27 Nov 2007, 2:10:23 UTC
Last modified: 27 Nov 2007, 2:14:08 UTC

Version 5.85 bug...

http://ralph.bakerlab.org/result.php?resultid=671905

CPU time 22.546875
stderr out

<core_client_version>5.10.28</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>

</stderr_txt>
]]>


ID: 3484 · Report as offensive    Reply Quote
Dr Who Fan
Avatar

Send message
Joined: 2 Sep 06
Posts: 67
Credit: 80,281
RAC: 28
Message 3485 - Posted: 27 Nov 2007, 2:11:26 UTC
Last modified: 27 Nov 2007, 2:11:43 UTC

dupe
ID: 3485 · Report as offensive    Reply Quote
BigMike
Avatar

Send message
Joined: 23 Feb 06
Posts: 63
Credit: 58,730
RAC: 0
Message 3487 - Posted: 1 Dec 2007, 15:13:58 UTC

Something strange seems to be happening with WU 602302. So far, everyone who has crunched it has gotten a Validate Error when it is returned.

I thought it was just me, but it also happened to the next person to crunch it, and my money is on the third person getting it too.

==Mike
Don't believe everything you think.
ID: 3487 · Report as offensive    Reply Quote
Profile Trog Dog
Avatar

Send message
Joined: 8 Aug 06
Posts: 38
Credit: 41,996
RAC: 0
Message 3488 - Posted: 2 Dec 2007, 2:05:52 UTC

A spate of errors here - all variations of the folllowing

<core_client_version>5.10.30</core_client_version>
<![CDATA[
<message>
process exited with code 255 (0xff, -1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
# cpu_run_time_pref: 3600
Incorrect fragment size requested for omega alignment.  Expected 1,3, or 9, but actually got: 6
ERROR:: Exit from: fragments_ns.cc line: 245

</stderr_txt>
]]>




ID: 3488 · Report as offensive    Reply Quote
BigMike
Avatar

Send message
Joined: 23 Feb 06
Posts: 63
Credit: 58,730
RAC: 0
Message 3492 - Posted: 2 Dec 2007, 8:09:55 UTC - in response to Message 3487.  

So far, everyone who has crunched it has gotten a Validate Error when it is returned ... my money is on the third person getting it too.


I guess the third time really is the charm. The third crunch was successful. Glad I didn\'t go to Vegas.

==Mike
Don't believe everything you think.
ID: 3492 · Report as offensive    Reply Quote
ramostol

Send message
Joined: 29 Mar 07
Posts: 24
Credit: 31,121
RAC: 0
Message 3493 - Posted: 2 Dec 2007, 12:15:01 UTC
Last modified: 2 Dec 2007, 12:15:51 UTC

A non-fatal issue, and a general one I expect, but this time concerning a 5.85 task.

The watchdog report to Bakerlab shows no problems at all:

http://ralph.bakerlab.org/result.php?resultid=679198:

1bgf__BOINC_ABINITIO_VFSCORE25-13-_SKIP3-1bgf_-vf__2629_2_0

stderr out
<core_client_version>5.10.30</core_client_version>
<![CDATA[
<stderr_txt>
Rosetta@home Macintosh Stack Size checker.
Original size: 0.
Maximum size: 8388608.
RLIM_INFINITY 0
# cpu_run_time_pref: 14400
# random seed: 1808482
Rosetta@home Macintosh Stack Size checker.
Original size: 0.
Maximum size: 8388608.
RLIM_INFINITY 0
# cpu_run_time_pref: 14400
======================================================
DONE :: 1 starting structures 13106.9 cpu seconds
This process generated 7 decoys from 7 attempts
======================================================


BOINC :: Watchdog shutting down...
BOINC :: BOINC support services shutting down...

</stderr_txt>
]]>

From local message file:

30-Nov-2007 21:53:43 [ralph@home] Computation for task 1bk2__BOINC_ABINITIO_VFSCORE25-7-_SKIP3-1bk2_-vf__2623_3_0 finished
30-Nov-2007 21:53:43 [ralph@home] Starting 1bgf__BOINC_ABINITIO_VFSCORE25-13-_SKIP3-1bgf_-vf__2629_2_0
30-Nov-2007 21:53:44 [ralph@home] Starting task 1bgf__BOINC_ABINITIO_VFSCORE25-13-_SKIP3-1bgf_-vf__2629_2_0 using rosetta_beta version 585
01-Dec-2007 00:55:27 [ralph@home] Restarting task 1bgf__BOINC_ABINITIO_VFSCORE25-13-_SKIP3-1bgf_-vf__2629_2_0 using rosetta_beta version 585

The message file confirms that this wu has been restarted. No explanation is given, and the computer was running unattended with no disturbing network connections at the time, so I have no more leads.

And I was kind of expecting the watchdog to report 7 decoys from 8 attempts after this restart.
ID: 3493 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 362
Credit: 1,368,421
RAC: 0
Message 3494 - Posted: 3 Dec 2007, 14:04:27 UTC
Last modified: 3 Dec 2007, 14:08:16 UTC

3rd time lucky posting this.

Heaps of Errors (29 of them) all Linux, all the same error:-

<core_client_version>5.10.21</core_client_version>
<![CDATA[
<message>
process exited with code 255 (0xff, -1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
# cpu_run_time_pref: 21600
Incorrect fragment size requested for omega alignment. Expected 1,3, or 9, but actually got: 16
ERROR:: Exit from: fragments_ns.cc line: 245

Examples WU 681002 and WU 681447

Also had 3 errors on Windows:--

WU 669765 has exit code 1 .....\\fragments.cc line. 726

Plus WU 660933 and WU 651172 have unhandled exception error


This spam filter of yours is getting to be a real pain in the backside. Each time I post here to report an error, I get deleted as Spam.

We are volunteers trying to help you, but if it keeps taking 2 and 3 times to get a post to stay without being deleted then people are going to stop posting in the errors results that you want to make your WU\'s better.

We will keep crunching them but a lot will stop posting the errors as it will be too much of a bother and take too much time (this one has taken me over 1/2 hour to finally get posted.

ID: 3494 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 362
Credit: 1,368,421
RAC: 0
Message 3495 - Posted: 4 Dec 2007, 4:22:20 UTC - in response to Message 3494.  

3rd time lucky posting this.

Heaps of Errors (29 of them) all Linux, all the same error:-

<core_client_version>5.10.21</core_client_version>
<![CDATA[
<message>
process exited with code 255 (0xff, -1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
# cpu_run_time_pref: 21600
Incorrect fragment size requested for omega alignment. Expected 1,3, or 9, but actually got: 16
ERROR:: Exit from: fragments_ns.cc line: 245

Examples WU 681002 and WU 681447

Also had 3 errors on Windows:--

WU 669765 has exit code 1 .....\\fragments.cc line. 726

Plus WU 660933 and WU 651172 have unhandled exception error


This spam filter of yours is getting to be a real pain in the backside. Each time I post here to report an error, I get deleted as Spam.

We are volunteers trying to help you, but if it keeps taking 2 and 3 times to get a post to stay without being deleted then people are going to stop posting in the errors results that you want to make your WU\'s better.

We will keep crunching them but a lot will stop posting the errors as it will be too much of a bother and take too much time (this one has taken me over 1/2 hour to finally get posted.


Another 4 errors
This WU
This WU
This WU
This WU

All had the same error

process exited with code 255 (0xff, -1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
# cpu_run_time_pref: 21600
Incorrect fragment size requested for omega alignment. Expected 1,3, or 9, but actually got: 16
ERROR:: Exit from: fragments_ns.cc line: 245
ID: 3495 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 362
Credit: 1,368,421
RAC: 0
Message 3496 - Posted: 4 Dec 2007, 10:01:50 UTC - in response to Message 3495.  

3rd time lucky posting this.

Heaps of Errors (29 of them) all Linux, all the same error:-

<core_client_version>5.10.21</core_client_version>
<![CDATA[
<message>
process exited with code 255 (0xff, -1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
# cpu_run_time_pref: 21600
Incorrect fragment size requested for omega alignment. Expected 1,3, or 9, but actually got: 16
ERROR:: Exit from: fragments_ns.cc line: 245

Examples WU 681002 and WU 681447

Also had 3 errors on Windows:--

WU 669765 has exit code 1 .....\\fragments.cc line. 726

Plus WU 660933 and WU 651172 have unhandled exception error


This spam filter of yours is getting to be a real pain in the backside. Each time I post here to report an error, I get deleted as Spam.

We are volunteers trying to help you, but if it keeps taking 2 and 3 times to get a post to stay without being deleted then people are going to stop posting in the errors results that you want to make your WU\'s better.

We will keep crunching them but a lot will stop posting the errors as it will be too much of a bother and take too much time (this one has taken me over 1/2 hour to finally get posted.


Another 4 errors
This WU
This WU
This WU
This WU

All had the same error

process exited with code 255 (0xff, -1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
# cpu_run_time_pref: 21600
Incorrect fragment size requested for omega alignment. Expected 1,3, or 9, but actually got: 16
ERROR:: Exit from: fragments_ns.cc line: 245


I have had another 18 WU\'s fail of the VFSCORE3 type.

This takes the total to about 50 that have failed with the same error after only a few seconds of run time.
ID: 3496 · Report as offensive    Reply Quote
BigMike
Avatar

Send message
Joined: 23 Feb 06
Posts: 63
Credit: 58,730
RAC: 0
Message 3497 - Posted: 5 Dec 2007, 2:10:10 UTC

Caught an error that was reported as valid (Result 684302)

<core_client_version>5.10.28</core_client_version>
<![CDATA[
<stderr_txt>
# cpu_run_time_pref: 7200
# random seed: 1791862
sin_cos_range ERROR: 1.0511052 is outside of [-1,+1] sin and cos value legal range
======================================================
DONE :: 1 starting structures 6993.56 cpu seconds
This process generated 24 decoys from 24 attempts
======================================================


BOINC :: Watchdog shutting down...
BOINC :: BOINC support services shutting down...

</stderr_txt>
]]>


Don't believe everything you think.
ID: 3497 · Report as offensive    Reply Quote
BigMike
Avatar

Send message
Joined: 23 Feb 06
Posts: 63
Credit: 58,730
RAC: 0
Message 3498 - Posted: 5 Dec 2007, 2:44:55 UTC

Not a good day. All four of the new cfr WU\'s that I got crashed:

<core_client_version>5.10.28</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
# cpu_run_time_pref: 7200
ERROR:: Unable to determine sequence length from pdb file
ERROR:: Exit from: .\\pose.cc line: 1929

</stderr_txt>
]]>

686058 686059 686072 686073

Don't believe everything you think.
ID: 3498 · Report as offensive    Reply Quote
Saxbryn

Send message
Joined: 15 Oct 07
Posts: 1
Credit: 272
RAC: 0
Message 3500 - Posted: 5 Dec 2007, 16:29:46 UTC
Last modified: 5 Dec 2007, 16:33:19 UTC

Not sure wether this is a bug worth reporting and if this is the right thread for it, but since it is the first workunit that failed on me (and two other crunchers), I thought I better mention it (I know, bit late, just noticed today):

605457

(Using 5.85 beta)
ID: 3500 · Report as offensive    Reply Quote
Profile Conan
Avatar

Send message
Joined: 16 Feb 06
Posts: 362
Credit: 1,368,421
RAC: 0
Message 3502 - Posted: 6 Dec 2007, 4:41:51 UTC

Have had another 7 WU\'s fail with the same error that my last 50 that failed had

Changing the WU name from VFSCORE3 to VF_SCORE3 has made no difference.

All had the same error

process exited with code 255 (0xff, -1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
# cpu_run_time_pref: 21600
Incorrect fragment size requested for omega alignment. Expected 1,3, or 9, but actually got: 16
ERROR:: Exit from: fragments_ns.cc line: 245
ID: 3502 · Report as offensive    Reply Quote
BigMike
Avatar

Send message
Joined: 23 Feb 06
Posts: 63
Credit: 58,730
RAC: 0
Message 3503 - Posted: 6 Dec 2007, 5:32:52 UTC

Just had 12 WU\'s fail almost immediately the same way as this one

<core_client_version>5.10.28</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
# cpu_run_time_pref: 3600
ERROR:: Exit from: .\\fragments.cc line: 465

</stderr_txt>
]]>

==Mike

Don't believe everything you think.
ID: 3503 · Report as offensive    Reply Quote
Pepo
Avatar

Send message
Joined: 8 Sep 06
Posts: 104
Credit: 36,890
RAC: 0
Message 3504 - Posted: 6 Dec 2007, 13:08:30 UTC
Last modified: 6 Dec 2007, 13:13:41 UTC

5 x the same error as BigMike mentioned (\"Incorrect function. (0x1) - exit code 1 (0x1), ERROR:: Exit from: .\\fragments.cc line: 465\"): results 689005, 688961, 688506, 688423, 689759, named \"1****_BOINC_ABINITIO_BEST25_VF_SCORE3-1*--1****-vf__2657_*_*\".
All wingmen immediately failed too.

Peter
ID: 3504 · Report as offensive    Reply Quote
1 · 2 · Next

Message boards : RALPH@home bug list : Bug reports for 5.84



©2018 University of Washington
http://www.bakerlab.org