RALPH@home

minirosetta_1.72

  UW Seal
 
[ Home ] [ Join ] [ About ] [ Participants ] [ Community ] [ Statistics ]
  [ login/out ]


Advanced search

Message boards : RALPH@home bug list : minirosetta_1.72

AuthorMessage
Yifan Song

Joined: May 18 09
Posts: 13
ID: 7027
Credit: 0
RAC: 0
Message 4829 - Posted 3 Jun 2009 3:35:36 UTC

    bug fixes

    Profile Paul D. Buck

    Joined: Jan 14 09
    Posts: 62
    ID: 5139
    Credit: 33,293
    RAC: 0
    Message 4830 - Posted 4 Jun 2009 4:22:52 UTC

      its 1.71: http://ralph.bakerlab.org/result.php?resultid=1470527, but, nowhere else to post it ... -161 error ...

      AdeB
      Avatar

      Joined: Dec 22 07
      Posts: 61
      ID: 3888
      Credit: 104,771
      RAC: 17
      Message 4831 - Posted 5 Jun 2009 20:16:40 UTC

        SIGSEGV: segmentation violation in all tasks i've got.

        tasks: 1472182, 1472199 and 1472248.

        This is on AMD Athlon XP running Linux.

        AdeB

        Yifan Song

        Joined: May 18 09
        Posts: 13
        ID: 7027
        Credit: 0
        RAC: 0
        Message 4832 - Posted 6 Jun 2009 5:54:57 UTC

          Thanks guys, we're trying debug this right now. Will update as soon as we can.

          Divide Overflow

          Joined: Feb 15 06
          Posts: 12
          ID: 6
          Credit: 128,027
          RAC: 0
          Message 4833 - Posted 8 Jun 2009 0:26:33 UTC

            Access Violation reported on my attempt.

            Task 1472816
            ____________

            Profile Conan
            Avatar

            Joined: Feb 16 06
            Posts: 344
            ID: 145
            Credit: 1,309,534
            RAC: 0
            Message 4834 - Posted 8 Jun 2009 6:36:44 UTC

              Validate Error on this task

              And this one just would not start, said it was running but it wasn't, tried suspending and restarting twice but no go, so aborted it.

              ____________

              Profile robertmiles

              Joined: Jan 13 09
              Posts: 79
              ID: 5137
              Credit: 233,290
              RAC: 0
              Message 4835 - Posted 9 Jun 2009 12:03:23 UTC

                Both 1.72 workunits I've had so far have failed.


                http://ralph.bakerlab.org/result.php?resultid=1471843

                ERROR: pairing.range_check()
                ERROR:: Exit from: ..\..\src\protocols\abinitio\PairingStatistics.cc line: 357
                BOINC:: Error reading and gzipping output datafile: default.out


                http://ralph.bakerlab.org/result.php?resultid=1473166

                ERROR: Option matching -in:file:boinc_wu.zip
                not found in command line top-level context


                Both were under BOINC 6.2.28 on my 32-bit Vista SP2 machine, using 95% CPU in order to look for lockfile problems.

                Yifan Song

                Joined: May 18 09
                Posts: 13
                ID: 7027
                Credit: 0
                RAC: 0
                Message 4837 - Posted 10 Jun 2009 2:35:56 UTC

                  Let's hope the v1.73 update works better.

                  Profile nenym

                  Joined: Jan 16 09
                  Posts: 14
                  ID: 5145
                  Credit: 1,007,003
                  RAC: 0
                  Message 4840 - Posted 11 Jun 2009 12:39:29 UTC

                    Last modified: 11 Jun 2009 12:41:52 UTC

                    1.72 crashed (winXP x86)
                    http://ralph.bakerlab.org/result.php?resultid=1473268
                    http://ralph.bakerlab.org/result.php?resultid=1472310

                    1.75 crashed (winXP x86)
                    http://ralph.bakerlab.org/result.php?resultid=1474716

                    1.75 OK on 9 hours run (winXP x64)
                    http://ralph.bakerlab.org/result.php?resultid=1474754

                    Profile Paul D. Buck

                    Joined: Jan 14 09
                    Posts: 62
                    ID: 5139
                    Credit: 33,293
                    RAC: 0
                    Message 4842 - Posted 17 Jun 2009 14:42:31 UTC

                      I know I am behind the times ... sorry ...

                      1470527 (-161)
                      1472776 Validate Error

                      Message boards : RALPH@home bug list : minirosetta_1.72


                      Home | Join | About | Participants | Community | Statistics

                      Copyright © 2017 University of Washington

                      Last Modified: 20 Nov 2008 19:41:56 UTC
                      Back to top ^