Web site bugs

Message boards : RALPH@home bug list : Web site bugs

To post messages, you must log in.

AuthorMessage
Profile robertmiles

Send message
Joined: 13 Jan 09
Posts: 80
Credit: 246,177
RAC: 0
Message 5351 - Posted: 13 Jul 2011, 15:19:55 UTC

The server status on the home page hasn't been updated for the last several weeks. The separate server status web page is getting updates, though.
ID: 5351 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 534
Credit: 782,800
RAC: 59
Message 5352 - Posted: 15 Jul 2011, 13:55:40 UTC - in response to Message 5351.  

The server status on the home page hasn't been updated for the last several weeks. The separate server status web page is getting updates, though.


I've opened a thread here:
http://ralph.bakerlab.org/forum_thread.php?id=512
ID: 5352 · Report as offensive    Reply Quote
Neil Polson
Avatar

Send message
Joined: 17 Jul 11
Posts: 2
Credit: 1,130
RAC: 0
Message 5353 - Posted: 18 Jul 2011, 6:40:57 UTC

Can't create a profile. Get ''The requested URL /create_profile.php was not found on this server.''
ID: 5353 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 534
Credit: 782,800
RAC: 59
Message 5358 - Posted: 21 Jul 2011, 8:51:40 UTC

Please, fix it! :-)
ID: 5358 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 534
Credit: 782,800
RAC: 59
Message 5362 - Posted: 27 Jul 2011, 6:39:22 UTC - in response to Message 5358.  

Please, fix it! :-)


I think it's no difficult to fix a counter...
ID: 5362 · Report as offensive    Reply Quote
Neil Polson
Avatar

Send message
Joined: 17 Jul 11
Posts: 2
Credit: 1,130
RAC: 0
Message 5437 - Posted: 20 Dec 2011, 10:39:30 UTC - in response to Message 5353.  

Can't create a profile. Get ''The requested URL /create_profile.php was not found on this server.''


Still can't add a profile!!
ID: 5437 · Report as offensive    Reply Quote
Steve Hawker*

Send message
Joined: 20 Feb 13
Posts: 14
Credit: 73,050
RAC: 0
Message 5682 - Posted: 25 Sep 2013, 2:00:00 UTC - in response to Message 5437.  

Can't create a profile. Get ''The requested URL /create_profile.php was not found on this server.''


Still can't add a profile!!


2 years later and we still cannot create a profile. Ah well. At least WUs pop up every so often.

ID: 5682 · Report as offensive    Reply Quote
Steve Hawker*

Send message
Joined: 20 Feb 13
Posts: 14
Credit: 73,050
RAC: 0
Message 5729 - Posted: 16 May 2014, 5:13:27 UTC

1. Can't create a profile
2. Stats export

I can live without a profile but please be fair to all the users and export the stats.
ID: 5729 · Report as offensive    Reply Quote
Profile [VENETO] boboviz

Send message
Joined: 9 Apr 08
Posts: 534
Credit: 782,800
RAC: 59
Message 6486 - Posted: 20 Dec 2017, 16:42:42 UTC

Strange behavior on statistics page.
I cannot see both "Total credits" and "Average Credit" (in italian "Crediti totali" and "Media dei crediti recenti"). If i click on one of this voice to sort, the other voice disappears in the green bar.
I try with Firefox and Edge.
ID: 6486 · Report as offensive    Reply Quote

Message boards : RALPH@home bug list : Web site bugs



©2018 University of Washington
http://www.bakerlab.org