RALPH Version News! - Version 4.99 (Windows) released!

Message boards : RALPH@home bug list : RALPH Version News! - Version 4.99 (Windows) released!

To post messages, you must log in.

AuthorMessage
Profile Carlos_Pfitzner
Avatar

Send message
Joined: 16 Feb 06
Posts: 182
Credit: 22,792
RAC: 0
Message 1079 - Posted: 12 Apr 2006, 7:41:53 UTC
Last modified: 12 Apr 2006, 7:42:41 UTC

Let\'s test it!
Click signature for global team stats
ID: 1079 · Report as offensive    Reply Quote
Nuadormrac
Avatar

Send message
Joined: 22 Feb 06
Posts: 68
Credit: 11,362
RAC: 0
Message 1080 - Posted: 12 Apr 2006, 7:45:12 UTC

It just gave me a bunch of HBLR_* WUs... Lets keep our fingers crossed that 4.99 fairs better on these...
ID: 1080 · Report as offensive    Reply Quote
Profile Fuzzy Hollynoodles
Avatar

Send message
Joined: 19 Feb 06
Posts: 37
Credit: 2,089
RAC: 0
Message 1128 - Posted: 13 Apr 2006, 18:24:54 UTC
Last modified: 13 Apr 2006, 18:25:51 UTC

I don\'t know. Mine, this one, has now ran for 2 hours and 30 minutes on only 1.5%. :-(

And it seems to have crashed for others, so I won\'t hold my hopes up too high about it.


[color=navy][b]"I'm trying to maintain a shred of dignity in this world." - Me[/b][/color]

ID: 1128 · Report as offensive    Reply Quote
Nuadormrac
Avatar

Send message
Joined: 22 Feb 06
Posts: 68
Credit: 11,362
RAC: 0
Message 1130 - Posted: 13 Apr 2006, 19:12:57 UTC

It didn\'t... In Linux however, on this same computer they completed just fine. So it\'s definitely an in Windows thing...

Since reactivating yesterday I haven\'t had 1 successful run in Windows, with the only successes in Linux to put this honest.
ID: 1130 · Report as offensive    Reply Quote
Yeti
Avatar

Send message
Joined: 19 Feb 06
Posts: 30
Credit: 49,557
RAC: 0
Message 1133 - Posted: 13 Apr 2006, 20:25:20 UTC

HM, on Windows I see 4.99 crashes and a lot of results stuck at 1,x or 2,x percent ...



Supporting BOINC, a great concept !
ID: 1133 · Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 16 Feb 06
Posts: 166
Credit: 131,419
RAC: 0
Message 1175 - Posted: 15 Apr 2006, 4:44:15 UTC

ID: 1175 · Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 16 Feb 06
Posts: 166
Credit: 131,419
RAC: 0
Message 1177 - Posted: 15 Apr 2006, 6:05:43 UTC

Well here is 1 more crash on 4.99

http://ralph.bakerlab.org/result.php?resultid=84436

looking on the bright side of things 5.0 seems to work.

Anders n
ID: 1177 · Report as offensive    Reply Quote
genes
Avatar

Send message
Joined: 16 Feb 06
Posts: 45
Credit: 43,300
RAC: 0
Message 1180 - Posted: 15 Apr 2006, 11:11:09 UTC
Last modified: 15 Apr 2006, 11:19:22 UTC

Have a couple of 4.99 units that will NOT end. They are not crashing, are advancing and processing multiple models, despite saying \"model 1\" in the graphics (there are multiple red dots now). Admittedly I had rebooted the machine several times doing various things before realizing that they are saving NO checkpoints, and will restart from zero each time. That got me up to 24 hours on one WU, around 19 hours on the other. Now they are at 45-1/2 hours for one, 40-1/2 for the other, and showing 3.02% and 2.09% complete, respectively, in the BOINC manager.

These are the WU\'s:

http://ralph.bakerlab.org/workunit.php?wuid=78685
http://ralph.bakerlab.org/workunit.php?wuid=78717

There is also this one, which hasn\'t even started yet:

http://ralph.bakerlab.org/workunit.php?wuid=78686

This is not an old P2-400 machine here. It is a dual Xeon, 3.06GHz, with 2GB of memory.

(I tried to make these into links, with no success.)

So, the question is here, should these be aborted, especially given the fact that 5.00 is out?

[another edit]
In the meantime, I cannot reboot this machine or stop BOINC or these WU\'s will restart from zero AGAIN.
[/another edit]
ID: 1180 · Report as offensive    Reply Quote
Profile Carlos_Pfitzner
Avatar

Send message
Joined: 16 Feb 06
Posts: 182
Credit: 22,792
RAC: 0
Message 1192 - Posted: 16 Apr 2006, 12:03:11 UTC
Last modified: 16 Apr 2006, 12:41:46 UTC

(I tried to make these into links, with no success.)

u only need to type [url]your url[/url]

I hope they upgrade to phpbb2 -:)

your urls
http://ralph.bakerlab.org/workunit.php?wuid=78685
http://ralph.bakerlab.org/workunit.php?wuid=78717

http://ralph.bakerlab.org/workunit.php?wuid=78686

So, the question is here, should these be aborted, especially given the fact that 5.00 is out?


5.00 was out no more WUs by now. The few I crunched, worked pretty well
I had not time to test it on Linux ... may be they make some more WUs soon

When a new version is out, immediatelly I abort all WUs of previous version,
and I lost the credits of the ones that are partially crunched, and I aborted.

As 4.99 was that too bad, trying to finish that WUs, I believe will only
increase your credit loss, however do what u feel is right

ps: Install the debugger ! may be they find the bugs better
http://ralph.bakerlab.org/forum_thread.php?id=166
*read all the thread
Click signature for global team stats
ID: 1192 · Report as offensive    Reply Quote
genes
Avatar

Send message
Joined: 16 Feb 06
Posts: 45
Credit: 43,300
RAC: 0
Message 1194 - Posted: 16 Apr 2006, 14:42:25 UTC

Carlos,

Thanks. I did end up aborting them, since they had obvious bugs. I had a lot of red dots showing, but they still claimed they were on the first model.

->links. I was trying to use the angle brackets, and didn\'t have the patience to fool with it after it didn\'t work. It would be nice if there was a little button in the message editor that said \"make a link\".

I\'ll go check out you debugger link!

ID: 1194 · Report as offensive    Reply Quote
Profile Carlos_Pfitzner
Avatar

Send message
Joined: 16 Feb 06
Posts: 182
Credit: 22,792
RAC: 0
Message 1195 - Posted: 16 Apr 2006, 20:15:06 UTC

It would be nice if there was a little button in the message editor that said \"make a link\".


This is why I hope they upgrade to phpbb2

On this version of phpbb to make a link u simple write http://something/

There are emoticons to use

The quoted text remains clearly distintic of u text

and more ...


Click signature for global team stats
ID: 1195 · Report as offensive    Reply Quote
Nuadormrac
Avatar

Send message
Joined: 22 Feb 06
Posts: 68
Credit: 11,362
RAC: 0
Message 1196 - Posted: 16 Apr 2006, 21:06:35 UTC

Untortunately, with whatever software they\'re using on this board, you have to remember to manually type [/url] after the link and [url] before it. Many forums I have visited will automatically parse the link for one, so regardless of whether a user knows, or just simply forgets, anything following http:// will be turned into a hyperlink without the user having to type it.

It just means an extra edit if one forgets, but would be more user friendly if the board parsed it without having to be explicitly told...
ID: 1196 · Report as offensive    Reply Quote

Message boards : RALPH@home bug list : RALPH Version News! - Version 4.99 (Windows) released!



©2019 University of Washington
http://www.bakerlab.org