Posts by darkpella

1) Message boards : RALPH@home bug list : bug report for version 5.80 (Message 3371)
Posted 17 Sep 2007 by darkpella
This WU ended with computattion error, below trascrispt of BOINC logs.



17/09/2007 12.44.29|ralph@home|Computation for task v002_1_NMRREF_1_v002_1_id_model_01IGNORE_THE_REST_idl_2309_7_2 finished
17/09/2007 12.44.29|ralph@home|Output file v002_1_NMRREF_1_v002_1_id_model_01IGNORE_THE_REST_idl_2309_7_2_0 for task v002_1_NMRREF_1_v002_1_id_model_01IGNORE_THE_REST_idl_2309_7_2 absent
17/09/2007 12.44.30|ralph@home|Deferring communication for 1 min 0 sec
17/09/2007 12.44.30|ralph@home|Reason: Unrecoverable error for result v002_1_NMRREF_1_v002_1_id_model_01IGNORE_THE_REST_idl_2309_7_2 (<file_xfer_error> <file_name>v002_1_NMRREF_1_v002_1_id_model_01IGNORE_THE_REST_idl_2309_7_2_0</file_name> <error_code>-161</error_code></file_xfer_error>)

2) Message boards : RALPH@home bug list : Bug reports for 5.78 (Message 3354)
Posted 7 Sep 2007 by darkpella

oops, pressed send button twice!
3) Message boards : RALPH@home bug list : Bug reports for 5.78 (Message 3353)
Posted 7 Sep 2007 by darkpella

this WU failed on my PC (my result for this WU is this one).

WU was crunched on a 3,00 GHZ Xeon 2/ 1 GB RAM machine running on Win Server 2k3 R2 and BOINC Core 5.10.13

Below you may find trascripts of BOINC Manager's log.

Best regards

07/09/2007 18.43.27|ralph@home|Computation for task t030__BOINC_CAPRI14_DOCK_FIXBACKBONE-t030_-nosillyloop_plexinmonomer__2284_49_1 finished
07/09/2007 18.43.27|ralph@home|Output file t030__BOINC_CAPRI14_DOCK_FIXBACKBONE-t030_-nosillyloop_plexinmonomer__2284_49_1_0 for task t030__BOINC_CAPRI14_DOCK_FIXBACKBONE-t030_-nosillyloop_plexinmonomer__2284_49_1 absent
07/09/2007 18.43.29|ralph@home|Deferring communication for 1 min 0 sec
07/09/2007 18.43.29|ralph@home|Reason: Unrecoverable error for result t030__BOINC_CAPRI14_DOCK_FIXBACKBONE-t030_-nosillyloop_plexinmonomer__2284_49_1 (<file_xfer_error> <file_name>t030__BOINC_CAPRI14_DOCK_FIXBACKBONE-t030_-nosillyloop_plexinmonomer__2284_49_1_0</file_name> <error_code>-161</error_code></file_xfer_error>)
4) Message boards : RALPH@home bug list : Bug reports for Ralph 5.42 and 5.43 (Message 2672)
Posted 12 Jan 2007 by darkpella

when ralph is suspended by Boinc Core to let anothe task run:

11/01/2007 20.38.31|ralph@home|Pausing task 1mkyA_TREEJUMP_ABRELAX__NEWRELAXFLAGS_LARS_TOP2_BARCODE__1607_25_0 (removed from memory)

it doesn't get preempted nor it stops (i.e. it still runs at full power) hence abosrbing lots of CPU cycles form the task that should be running.

I tried forcing Boic Core to make ralph run (suspending every other task) and then let it switch again to another task (simply resuming all other tasks, since it switched to EDF) but it didn't stop "rosetta_beta_5." form crunching at about 70% of the CPU time.

I also tried suspending ralph as a project, but it didn't work either.

Will try in a while rebooting to see what happens and let you know.
Should you need any information before I reboot let me know ASAP.
I'm running Win 2000 SP4 on a PIV at 2,53 GHz.
Boinc version is 5.4.11
rosetta_beta version running is 5.43.



©2024 University of Washington