Posts by Aglarond

1) Message boards : RALPH@home bug list : Bug reports for Ralph 5.23 (Message 1826)
Posted 14 Jun 2006 by Aglarond
Post:
Strange error in FRA_t316_CASP7_hom001_1_IGNORE_THE_RESTt316_1_PROTINFO-AB_TS1.pdb_666_2_0 .

At first it was running normally but several Simap WUs had errors. Later strange error message has appeared. Something I\'ve never seen before:
\"Runtime error!
Program: ...alph.bakerlab.org\\rosetta_beta_5.23_windows_intelx86.exe
This application has requested the Runtime to terminate it in unusual way. Please contact the application\'s support team for more information.\"
Screenshot is here: Ralph_error.gif (7.76KB)

My messages:
14. 6. 2006 10:50:47|ralph@home|Unrecoverable error for result FRA_t316_CASP7_hom001_1_IGNORE_THE_RESTt316_1_PROTINFO-AB_TS1.pdb_666_2_0 (The system cannot find the path specified. (0x3) - exit code 3 (0x3))
14. 6. 2006 10:50:47|ralph@home|Deferring scheduler requests for 1 minutes and 0 seconds
14. 6. 2006 10:50:47||Rescheduling CPU: application exited
14. 6. 2006 10:50:47|ralph@home|Computation for task FRA_t316_CASP7_hom001_1_IGNORE_THE_RESTt316_1_PROTINFO-AB_TS1.pdb_666_2_0 finished

Full message log: Ralph_error_log_14june2006.txt (40KB)

Computer where this error happened is PIII 500MHz, 160MB RAM, WinXP Home SP2, running only antivirus and Boinc with Simap and Ralph. (It has 512MB virtual memory, what is probably not enough for some bigger WUs)

After this WU was finished (with error), Simap stopped to make errors and finished next WU successfully.
2) Message boards : Current tests : Switching between projects with applications removed from memory (Message 888)
Posted 17 Mar 2006 by Aglarond
Post:
It also alleviates a bit of the strain on my box\'s vmem since I\'m running cpdn\'s seasonal attribution project and it\'s quite a hog.


Carefully with cpdn\'s seasonal attribution project. This is from their forums:
If you have the option \'remove from memory\' when preempting, and the boinc default of 1 hour between swapping, the chances are that you have thrown away the model each time you preempt. This project\'s defaults are 2 hours and \'keep in memory\' for obvious reasons.
3) Message boards : Feedback : Known issues in rosetta on WIKIPEDIA (Message 599)
Posted 25 Feb 2006 by Aglarond
Post:
Hi, about half of all information about Rosetta on Wikipedia is about bugs in Rosetta :-)

I just wondered if all of that is true:
en.wikipedia.org/wiki/Rosetta@home

And maybe it would be good idea for Rosetta team, to edit that page on Wikipedia and put there more good news than bad news :-)
(e.g. put there info about Understanding the RALPH/ROSETTA Time setting)
4) Message boards : Number crunching : Reached daily quota of 2 results (Message 598)
Posted 25 Feb 2006 by Aglarond
Post:
Why other computers has daily quota of 5/day and mine has only 2/day? How is this quota determined?
5) Message boards : RALPH@home bug list : Report \"failure when switching projects without keeping applications in memory\" bugs here (Message 597)
Posted 25 Feb 2006 by Aglarond
Post:
the same error with ResultID = 9547:

25. 2. 2006 1:02:16|ralph@home|Starting result BARCODE_30_1bk2__221_3_0 using rosetta_beta version 488
25. 2. 2006 2:02:16|ralph@home|Pausing result BARCODE_30_1bk2__221_3_0 (removed from memory)
25. 2. 2006 2:02:16|boincsimap|Starting result 200602217.018957_3 using simap version 507
25. 2. 2006 2:02:17|ralph@home|Unrecoverable error for result BARCODE_30_1bk2__221_3_0 ( - exit code -164 (0xffffff5c))
25. 2. 2006 2:02:17||Rescheduling CPU: application exited
25. 2. 2006 2:02:17|ralph@home|Computation for result BARCODE_30_1bk2__221_3_0 finished
6) Message boards : RALPH@home bug list : Report - Previously Unclassified Work Unit Errors (Message 596)
Posted 25 Feb 2006 by Aglarond
Post:
Hi, I found this on Rosetta.. already posted this also on Rosetta forums..
Hi I have picture of screensaver where actual Accepted Energy is running somewhere above the box where it should remain. It is here: RosettaScreen01.jpg
last message in Boinc is:
18.2.2006 14:49:27|rosetta@home|Resuming task PRODUCTION_ABINITIO_QUADRUPLELONGRANGEANTIPARALLEL_1fna__311_26_0 using rosetta version 481
and it is Result ID 11551703
and Work unit ID 9376478
Hope it helps to repair it.
7) Message boards : RALPH@home bug list : 4.87 - result exceeds size limit (Message 580)
Posted 24 Feb 2006 by Aglarond
Post:
Hi, I\'ve got the same message with result ID = 8090:
24. 2. 2006 13:43:17|ralph@home|Restarting result BARCODE_30_1fna__219_21_0 using rosetta_beta version 487
24. 2. 2006 14:16:53||Rescheduling CPU: application exited
24. 2. 2006 14:16:53|ralph@home|Computation for result BARCODE_30_1fna__219_21_0 finished
24. 2. 2006 14:16:53|ralph@home|Output file BARCODE_30_1fna__219_21_0_0 for result BARCODE_30_1fna__219_21_0 exceeds size limit.
24. 2. 2006 14:16:53|ralph@home|File size: 163498460.000000 bytes. Limit: 25000000.000000 bytes
24. 2. 2006 14:16:54|ralph@home|Unrecoverable error for result BARCODE_30_1fna__219_21_0 (<file_xfer_error> <file_name>BARCODE_30_1fna__219_21_0_0</file_name> <error_code>-131</error_code> <error_message></error_message></file_xfer_error>)
24. 2. 2006 14:16:55|ralph@home|Started upload of BARCODE_30_1fna__219_21_0_1
24. 2. 2006 14:17:03|ralph@home|Finished upload of BARCODE_30_1fna__219_21_0_1
24. 2. 2006 14:17:03|ralph@home|Throughput 34639 bytes/sec


But my WU is not cancelled, but shows
Outcome = Client error
Client state = Computing

I hope it helps..
8) Message boards : Current tests : Switching between projects with applications removed from memory (Message 514)
Posted 23 Feb 2006 by Aglarond
Post:
Now I looked into WU, that was running when I tried to switch apps in Boinc (without leavin in memory) and also, while I have put my laptop into standby. This is part of it:

<stderr_txt>
...
No heartbeat from core client for 31 sec - exiting
...
</stderr_txt>

Do you think this can be the reason why Rosetta exits after my system wake-ups from standby? It doesn\'t exit when I wake-up my laptop in just few seconds. This behavior is similar with other Boinc projects.
9) Message boards : Current tests : Switching between projects with applications removed from memory (Message 513)
Posted 23 Feb 2006 by Aglarond
Post:

Sleep or standby mode is actually very different than an application swap. However, most laptops do not crash projects when they sleep. While activity suspends just as you might expect, the system should snapshot the application and then sleep. It looks as though your system is having some kind of problem reloading after sleep. IT could be caused by a number of things, but it is not likely a Ralph issue.

I assume your battery is fully changed, but are you certain it is in good condition?. If not this can cause a sleeping system to crash. Try running the BOINC system on battery power for a half hour or so and see if the system fails


Hmm.. no other apps ever had problems with it, except Boinc projects. But still it can be problem with my laptop. I tried it also running on AC power, and also running on battery power - both with the same result.
10) Message boards : Current tests : Switching between projects with applications removed from memory (Message 470)
Posted 22 Feb 2006 by Aglarond
Post:
Hi, is switching between projects the same problem as with going to standby with my PC? As I have laptop running rosetta, I usually go to standby when I want to take it elsewhere. And Rosetta (also Ralph) always crashes like this:

22. 2. 2006 13:53:32|ralph@home|Result BARCODE_30_1cc8A_215_35_0 exited with zero status but no \'finished\' file
22. 2. 2006 13:53:32|ralph@home|If this happens repeatedly you may need to reset the project.
22. 2. 2006 13:53:32||Rescheduling CPU: application exited
22. 2. 2006 13:53:32|ralph@home|Restarting result BARCODE_30_1cc8A_215_35_0 using rosetta_beta version 486

This may help you find the problem: when I go to standby mode and then wake up my laptop in very short time (5 sec), rosetta continues normally and also graphic window continues as if nothing happend. But if I leave it in standby just a litte longer (15 sec), rosetta crashes and graphic window closes. The same happens with some other Boinc projects.
11) Message boards : RALPH@home bug list : Same team on 20th and 21th rank in teams list (Message 36)
Posted 16 Feb 2006 by Aglarond
Post:
Hmm, looks like there is some mess in teams list. As I see it now the L\'Alliance Francophone team (teamid=24) is also on 20 and 21 rank.

There is another weird problem with my team (Boinc.sk, teamid=34 -> probably the last team at this moment) it is not showing in the list of all teams. However it appears in list of unclassified teams.

For me it looks like bug in selecting which teams to show on which screen.






©2019 University of Washington
http://www.bakerlab.org