Posts by Carlos_Pfitzner

1) Message boards : RALPH@home bug list : Bug reports for Ralph 5.25 (Message 1888)
Posted 9 Jul 2006 by Profile Carlos_Pfitzner
Post:
WU download error: couldn\'t get input files:
http://ralph.bakerlab.org/result.php?resultid=212229
*Any problem with ralph servers ???
2) Message boards : RALPH@home bug list : Bug reports for Ralph 5.25 (Message 1887)
Posted 9 Jul 2006 by Profile Carlos_Pfitzner
Post:
The system cannot find the path specified. (0x3) - exit code 3 (0x3)
http://ralph.bakerlab.org/result.php?resultid=213243

Along with a windows popup that left my pc IDLE for hours !

Hours cause this pc is monitored eventually.

*in case of real remote pc trully unmonitored
this could left that pc not crunching anything more forever,
-or- maybe only until that pc nobreak breaks, and a reboot do occurs.

*in case of a crunching pc on a commercial company,
that popup may cause the bigboss ask to stop crunching anything
on all u own co. pcs, cause this popup disturbs their employee works!

So,
please, avoid that windows popups triggered by app errors


Thanks
3) Message boards : RALPH@home bug list : Bug reports for Ralph 5.25 (Message 1880)
Posted 4 Jul 2006 by Profile Carlos_Pfitzner
Post:
stuck at 1.044 %
Stage Ab initio + relax
step 341224

http://ralph.bakerlab.org/result.php?resultid=207703 -:(
4) Message boards : RALPH@home bug list : Bug reports for Ralph 5.25 (Message 1879)
Posted 3 Jul 2006 by Profile Carlos_Pfitzner
Post:
Just noticed that on the last one I reported it was sent to three folks and all three got bitten by the watch-dog. Here\'s another from today:
WU 180623


The real error was this one
WARNING! attempt to gzip file .\\aat329.out failed: file does not exist.

May be someone will \"fix\" the WU generator script ? (server side)

Thanks
5) Message boards : RALPH@home bug list : Bug reports for Ralph 5.25 (Message 1877)
Posted 3 Jul 2006 by Profile Carlos_Pfitzner
Post:
Incorrect function. (0x1) - exit code 1 (0x1)
ERROR:: Exit at: .\\fragments.cc line:689

http://ralph.bakerlab.org/result.php?resultid=207053
SIGSEGV: segmentation violation
http://ralph.bakerlab.org/result.php?resultid=205541
6) Message boards : RALPH@home bug list : Bug reports for Ralph 5.24 (Message 1869)
Posted 23 Jun 2006 by Profile Carlos_Pfitzner
Post:
Rosetta_beta_5.24 Linux

WARNING! attempt to gzip file ./xxt299.out failed: file does not exist

http://ralph.bakerlab.org/result.php?resultid=192840
7) Message boards : RALPH@home bug list : Bug reports for Ralph 5.24 (Message 1868)
Posted 23 Jun 2006 by Profile Carlos_Pfitzner
Post:
We tried the \"continuous work for ralph\" for a week or so, but our turnaround time for testing new WUs was just too slow! It would take about 24 hours for computers to free up, accept new WUs, and give back initial results -- we want the tunaround time to be less than 12 hours. Hope that\'s a reasonable explanation!

My advice is to crunch for both rosetta@home and ralph, if you haven\'t already... the good news is that we\'re setting up the debugging stuff over on rosetta@home, so we\'ll be hopefully be getting a steady stream of callstacks from whatever errors are going on over there too!

id love to run 5.24, but i am getting \"no work from project\".
i thought there was supposed to be work available at any time now? :)
server status page is all green, it only shows no WUs ready to send.



I make a new host, venue school , connect to network every second , running *only* ralph@home

*This one should download only 1 job at a time, crunch and upload, report
and then download the next -:) and on and on

However my WUs are failing on them !

May be a host setup problem ?
-or- just bad WUs ?

Exit status -1073741684 (0xffffffffc000008c)
http://ralph.bakerlab.org/result.php?resultid=190094
http://ralph.bakerlab.org/result.php?resultid=190240
http://ralph.bakerlab.org/result.php?resultid=190262

any help appreciated -> this host owns a virtual CPU
and had crunched simap and einstein , with no problems -:)

my host specs
Average upload rate 0.53 KB/sec
Average download rate 9.59 KB/sec
Average turnaround time 0 days

Also was able to meet TANPAKU deadline of 1 hour

Thanks


Found the problem, and fixed it. was a corrupted NTFS virtual FileSystem

Now the problem is another

Outcome Client error
Client state Downloading
Exit status -186 (0xffffffffffffff46


I looked at the download progress,
and before all files of the WU has finished downloading,
the job started to run, and imediatelly got this error.
http://ralph.bakerlab.org/result.php?resultid=190486

I am believing on a ralph server problem, or my ISP had some glitch with my Link
Anyway the job (WU) should not start to run before all files downloaded

Now,
I\'ll wait there is work again ... Xlab (backup project)
is downloading / crunching / uploading 100% OK ;)

I select Xlab to \"backup project\" cause their WUs crunch in 9 minutes
so, when there is work, immediattely the vpc switch to ralph.

Thanks


Finally I got my host working properly. (in reallity I setup two hosts
to have a fast turnaroud -> One Linux and another Windows

These are my turnaroud times
1) Linux
Average turnaround time 0.07 days
*By now 14 Jobs sucessfull under this turnaroud.
->thanks fast Internet Link 2gbit
2) Windows
Average turnaround time 0.2 days
*By now 5 sucessfull jobs under this turnaroud.
No thanks to my dialup speed 28800 bps

Everyone wanting to to get a fast turnaround too do the following.

1) Must have a permanent -or- quasi permanent Internet connection
eg: a Dialup conneted 24/hours by day.

2) using a unused venue. eg: school
setup the following:
Leave applications in memory while preempted? yes
Switch between applications every 17 minutes
Write to disk at most every 14 seconds
Connect to network about every 0.0000100 days

3) Assign that venue to a pc with > 500 mhz
and attach that pc to ralph@home

4) On ralph preferences
Target CPU run time 1 hour

*cause ralph@home does not ever has work to crunch
Attach a second project too, to that pc
This second project must have(fast WUs) that is: less than a half hour to crunch

*Suitable projects to use as a second project, (that I know, by now)
XtremLab,
Leiden Classic,
Hash Clash,
Prime Grid,
Tanpaku.

And enjoy a ralph@home turnaround time of less than 12 hours -:)

ps: dont forget to join my team (on ralph@home)
http://ralph.bakerlab.org/team_join_form.php?id=52

Thanks
8) Message boards : RALPH@home bug list : Bug reports for Ralph 5.24 (Message 1866)
Posted 22 Jun 2006 by Profile Carlos_Pfitzner
Post:
Phantom WU
http://ralph.bakerlab.org/result.php?resultid=189881

I dont have this WU on this pc to crunch !

Thanks
9) Message boards : RALPH@home bug list : Bug reports for Ralph 5.24 (Message 1865)
Posted 22 Jun 2006 by Profile Carlos_Pfitzner
Post:
Rosetta_beta 5.24 Linux

WARNING! attempt to gzip file ./xxt299.out failed: file does not exist.

http://ralph.bakerlab.org/result.php?resultid=192080
10) Message boards : RALPH@home bug list : Bug reports for Ralph 5.24 (Message 1861)
Posted 21 Jun 2006 by Profile Carlos_Pfitzner
Post:
We tried the \"continuous work for ralph\" for a week or so, but our turnaround time for testing new WUs was just too slow! It would take about 24 hours for computers to free up, accept new WUs, and give back initial results -- we want the tunaround time to be less than 12 hours. Hope that\'s a reasonable explanation!

My advice is to crunch for both rosetta@home and ralph, if you haven\'t already... the good news is that we\'re setting up the debugging stuff over on rosetta@home, so we\'ll be hopefully be getting a steady stream of callstacks from whatever errors are going on over there too!

id love to run 5.24, but i am getting \"no work from project\".
i thought there was supposed to be work available at any time now? :)
server status page is all green, it only shows no WUs ready to send.



I make a new host, venue school , connect to network every second , running *only* ralph@home

*This one should download only 1 job at a time, crunch and upload, report
and then download the next -:) and on and on

However my WUs are failing on them !

May be a host setup problem ?
-or- just bad WUs ?

Exit status -1073741684 (0xffffffffc000008c)
http://ralph.bakerlab.org/result.php?resultid=190094
http://ralph.bakerlab.org/result.php?resultid=190240
http://ralph.bakerlab.org/result.php?resultid=190262

any help appreciated -> this host owns a virtual CPU
and had crunched simap and einstein , with no problems -:)

my host specs
Average upload rate 0.53 KB/sec
Average download rate 9.59 KB/sec
Average turnaround time 0 days

Also was able to meet TANPAKU deadline of 1 hour

Thanks


Found the problem, and fixed it. was a corrupted NTFS virtual FileSystem

Now the problem is another

Outcome Client error
Client state Downloading
Exit status -186 (0xffffffffffffff46


I looked at the download progress,
and before all files of the WU has finished downloading,
the job started to run, and imediatelly got this error.
http://ralph.bakerlab.org/result.php?resultid=190486

I am believing on a ralph server problem, or my ISP had some glitch with my Link
Anyway the job (WU) should not start to run before all files downloaded

Now,
I\'ll wait there is work again ... Xlab (backup project)
is downloading / crunching / uploading 100% OK ;)

I select Xlab to \"backup project\" cause their WUs crunch in 9 minutes
so, when there is work, immediattely the vpc switch to ralph.

Thanks
11) Message boards : RALPH@home bug list : Bug reports for Ralph 5.24 (Message 1860)
Posted 21 Jun 2006 by Profile Carlos_Pfitzner
Post:
We tried the \"continuous work for ralph\" for a week or so, but our turnaround time for testing new WUs was just too slow! It would take about 24 hours for computers to free up, accept new WUs, and give back initial results -- we want the tunaround time to be less than 12 hours. Hope that\'s a reasonable explanation!

My advice is to crunch for both rosetta@home and ralph, if you haven\'t already... the good news is that we\'re setting up the debugging stuff over on rosetta@home, so we\'ll be hopefully be getting a steady stream of callstacks from whatever errors are going on over there too!

id love to run 5.24, but i am getting \"no work from project\".
i thought there was supposed to be work available at any time now? :)
server status page is all green, it only shows no WUs ready to send.



I make a new host, venue school , connect to network every second , running *only* ralph@home

*This one should download only 1 job at a time, crunch and upload, report
and then download the next -:) and on and on

However my WUs are failing on them !

May be a host setup problem ?
-or- just bad WUs ?

Exit status -1073741684 (0xffffffffc000008c)
http://ralph.bakerlab.org/result.php?resultid=190094
http://ralph.bakerlab.org/result.php?resultid=190240
http://ralph.bakerlab.org/result.php?resultid=190262

any help appreciated -> this host owns a virtual CPU
and had crunched simap and einstein , with no problems -:)

my host specs
Average upload rate 0.53 KB/sec
Average download rate 9.59 KB/sec
Average turnaround time 0 days

Also was able to meet TANPAKU deadline of 1 hour

Thanks
12) Message boards : RALPH@home bug list : Bug reports for Ralph 5.24 (Message 1849)
Posted 20 Jun 2006 by Profile Carlos_Pfitzner
Post:
9 jobs with this error on Windows and 2 jobs on Linux

process exited with code 1 (0x1)
</message>
<stderr_txt>
Graphics are disabled due to configuration...
ERROR:: Unable to obtain sequence information.
fasta file must be provided.
ERROR:: Exit at: initialize.cc line:236

I am somewhat lazy by now to provide a link for each WU -;

So, a link to 1 on Linux
http://ralph.bakerlab.org/result.php?resultid=187655
and a link to 1 on Windows
http://ralph.bakerlab.org/result.php?resultid=187566

Thanks

13) Message boards : RALPH@home bug list : Bug reports for Ralph 5.23 (Message 1835)
Posted 17 Jun 2006 by Profile Carlos_Pfitzner
Post:
1)I don\'t know if this was not mentioned early, but the progres counting don\'t work well.
6 min ... 1.020%
24 min ... 1.041% (8:21:56 to completion)
40 min ... 1.042% (8:38:22 to completion)
1:09:30 ... completion
(I saw this also with 5.22)

2)More memory need?
12/06/2006 09:42:53|ralph@home|Message from server: Your computer has only 402116608 bytes of memory; workunit requires 97883392 more bytes


I think there is no need for more momory -:)
Jobs are finishing OK, w/o any errors, in normal run time !

What is need is to \"fix\" this misleading message on both: (ralph and rosetta)

ps: I had sucessfully run rosetta with 64 MB RAM
*Only with that low ram I get about 70 page faults by second

but I am getting above message on PCs with 256 MB physical RAM -:(

Yeah !
Really this %done indicator is not working smooth

ps: on rosetta too,
I had already aborted a WU by hand, cause this;I believed that it was stuck -:(
It was with about 3 hours cpu time, at 1.00n%

My preference run time is 2 hours, and boincview was prediting 190 hours
of cpu time to completion -;

ps: I really dont want to run a single job by 190 Hours :!:

Thanks
14) Message boards : RALPH@home bug list : Bug reports for Ralph 5.21 (Message 1794)
Posted 7 Jun 2006 by Profile Carlos_Pfitzner
Post:
To Rom Walton (BOINC)

Cause 5.20 had the freeze bug, and I was with a lot of 5.20 WUs
on my Queue, I did a reset for ralph project ...

All well, it did worked, and I started receiving 5.21 WUs -:)

The bug are these phantom WU(s) listed on the server side
150394 132722 5 Jun 2006 5:07:36 UTC 5 Jun 2006 15:01:10 UTC Over Success Done 3,454.54 19.77 19.77 
150241 132571 5 Jun 2006 1:58:12 UTC 9 Jun 2006 1:58:12 UTC In Progress Unknown New --- --- --- 
150240 132570 5 Jun 2006 1:58:12 UTC 9 Jun 2006 1:58:12 UTC In Progress Unknown New --- --- --- 
150239 132569 5 Jun 2006 1:58:12 UTC 9 Jun 2006 1:58:12 UTC In Progress Unknown New --- --- --- 
150238 132568 5 Jun 2006 1:58:11 UTC 9 Jun 2006 1:58:11 UTC In Progress Unknown New --- --- --- 
150237 132567 5 Jun 2006 1:58:11 UTC 9 Jun 2006 1:58:11 UTC In Progress Unknown New --- --- --- 
150083 128443 4 Jun 2006 6:53:49 UTC 4 Jun 2006 21:40:58 UTC Over Client error Computing 3,273.47 18.47 --- 


I hope a \"Fix\" for the boinc \"server side\" can be done, to avoid that phantom(s)

*ALL above listed WUs was on my queue (5.20), that the reset get rid of

However continue \"listed\" on the server as \"In progress\"
waiting deadtime be over, to change as \"No reply\" -:(

Thanks
15) Message boards : RALPH@home bug list : Bug reports for Ralph 5.21 (Message 1782)
Posted 6 Jun 2006 by Profile Carlos_Pfitzner
Post:
Rosetta_betta_5.21 Windows

NO bugs yet !


It needs of about 110 MB into RAM,
and the total RAM Utilization (ram+swap) is about 325 MB

What means that any pc with 256 MB physical RAM can run it without problems

The graphics screen uses at most 10% CPU

Thus, I consider ralph 5.21 good to replace current rosetta 5.16

btw: I have sucessfully crunched following WUs (5.21) without any problems
http://ralph.bakerlab.org/result.php?resultid=150394
http://ralph.bakerlab.org/result.php?resultid=150487
http://ralph.bakerlab.org/result.php?resultid=151970
http://ralph.bakerlab.org/result.php?resultid=151971
http://ralph.bakerlab.org/result.php?resultid=152703
http://ralph.bakerlab.org/result.php?resultid=152868
http://ralph.bakerlab.org/result.php?resultid=153082
http://ralph.bakerlab.org/result.php?resultid=153169
http://ralph.bakerlab.org/result.php?resultid=153204

ps: Why not use 3Dnow! to speedup float point operations ? (Athlon XP+)
*On einsten, crunching time went from 6 hours wu to 1 hour wu , cause 3dnow!
and cpu 5 C hotter -:)

Thanks,
16) Message boards : RALPH@home bug list : Bug reports for Ralph 5.20 (Message 1767)
Posted 4 Jun 2006 by Profile Carlos_Pfitzner
Post:
Rosetta_betta_5.20 Windows

# This process generated 2 decoys from 2 attempts


BOINC :: Watchdog shutting down...


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Breakpoint Encountered (0x80000003) at address 0x77F9193C

Engaging BOINC Windows Runtime Debugger...


</stderr_txt>
I abborted this result cause it was running using 0.0000% of CPU ie: STUCK

http://ralph.bakerlab.org/result.php?resultid=150083

With 5.19 I waited for 6 hours, what happens, and rebooted too -:(
*My preference runtime for ralph is 1 hour

But I will not do this anymore -:)
CPU Temperature changes can crack silicon
and renders my 7 ghz putter innoperant
*Also I am crunching to rosetta too. (CASP7) - in need of more cpu power !

Now,
If CPU temperature decreases to below 60 C, and the alarm sounds,
immediattely I act to find the cause -:)

So, IF I go to asleep, I stop crunching for ralph first.
*May be a sutck condition occurs while I asleep
Thanks
17) Message boards : RALPH@home bug list : Bug reports for Ralph 5.17-5.19 (Message 1760)
Posted 3 Jun 2006 by Profile Carlos_Pfitzner
Post:
Rosetta_beta_5.19 Windows

This result has freeze. -> CPU 100% IDLE for about 6 hours

http://ralph.bakerlab.org/result.php?resultid=148639

*My preference runtime is 1 hour

If I dont abort it, may be, I crunch nothing more, forever !

I have try(ed) rebooting the pc, to no-avail !

By luck this has not occurred on an unmonitored PC at some remote location.
18) Message boards : RALPH@home bug list : Bug reports for Ralph 5.17-5.19 (Message 1739)
Posted 1 Jun 2006 by Profile Carlos_Pfitzner
Post:
Rosetta_beta 5.19 Windows

Exit status 1 (0x1)

Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
ERROR:: Exit at: .\\barcode_classes.cc line:500


http://ralph.bakerlab.org/result.php?resultid=146649
http://ralph.bakerlab.org/result.php?resultid=146648
19) Message boards : Number crunching : Default computer location (ralph preferences) (Message 1639)
Posted 15 May 2006 by Profile Carlos_Pfitzner
Post:
On this URL
http://ralph.bakerlab.org/prefs_edit_form.php?subset=project

Was removed the hability of set default computer location ----
Meaning newly created computer will be
created at default (global) location

Now, only home school work are being allowed
So, at each new host I attach I had to manually
set the new host Venue to ---- (global/default)

*This,
after my new host crash, or is flooded by WUs -:(

I do have different preferences to ----
and the others 3 , regardimg RAM usage
and connect to Network !

Thanks
20) Message boards : RALPH@home bug list : Bug reports for Ralph 5.16 (Message 1636)
Posted 15 May 2006 by Profile Carlos_Pfitzner
Post:
ERROR:: Unable to obtain sequence information.
fasta file must be provided.
ERROR:: Exit at: .\\initialize.cc line:236

http://ralph.bakerlab.org/result.php?resultid=125164
http://ralph.bakerlab.org/result.php?resultid=125315


Next 20



©2019 University of Washington
http://www.bakerlab.org